• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted (edited)

It's a long time since last update.

Why?

When will the users see a better version. :)

Better version? Huh, you think this rom is slow or something? Blade is(no, it was) the most crappiest phone in shops, and compared to froyo stock rom, this roms make blade fly. Blade doesnt simply have more power to run things faster/smoother, than this rom or cm10 does. Second, have you took a look to Not working things list? I cant see nothing there..

Bit respect for developer, who has nothing to do with this rom at all. KonstaT has said weeks ago that the latest build was final.

KonstaT already said he is not using Blade anymore (he has a new phone), so updates will be rare or even none. No need to whine about that.

+1

KonstaT has Blade III atm. I will buy it soon too :D

Edited by peetu20
0

Share this post


Link to post
Share on other sites

Posted

Hi guys,

I have a lot of problems with Bluetooth and WiFi tethering :'( they doesn't work.

I can connect the devices, but the blade doesn't share the connection to the web. Also, with apps liked es file manager, I can't navigate into the blade's memory.

This is strange, with cm7 I had no problems.

Today I have re-flashed to be sure that everything was done right, but nothing..

I'm the only one with this kind of problems?

System partition??? You must have 160mb minimum. You cannot access to blade internal memory, it doesnt have it. With es, you shouldnt see /system partition at default.

About connecting to wifi ap, are you sure that the device you connect is fine? I have often problems with my laptop wifi...

0

Share this post


Link to post
Share on other sites

Posted

System partition??? You must have 160mb minimum. You cannot access to blade internal memory, it doesnt have it. With es, you shouldnt see /system partition at default.

About connecting to wifi ap, are you sure that the device you connect is fine? I have often problems with my laptop wifi...

Thanks peetu for the reply.

I have 180mb of system partition.

For the thetering I have try different devices: nexus 7, galaxy s2 and my laptop, but nothing :(

0

Share this post


Link to post
Share on other sites

Posted

Bluetooth is a nightmare with 10.1, 10.0 is working correctly. I can't recommend this ROM if BT is necessary.

0

Share this post


Link to post
Share on other sites

Posted

Thanks peetu for the reply.

I have 180mb of system partition.

For the thetering I have try different devices: nexus 7, galaxy s2 and my laptop, but nothing :(

Strange :(

And it works with cm7? Try cm10 too. If its working none of them, its hardware issue

0

Share this post


Link to post
Share on other sites

Posted

Bluetooth is a nightmare with 10.1, 10.0 is working correctly. I can't recommend this ROM if BT is necessary.

Bluetooth works just fine, if you turn it on from quick toggle. But thats right, its still bit buggy sometimes.
0

Share this post


Link to post
Share on other sites

Posted

Strange :(

And it works with cm7? Try cm10 too. If its working none of them, its hardware issue

Now I have installed wifi tether root, and with this app the wi-fi AP works.. So, i think is not an hardware problem.

0

Share this post


Link to post
Share on other sites

Posted

What TPT did people use to get a 140mb system partition? I have already used TPT to get a 160mb partition so I'm unsure of which one to use.

0

Share this post


Link to post
Share on other sites

Posted

Now I have installed wifi tether root, and with this app the wi-fi AP works.. So, i think is not an hardware problem.

Then hard to say, what could be the problem. reflash again yet...it may help. and wipe everything before flashing under mount and storage(not sd card of course :D)

Yes, its not hw issue. Wifi tether for root users is amazing app, only prob, is that all devices doesnt find it(ad hoc)

What TPT did people use to get a 140mb system partition? I have already used TPT to get a 160mb partition so I'm unsure of which one to use.

None, theres not tpt for 140mb partition. Second, you cannot install any roms from here, without trimming, so you do not need it :D
0

Share this post


Link to post
Share on other sites

Posted

Hi, regarding Bluetooth: I use Bluetooth everyday Wirth this Rom and THW hands-free system oft my car and it works linke a charm. No addditional tools used.

Qantaqa

0

Share this post


Link to post
Share on other sites

Posted

None, theres not tpt for 140mb partition. Second, you cannot install any roms from here, without trimming, so you do not need it :D

You can TPT for 140mb, I just had to make my own using TPT helper.

0

Share this post


Link to post
Share on other sites

Posted

You can TPT for 140mb, I just had to make my own using TPT helper.

I havent never did it.
0

Share this post


Link to post
Share on other sites

Posted

What TPT did people use to get a 140mb system partition? I have already used TPT to get a 160mb partition so I'm unsure of which one to use.

Ifyou want a TPT with \system of 140MB: http://www.amphoras.co.uk/downloads/blade-tpts

... but don't forget to trim the ROM under the 140MB.

1

Share this post


Link to post
Share on other sites

Posted

For me, geo-tagging does not work.

The GPS coordinates are not saved in photos.

Or am I doing something wrong?

PixeI

0

Share this post


Link to post
Share on other sites

Posted

the only thing which keep me from this rom is

its ram cumsmption. can anybody ll do anythin in

this regards ? otherwise it s best rom

0

Share this post


Link to post
Share on other sites

Posted

Just updated from ColdfusionX (10.0). Here's how it went:

  • Rebooted into recovery
  • Formatted /system
  • Cleared cache
  • Cleared dalvik cache
  • Flashed new recovery (6.0.2.7)
  • Rebooted into recovery
  • Flashed ROM
  • Flashed Gapps

The phone booted fine but there were a few problems, when updating apps, GMaps and Youtube started giving "insufficient storage space" errors (even though I had over 17Mb free in /data).Tried clearing data of play store, youtube and maps, and then updating the apps, same error. Uninstalled maps and youtube, rebooted and tried to install them anew, Same error. Went into recovery, cleared cache, dalvik cache and re-installed gapps... And it worked! After that I was able to install both maps and youtube.

Thanks KonstaT for all your hard work!

0

Share this post


Link to post
Share on other sites

Posted

Just updated from ColdfusionX (10.0). Here's how it went:

  • Rebooted into recovery
  • Formatted /system
  • Cleared cache
  • Cleared dalvik cache
  • Flashed new recovery (6.0.2.7)
  • Rebooted into recovery
  • Flashed ROM
  • Flashed Gapps

The phone booted fine but there were a few problems, when updating apps, GMaps and Youtube started giving "insufficient storage space" errors (even though I had over 17Mb free in /data).Tried clearing data of play store, youtube and maps, and then updating the apps, same error. Uninstalled maps and youtube, rebooted and tried to install them anew, Same error. Went into recovery, cleared cache, dalvik cache and re-installed gapps... And it worked! After that I was able to install both maps and youtube.

Thanks KonstaT for all your hard work!

Did you perform a factory reset?

Also, 17 MB of free space in /data is not enough to install apps from Play

0

Share this post


Link to post
Share on other sites

Posted

Is a great ROM...is fast,stable but bluetooth still doesn't work in the settings app...it says that is activated...but is not working...The only way I can make it work is to install a different bluetooth app(like BlueFTP)...it would be awsome if you could fix that

sorry for my bad english.

0

Share this post


Link to post
Share on other sites

Posted

Bluetooth works just fine, if you turn it on from quick toggle. But thats right, its still bit buggy sometimes.

If I leave it on, yes, maybe. But after turn off and on, it's loose ability to connect devices. Only reboot helps (with bt enabled).

0

Share this post


Link to post
Share on other sites

Posted

If I leave it on, yes, maybe. But after turn off and on, it's loose ability to connect devices. Only reboot helps (with bt enabled).

Try with airplane mode -> active and deactive it. (before reboot)

1

Share this post


Link to post
Share on other sites

Posted

The phone booted fine but there were a few problems, when updating apps, GMaps and Youtube started giving "insufficient storage space" errors (even though I had over 17Mb free in /data).

You must have at least 30 MB free on /data for the phone to function normally and more if you want to install anything.

0

Share this post


Link to post
Share on other sites

Posted

the only thing which keep me from this rom is

its ram cumsmption. can anybody ll do anythin in

this regards ? otherwise it s best rom

That's the reason why I changed back to CM9...

You can use Greenify to clear the RAM consumption, however the free memory will not be too much.

CM9 on my phone right now has 203Mb free :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Which one is more stable?

I was using 10.1, but often I have some slowdowns and lack of memory management such as laggy program switches even between Call and Messages and now I am planning to reduce it into 10 or Swedish Snow (2.3). Can anyone make a suggestion?

Edit: Also sometimes it won't wake up by pressing Power key, the only solution is removing battery.

Edited by wakeup12
0

Share this post


Link to post
Share on other sites

Posted

KonstanT can You make fresh build with leatest changes?

0

Share this post


Link to post
Share on other sites

Posted

Which one is more stable?

I was using 10.1, but often I have some slowdowns and lack of memory management such as laggy program switches even between Call and Messages and now I am planning to reduce it into 10 or Swedish Snow (2.3). Can anyone make a suggestion?

Edit: Also sometimes it won't wake up by pressing Power key, the only solution is removing battery.

Like I answered before to another post:

Your phone has a problem... not the ROM.

My phone is using this last build and is working fine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.