KonstaT

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3454 posts in this topic

Question: Why are you using Hotfile to host this? Hotfile is terrible (especially when you want to download the ROM and gapps at the same time). What's wrong with Mediafire, or maybe Dropbox?

0

Share this post


Link to post
Share on other sites

KonstanT can You make fresh build with leatest changes?

Who is KonstanT? Why don't you make one? There's instructions in the third post...

Question: Why are you using Hotfile to host this? Hotfile is terrible (especially when you want to download the ROM and gapps at the same time). What's wrong with Mediafire, or maybe Dropbox?

My Mediafire account was suspended thanks to Sony Pictures filing a DMCA takedown on something that I can guarantee that they don't own copyright to. I lost all access to my files and all my Android uploads from the past two years. There's no way I'm going to use their services anymore. My Dropbox links are suspended every now and then as it is. With the extra traffic this would generate it would happen in few hours and no one could download anything.

1

Share this post


Link to post
Share on other sites

Like I answered before to another post:

Your phone has a problem... not the ROM.

My phone is using this last build and is working fine.

So you say wiping will solve the issue? Because I had no problems with 2.3.5

0

Share this post


Link to post
Share on other sites
KontsaT

Would you please provide us with a bug-fixed new CM10.1. :)

You really are a troll

2

Share this post


Link to post
Share on other sites

So you say wiping will solve the issue? Because I had no problems with 2.3.5

No, I'm not saying that.

What I'm saying is:

The ROM works fine with my Blade! So... given the fact that the ROM is the same, it's a problem in your phone!

But, as you say: You may be successful if you wipe all, format \system and install ROM and GApps.

(Oh, and I'm assuming your \system is 160MB.)

Edit: afaik you don't need to wipe \data partition!

If you do, you'll lose your Apps.

Edited by dreis911
0

Share this post


Link to post
Share on other sites

Can you tell me, the dimension of picture when calling?

Sometimes, my phone has some pixeled pics

0

Share this post


Link to post
Share on other sites

@dreis: You are generally right, but as strange as it seems, performance on different Blade phones is not the same. For some people CM9 is faster than CM10 & CM10.1, for others (like me) it's the opposite. I discussed this issue in detail with several people (in another forum) and they all knew what they are doing. It's a common problem with the Blade, whatever the reason. :)

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

@dreis: You are generally right, but as strange as it seems, performance on different Blade phones is not the same. For some people CM9 is faster than CM10 & CM10.1, for others (like me) it's the opposite. I discussed this issue in detail with several people (in another forum) and they all knew what they are doing. It's a common problem with the Blade, whatever the reason. :)

Yes. In my case: my Blade was faster with CM9, but I think that's because Android 4.2.2 is "heavier".

You may be right about different behaviors because there are Blades with:

> 5 or 3Mpixel cameras,

> some have a TFT display while other have OLED,

> RAM of 256 or 512MB

> and there may be other differences (that I don't know of).

So, the same ROM may behave differently with different Blades. But, different behavior is not the same as "bugs".

0

Share this post


Link to post
Share on other sites

I'm talking about performance. And I meant same type of Blade, even from the same country and network provider - still some have better performance with CM10 (like me), others - with CM9 - same ROMs and versions. How is that for funny. :D The other differences you mentioned are quite obvious, I didn't really meant them. :)

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Thanks a lot for all the support guys always! I am moving on to an another phone - N4. I will never forget you all and especially, KonstaT. Thanks a lot man. God bless you all.

Also, I will sometime keep coming back here and check out the progress. Maybe Google Now starts working!

Take care guys.

0

Share this post


Link to post
Share on other sites

I'm talking about performance. And I meant same type of Blade, even from the same country and network provider - still some have better performance with CM10 (like me), others - with CM9 - same ROMs and versions. How is that for funny. :D The other differences you mentioned are quite obvious, I didn't really meant them. :)

Oh. OK. Sorry that I misunderstood you. :blush:

0

Share this post


Link to post
Share on other sites

I'm talking about performance. And I meant same type of Blade, even from the same country and network provider - still some have better performance with CM10 (like me), others - with CM9 - same ROMs and versions. How is that for funny. :D The other differences you mentioned are quite obvious, I didn't really meant them. :)

I think this might be related to memory card, as I noticed a clear difference, when I changed to a new, faster card.

0

Share this post


Link to post
Share on other sites

Did you perform a factory reset?

Also, 17 MB of free space in /data is not enough to install apps from Play

No didn't perform a factory reset (didn't think it was needed with a /system format), anyway since then everything has been working fine (I may have been mistaken when I wrote that post since now I have about 30Mb in /data free, and that's with exactly the same apps I had previously).

0

Share this post


Link to post
Share on other sites

System format has nothing to do with factory reset, it formats system not data. Rule number 1 is always wipe data (factory reset) when changing ROMs! "No wipe, no whine". In this case it's even different Android version, even more mandatory to wipe. I'm surprised you don't have more problems. I strongly advise you to wipe everything and install the ROM again. ;)

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

I searched the tread but found no answer. In earlier versions of android CM there was an option that you could tick that made all apps movable to sd (on your own risk). Are there still some option for this (cant find it in the menus). Any solution?

I'm not interested in S2E or link2sd, just a way of by choice to force apps to the SD-card.

0

Share this post


Link to post
Share on other sites

You can use Move2SD Enabler. But moving things like apps with widgets, keyboards, alarms, etc., will cause them to stop working after restart or mounting the card! That's why we use A2SD solutions like Mounts2SD, Link2SD, etc. So you should be interested in those if you want more space.

0

Share this post


Link to post
Share on other sites

I searched the tread but found no answer. In earlier versions of android CM there was an option that you could tick that made all apps movable to sd (on your own risk). Are there still some option for this (cant find it in the menus). Any solution?

I'm not interested in S2E or link2sd, just a way of by choice to force apps to the SD-card.

Many apps doesnt like that those will be moved to sd card(Force close, data loss)
0

Share this post


Link to post
Share on other sites

Already ready? <_<

Updatoholic!!! :angry:

0

Share this post


Link to post
Share on other sites

He is a known spammer, ignore him. Let him update it himself! :D

0

Share this post


Link to post
Share on other sites

Can anyone post the framework.jar with disabled scrolling cache ?

0

Share this post


Link to post
Share on other sites

KonstaT , Can you please share the adhoc patch? I'm planning to compile it into my room :) thanks in advance.

0

Share this post


Link to post
Share on other sites

Does anyone have previous builds like 4.1 or 4.0.4? Mine is unstable with 5.14.

And today it won't boot, and switch battery no longer works like before.

I'd like to switch back to older builds If I got it back :wacko:

Please let me know if you have a copy, thank you.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.