• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted

very good job,hope 4.3 or 5.0 , :P

0

Share this post


Link to post
Share on other sites

Posted

And yet you both still fail to describe what the issue is! Err, don't disable what ever it is you disabled? Camera works just fine for me.

ohh sorry. now it works but your 4.1.0 is still superior than 4.1.1

thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

... but your 4.1.0 is still superior than 4.1.1

Why?

There's absolutely no point making a statement like this without explaining precisely why it's superior?

Edited by abarthman
0

Share this post


Link to post
Share on other sites

Posted

Why?

There's absolutely no point making a statement like this without explaining precisely why it's superior?

because there is lag.scrolling is not that much smooth. so I reverted to 4.1 and this is my opinion,I may be wrong.
0

Share this post


Link to post
Share on other sites

Posted

KonstaT, thank you.

1

Share this post


Link to post
Share on other sites

Posted

Hi guys,

is there any way to backup or save sms message on my blade so whenever i wipe everything i would not lost my messages?

cheers..

and thanks konstaT for the update.

0

Share this post


Link to post
Share on other sites

Posted

Hi guys,

is there any way to backup or save sms message on my blade so whenever i wipe everything i would not lost my messages?

cheers..

and thanks konstaT for the update.

use mybackup from playstore free version will let you backup sms, app+data on sdcard, pro version will let you save data on cloud

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi guys,

is there any way to backup or save sms message on my blade so whenever i wipe everything i would not lost my messages?

cheers..

and thanks konstaT for the update.

Dude, smartphones are called smart because they have an app to solve every problem you face :D

And yes, what the guy above said. There are loads of sms backup apps

Edited by evilbrain
0

Share this post


Link to post
Share on other sites

Posted

Hi guys,

is there any way to backup or save sms message on my blade so whenever i wipe everything i would not lost my messages?

cheers..

and thanks konstaT for the update.

I use "SMS Backup & Restore" because it does the auto-backup and you don't need to worry about doing it yourself everyday.

0

Share this post


Link to post
Share on other sites

Posted

Thanks a lot you guys.

I just found another way to solve my problem before i read your suggestions.

I'm using TitanumBackup since day one but just found out today that it can save sms messages. :)

another question: i messed up with s2e now my phone messed up everything like, phone, email, gallery prompts me about "unfortunately, blah blah stops working" i ticked all the options in s2e is this correct or not. or should i not ticked dalvik cache and application data? which is which should i tick ? i have forgotten about this since i don't really use s2e until today.

thanks

0

Share this post


Link to post
Share on other sites

Posted

uhh..

Forget it.

0

Share this post


Link to post
Share on other sites

Posted

Thanks KonstaT for yet another update :D

The camera issues could be related to the new lockscreen toggles to disable camera widget. When disabling the camera widget from lockscreen settings, the camera app will actually be disabled all together. I think patches have already been merged to adress this issue.

So i either have the camera widget in the lockscreen (don't really want that) or my camera won't work? No workaround till a new release with those merged commits?

0

Share this post


Link to post
Share on other sites

Posted

So i either have the camera widget in the lockscreen (don't really want that) or my camera won't work? No workaround till a new release with those merged commits?

Lockscreen policy app

0

Share this post


Link to post
Share on other sites

Posted

I am using an old Build cm-10.1-20130419-KonstaKANG-blade (cold not get Bluetooth working properly on newer builds), I have all option set, except for application data, and every thing works fine.

0

Share this post


Link to post
Share on other sites

Posted

I am using an old Build cm-10.1-20130419-KonstaKANG-blade (cold not get Bluetooth working properly on newer builds), I have all option set, except for application data, and every thing works fine.

If Bluetooth doesn't want to work... you let it ON and turn Aeroplane Mode ON and OFF and it should work fine.

0

Share this post


Link to post
Share on other sites

Posted

Tanks for the advice but I use a Bluetooth handset every day so having to verify if the BT is working or not is very annoying but I will try your trick. :D

Tanks you konstat and all involved in the creation of this ROM and for your continued support.

0

Share this post


Link to post
Share on other sites

Posted

my blade is too slow with last realease?

Someone with the same problem?

0

Share this post


Link to post
Share on other sites

Posted

my blade is too slow with last realease?

Someone with the same problem?

Yes i had the same problem and reflashed! Now its great. Just read this post.

0

Share this post


Link to post
Share on other sites

Posted

another question: i messed up with s2e now my phone messed up everything like, phone, email, gallery prompts me about "unfortunately, blah blah stops working" i ticked all the options in s2e is this correct or not. or should i not ticked dalvik cache and application data? which is which should i tick ? i have forgotten about this since i don't really use s2e until today.

untick data, tick all the rest if you want

so data stays on the internal memory

good luck!

0

Share this post


Link to post
Share on other sites

Posted (edited)

snapback.png陰莖 :), on 05 July 2013 - 10:22 AM, said:

@KonstaT

A serious vulnerability found in Anrdoid systems.

http://www.bbc.co.uk...nology-23179522

'Master key' to Android phones uncovered.

Lol, incredible break through. :D You've been able to modify app content without breaking the signature since the day one. You can even do it with winzip. Even every beginner Android hacker knows this. ;)

I don't know if there's some new vulnerability that this exploits but the same old advise still applies. Only download apps from trusted sources and from trusted developers. IMHO you deserve to get malware if you use warez!

Pls see post above.

Luckily they patched this hole. When do you include this in your release Mr KonstaT ?

Edited by 陰莖:)
0

Share this post


Link to post
Share on other sites

Posted

my blade is too slow with last realease?

Someone with the same problem?

maybe this?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you KonstaT for your great job!

CM10.1 is working smoothly on my ZTE Blade (I had CM7 before and my Blade is faster now) :)

I must turn Aeroplane ON & OFF to get Bluetooth working in my car, but I can live with this ;-)

Edited by miguel_blade
0

Share this post


Link to post
Share on other sites

Posted

Hey KonstaT,

Please, can you tell me if there's any way to change the color of the "Company" and "Title" in the "People" App?

When you enter the "People" App and choose a person, you enter that person's file (not in edit mode).

Now, at the top you see the person's name in white and right bellow you can see the "Title" and "Company" the person belongs to.

But, these appear in gray which is really hard to see over the blue bar.

People.gif

Is there a way to change colors?

Thanks in advance.

1

Share this post


Link to post
Share on other sites

Posted

Hey KonstaT,

Please, can you tell me if there's any way to change the color of the "Company" and "Title" in the "People" App?

When you enter the "People" App and choose a person, you enter that person's file (not in edit mode).

Now, at the top you see the person's name in white and right bellow you can see the "Title" and "Company" the person belongs to.

But, these appear in gray which is really hard to see over the blue bar.

People.gif

Is there a way to change colors?

Thanks in advance.

Decompile Contacts.apk and learn yourself
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.