• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted

A few days after using 19.1 I can say that it is awesome and very beautiful enviroment. The only problem is the battery. It doesn't last as long as with 2.2 Froyo

0

Share this post


Link to post
Share on other sites

Posted

is 15% battery drain overnight normal? Phone was idle, screen turned off, wifi, data and BT all off.

Mine loses about 2% in airplane mode overnight.

I'm happy to say that battery usage seems to have improved after some reboots.

0

Share this post


Link to post
Share on other sites

Posted

Working:

  • Bluetooth (& bt-tethering?)

Bluetooth works but only partially... if I pair the phone with my car stereo I can stream music but I can't retrieve the Artist and Title of the current song.

Also I can't use the loudspeaker of the car stereo via bluetooth.

Are these known issues? In previous roms (cm7/cm9/cm10) they worked correctly.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

As KonstaT mentioned earlier in this thread, have a look at "Lockscreen Policy" on Google Play. It's free and lets you choose whether you want these damn widgets to be active or not.

BTW with lockscreen policy the thin-hour clock is the default fallback, CM source should change it to Chronus.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Working:

  • Bluetooth (& bt-tethering?)

1) Bluetooth works but only partially... if I pair the phone with my car stereo I can stream music but I can't retrieve the Artist and Title of the current song.

2) Also I can't use the loudspeaker of the car stereo via bluetooth.

Are these known issues? In previous roms (cm7/cm9/cm10) they worked correctly.

Thanks

1) I have the same problem, it just says "ZTE Blade".

2) Haven't tried, can't confirm.

Edited by sharix
0

Share this post


Link to post
Share on other sites

Posted

What would be best for my Blade with this ROM?

Move Application Data to my SD-ext4 partition or move Dalvik cache there to free up some space? Or both of them?

Because I am already out of space!

0

Share this post


Link to post
Share on other sites

Posted

I also have the random reboot thing, but I've had it since I had the phone. I shall investigate a new sim though, as my current one is over 6 years old.

Unrelated, I have noticed an issue with ticking "Disable Hardware overlays". It becomes unticked on reboot (and my phone reboots a lot). Is this a bug or a design feature?

0

Share this post


Link to post
Share on other sites

Posted (edited)

@ spinozagr : If you have lower class card (less than class 10) - better don't move either - buy a new card. Otherwise move dalvik cache and, if you use Link2SD, you can move dalvik cache only for less used and more simple apps, to avoid slowing down the demanding apps.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted

@ spinozagr : If you have lower class card (less than class 10) - better don't move either - buy a new card. Otherwise move dalvik cache and, if you use Link2SD, you can move dalvik cache only for less used and more simple apps, to avoid slowing down the demanding apps.

May I use Link2SD with S2E that I have already installed at the same time? Or should I uninstall S2E?

0

Share this post


Link to post
Share on other sites

Posted

No, use S2E if you have it and is working OK. I'm not sure if you can uninstall S2E, then Link2SD and not mess everything. If you want to do it, wipe data and ext partition and install all apps again with Link2SD installed. Otherwise you will most certanly mess things up.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Working:

  • Bluetooth (& bt-tethering?)

Bluetooth works but only partially... if I pair the phone with my car stereo I can stream music but I can't retrieve the Artist and Title of the current song.

Also I can't use the loudspeaker of the car stereo via bluetooth.

Are these known issues? In previous roms (cm7/cm9/cm10) they worked correctly.

Thanks

Yes they are known issues but not in CM10.1s fault but with the AOSP fault. The android 4.2.1 has a known bluetooth bug.

It also applies to all devices.

http://bit.ly/WHQjTs

Edited by keyboardshortcut
0

Share this post


Link to post
Share on other sites

Posted

Yes they are known issues but not in CM10.1s fault but with the AOSP fault. The android 4.2.1 has a known bluetooth bug.

It also applies to all devices.

http://bit.ly/WHQjTs

thanks a lot.. i'll follow these bug reports :)

0

Share this post


Link to post
Share on other sites

Posted

yesterday i got a random reboot too, out of nothing. Finished a phonecall, left it aside, and after 1-2 minutes the phone rebooted.

0

Share this post


Link to post
Share on other sites

Posted

yesterday i got a random reboot too, out of nothing. Finished a phonecall, left it aside, and after 1-2 minutes the phone rebooted.

I had to take a step back to 4.1.2 because of frequently RR.(almost every hour)

0

Share this post


Link to post
Share on other sites

Posted

yesterday i got a random reboot too, out of nothing. Finished a phonecall, left it aside, and after 1-2 minutes the phone rebooted.

I had to take a step back to 4.1.2 because of frequently RR.(almost every hour)

Are you overclocking? ^_^

0

Share this post


Link to post
Share on other sites

Posted

I had to take a step back to 4.1.2 because of frequently RR.(almost every hour)

same here ...

but havent taken a step back...

of course the diff isnt much between 4.1.2 and 4.2.1 and i miss PA too

its very hard to go back to previous android version...:P

except the lockscreen widgets google has does a fine job...

as well as cm team and Konstat...

0

Share this post


Link to post
Share on other sites

Posted

@ spinozagr : If you have lower class card (less than class 10) - better don't move either - buy a new card. Otherwise move dalvik cache and, if you use Link2SD, you can move dalvik cache only for less used and more simple apps, to avoid slowing down the demanding apps.

Lower class cards generally have faster random read/write so would actually be better with small files (cache etc)

0

Share this post


Link to post
Share on other sites

Posted

Anyone with short battery lasting problems or am I the only one??

0

Share this post


Link to post
Share on other sites

Posted

Does this rom works with OTG?

0

Share this post


Link to post
Share on other sites

Posted

Are you overclocking? ^_^

I did at first but then I went back to default without success.

Maybe I should try it one more time without touching the overclocking feature.

0

Share this post


Link to post
Share on other sites

Posted

Umm, okay idk why is this happening.. But, when I am charging I do not disconnect when it shows 'Charged'. I keepit connected and then, open Battery Calibrator. It also shows your battery mV. I keep the charger connected till it reaches 4200mV and I get an amazing battery life! On very high usage, I am getting around 5-6 hours!

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I just want to say how glad i am to have discovered this forum a few days ago! :)

Actually last week i was still a iphone user, but my 3gs stopped working so i unpacked again my ZTE blade (a present to my parents who didn't like it due to its slugginess) without any enthusiasm, in fact i found most of the features poor compared to IOS. So I thought it's just a very temporary solution before i get the iphone 5..

And today I installed CM10 and all I can say is it's amazing, it completely revived my blade, and now I think i will keep it for a while without having to rush to iphone5 or S3.. but as i'm using adnroid 4.1.2, i'm getting more and more convinced by moving to the android world with my next phone. ^_^

That said, I have 2 questions:

  1. from the 1st posts of cm10 and cm 10.1 threads, it looks like more features(e.g wifi tethering) are working on cm10.1 than cm10, does that mean i should move to cm10.1? B)

  2. I also read that cm10.1 runs smoother than cm10, is this factually true ? :huh:

Anyway thanks to Konstat for his work!

0

Share this post


Link to post
Share on other sites

Posted

So, I just downloaded this ROM and tried to install it with CWM 6.0.2.7... Didn't work, it aborted and said something like "Status 7". I tried downloading CM10 (4.1.2 version). Happend the same thing there...I wiped data/factory reset first, and also did a wipe dalvik cache. What am I doing wrong?

0

Share this post


Link to post
Share on other sites

Posted (edited)

...

Edited by De@n
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.