MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

hi KonstaT, i am trying to build this rom on my own, but i face some problem here, wish u could help me, right now, just stock at 'repo sync', here is the error message

ljfy@ljfy-Ubuntu:/media/Source/Source/blade/jb$ repo sync

warning: local_manifest.xml is deprecated; put local manifests in local_manifests instead

Fetching projects:   2% (8/357)  error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/gcc/linux-x86/arm/arm-linux-androideabi-4.6/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/cts/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/eclipse/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/gcc/linux-x86/arm/arm-eabi-4.6/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/gcc/linux-x86/arm/arm-linux-androideabi-4.6/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/eclipse/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/gcc/linux-x86/arm/arm-eabi-4.6/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/cts/info/refs

fatal: HTTP request failed

error: Cannot fetch platform/prebuilts/gcc/linux-x86/arm/arm-linux-androideabi-4.6

error: Cannot fetch platform/prebuilts/gcc/linux-x86/arm/arm-eabi-4.6

error: Cannot fetch platform/cts

error: Cannot fetch platform/prebuilts/eclipse


error: Exited sync due to fetch errors

i'm live in china mainland, i guess this is cause by the GFW, but i try to used VPN, no luck. wish anybody could help me. big thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi KonstaT, i am trying to build this rom on my own, but i face some problem here, wish u could help me, right now, just stock at 'repo sync', here is the error message

ljfy@ljfy-Ubuntu:/media/Source/Source/blade/jb$ repo sync

warning: local_manifest.xml is deprecated; put local manifests in local_manifests instead

Fetching projects: 2% (8/357) error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/gcc/linux-x86/arm/arm-linux-androideabi-4.6/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/cts/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/eclipse/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/gcc/linux-x86/arm/arm-eabi-4.6/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/gcc/linux-x86/arm/arm-linux-androideabi-4.6/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/eclipse/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/prebuilts/gcc/linux-x86/arm/arm-eabi-4.6/info/refs

fatal: HTTP request failed

error: Failed connect to android.googlesource.com:443; Connection timed out while accessing https://android.googlesource.com/platform/cts/info/refs

fatal: HTTP request failed

error: Cannot fetch platform/prebuilts/gcc/linux-x86/arm/arm-linux-androideabi-4.6

error: Cannot fetch platform/prebuilts/gcc/linux-x86/arm/arm-eabi-4.6

error: Cannot fetch platform/cts

error: Cannot fetch platform/prebuilts/eclipse


error: Exited sync due to fetch errors

i'm live in china mainland, i guess this is cause by the GFW, but i try to used VPN, no luck. wish anybody could help me. big thanks!

Can you actually access https://android.googlesource.com/ ? It might be blocked in China.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Can you actually access https://android.googlesource.com/ ? It might be blocked in China.

yeah, i can't access it, but my vpn works today, sync is finished. thanks man. but i think i miss some files on my local work dirctoroy, caused by some time ago internet interrupt, of couse. how could i 'force' repo to check the whole files on my work dirctory, and download the files missed, here is the file hierarchy, if i'm fine, let me know please.. forgive me if i'm stupid :)


ljfy@ljfy-Ubuntu:/media/Source/Source/blade/jb$ tree -L 1

.

├── abi

├── android

├── bionic

├── bootable

├── build

├── cts

├── dalvik

├── development

├── device

├── docs

├── external

├── frameworks

├── gdk

├── hardware

├── kernel

├── libcore

├── libnativehelper

├── ndk

├── packages

├── pdk

├── prebuilt

├── prebuilts

├── sdk

├── system

├── tools

└── vendor


26 directories, 0 files

ljfy@ljfy-Ubuntu:/media/Source/Source/blade/jb$

Edited by 劉楓爻
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks anantk for the quick reply... I found the thing with the dev options on another thread, quite hidden I would say :)

However my issue with chronus, its not about the widget itself. I am annoyed by the 2 lockscreens. I uninstalled the chronus widget completely as I have no use for it. But still I get either 2 lockscreens in sequence(with "screen lock = slide), or none(screen lock = none).

Do you know a way of tweaking this to have lock screen appearance just like in 4.1?

Merci,

G

found it, I had the "maximize all widgets" option checked.. disabled and got my "normal lockscreen" :)

***

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Strange... I can send but I can't receive any mms.

Edit: It seems I do receive them but only with wifi on. I have the latest build with the mms fix. Strange indeed.

Edited by saleiro
0

Share this post


Link to post
Share on other sites

Posted · Report post

I´ve installed this rom today and i couldn´t install gapps through Rom Manager. Everytime i was to install, it said Rom Manager stop working. I had to installed it through recovery menu.

But the boring part are the random reboots. I´m not overclocking it

0

Share this post


Link to post
Share on other sites

Posted · Report post

rom manager apparently doesn't work with this rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

rom manager apparently doesn't work with this rom.

*doesn't work with 4.2.1 :D

1

Share this post


Link to post
Share on other sites

Posted · Report post

Is anyone else having problems with Poweramp app with this rom? I use poweramp cos i really love the function that it continues playing music when i plug in my headphones and stops when i plug them out.

Problem i have is that whenever i plug in the headphones the music starts playing on the phones speaker instead of headphones and cant get the music routed to headphones in any way.

I tried the first version of this rom back at doomsday when it came out and had the same problem so i gave it a bit of time and tried this new version now but no effect... on the Konsta's CM10 it was working flawlessly.

Also cheers for the community here still working for the old ass phone :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

my music stops sometimes when i plug out headphones,,,

but i dont use p-amp

0

Share this post


Link to post
Share on other sites

Posted · Report post

my music stops sometimes when i plug out headphones,,,

but i dont use p-amp

Its a feature of android ;)

All android phones stop music on removing headphones :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

my music stops sometimes when i plug out headphones,,,

but i dont use p-amp

Yes, I think so too. And its very handy
1

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all,

About 3 weeks ago I went from CM10 to CM 10.1. Awesome work!

However, there is one issue I can't seem to fix: My apps are forgetting their login information. Meaning every time I use the Dropbox app (or iBidder or else) I have to enter my login information again.

I did format system and factory reset when upgrading. Redid it again 2 days ago, the problem persists.

I also did format the dalvic cache, reinstalled the apps, cleared app data, but it keeps forgetting my login information.

Any help would be greatly appreciated! :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you move those apps to SD card?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all,

About 3 weeks ago I went from CM10 to CM 10.1. Awesome work!

However, there is one issue I can't seem to fix: My apps are forgetting their login information. Meaning every time I use the Dropbox app (or iBidder or else) I have to enter my login information again.

I did format system and factory reset when upgrading. Redid it again 2 days ago, the problem persists.

I also did format the dalvic cache, reinstalled the apps, cleared app data, but it keeps forgetting my login information.

Any help would be greatly appreciated! :D

and are u using s2e, there are some probs with s2e,,,
0

Share this post


Link to post
Share on other sites

Posted · Report post

and are u using s2e, there are some probs with s2e,,,

Hi all,

About 3 weeks ago I went from CM10 to CM 10.1. Awesome work!

However, there is one issue I can't seem to fix: My apps are forgetting their login information. Meaning every time I use the Dropbox app (or iBidder or else) I have to enter my login information again.

I did format system and factory reset when upgrading. Redid it again 2 days ago, the problem persists.

I also did format the dalvic cache, reinstalled the apps, cleared app data, but it keeps forgetting my login information.

Any help would be greatly appreciated! :D

i guess s2e fails to mount /data or /dalvik-cache sometimes...

i guess you must have moved data to ext

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wow, you guys are quick. Thanks!

With the first install of CM10.1 I had all the affected apps on ext. The 2nd time I got suspicious about that and now Dropbox is on ext, but ibidder is not. Bot still produce the same error.

Using Link2SD btw, if that makes a difference.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have no choices

fresh install, wipe everything,,,

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have no choices

fresh install, wipe everything,,,

oops, i meant, you have no choices,,,

wipe alll data

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, Is there any way to solve this problem? It's a game Plague Inc.. For solving the problem would be very happy. Thank you.

ytujazem.jpg

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, Is there any way to solve this problem? It's a game Plague Inc.. For solving the problem would be very happy. Thank you.

ytujazem.jpg

No. You should try that game on CM7.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wow, you guys are quick. Thanks!

With the first install of CM10.1 I had all the affected apps on ext. The 2nd time I got suspicious about that and now Dropbox is on ext, but ibidder is not. Bot still produce the same error.

Using Link2SD btw, if that makes a difference.

What's the type of 2nd partition on your SD card? I have ext4 with no such problems and tons of apps on it, even the Dropbox app

0

Share this post


Link to post
Share on other sites

Posted · Report post

Strange... I can send but I can't receive any mms.

Edit: It seems I do receive them but only with wifi on. I have the latest build with the mms fix. Strange indeed.

Are you using Go SMS Pro?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi KonstaT,

I understand nowadays you are playing with your new Blade 3. But please don't forget your old friends having Blade. Please post new updates to this CM10.1 ROM for Blade, whenever you feel it's needed. :)

2

Share this post


Link to post
Share on other sites

Posted · Report post

Are you using Go SMS Pro?

I'm install Go SMS Pro, MMS don't work's :-(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.