• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted (edited) · Report post

Hey,

Theres any issue concerning the battery life? I´ve installed this rom yesterday at night at full charge and today at afternoon the battery was fully depleted. I have not much software installed and on the bat statistics it says the most discharge was caused on idle

Edited by DoubleM101
0

Share this post


Link to post
Share on other sites

Posted · Report post

I hat been using a 1Gb ext4 partition. I now reformatted the SD Card, I hope that did the trick. Thanks all!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey,

Theres any issue concerning the battery life? I´ve installed this rom yesterday at night at full charge and today at afternoon the battery was fully depleted. I have not much software installed and on the bat statistics it says the most discharge was caused on idle

Do you have Google Now activated ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

make bacon

make: *** No rule to make target `bacon'. Stop.

Anyone know what I'm doing wrong?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

make bacon

make: *** No rule to make target `bacon'. Stop.

Anyone know what I'm doing wrong?

Did you do ". build /envsetup.sh"? And "lunch cm_blade-userdebug"? Are you sure you are on the cm10.1 folder :) ?

Since you usually compile CM7, the only difference is that "lunch cm_blade-userdebug" thing..

It could also be lack of libs in your Ubuntu installation, but if you have been building cm7, you should be fine..

Edited by jventura
0

Share this post


Link to post
Share on other sites

Posted · Report post

Bluetooth is not working properly

so i removed that rom

if any one have solution please reply

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you do ". build /envsetup.sh"? And "lunch cm_blade-userdebug"? Are you sure you are on the cm10.1 folder :) ?

Since you usually compile CM7, the only difference is that "lunch cm_blade-userdebug" thing..

It could also be lack of libs in your Ubuntu installation, but if you have been building cm7, you should be fine..

Yes to all of that. It doesn't make much sense to me how I can compile CM7 and not this either :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there a way to get adhoc support on this rom? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

the only difference is that "lunch cm_blade-userdebug" thing..

I get a warning at the beginning of lunch:

"Looking for dependencies

Dependencies file not found, bailing out."

Is that normal behaviour or an issue?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I get a warning at the beginning of lunch:

"Looking for dependencies

Dependencies file not found, bailing out."

Is that normal behaviour or an issue?

I get that on CM9 too, so I guess it is normal..

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Last I tried, I could compile CM9 too so no idea what's going on here. :D

I tried it from my CM7 VM and have now tried to do it in a new VM from scratch twice. I only want to change one little thing from the standard build lol.

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a patch for muted calls for this ROM?

Actually I can hear people talking but it isn't a clear sound at all.

When the speakers are on I (and the people around me) can hear them very well but then again the one who calls me complains that they hear an echo.

Also I wonder, the messaging app can't send 3 messages long at once. Anyone else who has this problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Made a splash screen...for cm10.1...

Thanks bhai, this is really good. :D Was using your last one previously for months and now this. Good work. :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello everybody, this is the first time I post on a forum of different language, I've been on several forums but nobody knew me help.My ZTE-U V880 (China) GEN2, all roms (ICS and JB) and when it finishes the boot enters the main configuration screen the touchscreen does not work, some gingerbread roms also occurs, so restoring the backup running back.

What should I do to start normally with the touchscreen?

It needed some specific kernel?

I thank you all.

Sorry my bad english ..... I'm brazilian.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Made a splash screen...for cm10.1...

Thanks man, that's awesome :). It seems to be kinda low down on my screen though, like not centred :S.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Made a splash screen...for cm10.1...

Thank you
0

Share this post


Link to post
Share on other sites

Posted · Report post

is anyone having issues with video playback?

i have used mx player, qqplayer and rock player, but its always choppy.

0

Share this post


Link to post
Share on other sites

Posted · Report post

New build. This is mostly untested because I haven't used my Blade much lately. Most of the time that I have for hacking Android goes now with my new dev toy. I still have my trusty old Blade but I'll probably just update this ROM on a monthly basis from now on. We have pretty much everything working now anyway. :)

cm-10.1-20130129-KonstaKANG-blade.zip

http://www.mediafire...hy7tbq6rgmeajjr

md5:92047d4a213912097ce96d239257cf10

-hardware vsync events (thanks to daemond)

-fixed some audio routing issues (thanks to daemond)

-fixed messed up u/v plane alignment in some videos (thanks to daemond)

-Custom lock screen background (1,2)

-option to toggle dimming of the notification shade (1,2)

13

Share this post


Link to post
Share on other sites

Posted · Report post

New build.

Thanks konstaT
0

Share this post


Link to post
Share on other sites

Posted · Report post

New build. This is mostly untested because I haven't used my Blade much lately. Most of the time that I have for hacking Android goes now with my new dev toy. I still have my trusty old Blade but I'll probably just update this ROM on monthly basis from now on. We have pretty much everything working now anyway. :)

cm-10.1-20130129-KonstaKANG-blade.zip

http://www.mediafire...hy7tbq6rgmeajjr

md5:92047d4a213912097ce96d239257cf10

-hardware vsync events (thanks to daemond)

-fixed some audio routing issues (thanks to daemond)

-Custom lock screen background (1,2)

-option to toggle dimming of the notification shade (1,2)

Konsta, do you include new changes from CM, too?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Konsta, do you include new changes from CM, too?

Merged commits not mentioned in the changelog.

Repo synced around 1700 GMT+2 today.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Download link for the ROM doesn't seem to work. Just me?

Brilliant work though, KonstaT.

EDIT: Nevermind, works now.

Edited by Prendy
0

Share this post


Link to post
Share on other sites

Posted · Report post

I remember someone made a patch to prevent graphical glitches when playing videos with 'uncommon' resolution. Is this included? Don't find it in changelogs.

@Prendy: link works for me

0

Share this post


Link to post
Share on other sites

Posted · Report post

I remember someone made a patch to prevent graphical glitches when playing videos with 'uncommon' resolution. Is this included? Don't find it in changelogs.

This is part of the legacymod repositories, so pretty sure it's included.

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.