• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

New build.

Thanks KonstaT :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

I remember someone made a patch to prevent graphical glitches when playing videos with 'uncommon' resolution. Is this included? Don't find it in changelogs.

@Prendy: link works for me

It is. Added to the changelog.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

holy s***!!! mother of God!!! it's fu**i'n great to have the 4.2.1 on our phone!

Big Thanx KonstaT!!!

Edited by djartusbpp
0

Share this post


Link to post
Share on other sites

Posted · Report post

It is. Added to the changelog.

And what about the changes that daemond made? I mean 16bpp and RGB565 stuff...

0

Share this post


Link to post
Share on other sites

Posted · Report post

New build. This is mostly untested because I haven't used my Blade much lately. Most of the time that I have for hacking Android goes now with my new dev toy. I still have my trusty old Blade but I'll probably just update this ROM on a monthly basis from now on. We have pretty much everything working now anyway. :)

Well that's not really true. It's mostly minor bugs though.

0

Share this post


Link to post
Share on other sites

Posted · Report post

no need to wipe dalvik before update? just install?

cuz i think if we do wipe dalvik we loose some apps

0

Share this post


Link to post
Share on other sites

Posted · Report post

no need to wipe dalvik before update? just install?

cuz i think if we do wipe dalvik we loose some apps

Don't wipe anything, just flash the zip file

Android will upgrade itself

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well that's not really true. It's mostly minor bugs though.

Can we list some of them...

so that people are aware that what problems they might face....

Heres a few i noticed :

phone softreboots on lock screen sometimes...some say autobrightness might be the problem...

'Android is upgrading' message everytime on reboot ...guess s2e might be the problem

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can we list some of them...

so that people are aware that what problems they might face....

Heres a few i noticed :

phone softreboots on lock screen sometimes...some say autobrightness might be the problem...

'Android is upgrading' message everytime on reboot ...guess s2e might be the problem

Bluetooth is another issue I suppose. But many people say that this is a Google code problem on 4.2.1. That's why I'm still sticking to 4.1.2 :( I use my bt headset daily.

1

Share this post


Link to post
Share on other sites

Posted · Report post

gapps-jb42-20121221-KonstaKANG.zip

http://www.mediafire...9q6eeroe77siara

md5:7bf6b0e5bd5ead42247c433f8a14cadf

Guys is the md5 incorrect...

i have the following

22f3332fd39946c85d4a337c0b2dec93

0

Share this post


Link to post
Share on other sites

Posted · Report post

Guys is the md5 incorrect...

i have the following

22f3332fd39946c85d4a337c0b2dec93

looks like you have a wrong download..

its been there for a long time and is correct.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

'Android is upgrading' message everytime on reboot ...guess s2e might be the problem

You may be right about S2E. I've never had that message, and I don't have S2E installed. I'm about to install it now, and I'll let you know if I start getting that message.

Update: installing S2E appears to have caused havoc - the phone is barely operating! However, even before installing S2E, the boot-up process was slow and messy, with Trebuchet launcher force-closing, so the root of this problem is more than likely a poor install. I'm going to reinstall it and have another go.

Edited by Geoff2
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi, not an complain / major problem but something very ??? (since 19.01. update).

Launcher shows some of my Apps with "wrong" name - exact not the normal app name is shown below app icon, its the company/app name.

Like com.tomtom insted of Tomtom , or in screenshoot shown mobi.versrv.an.... which is Flighttrack, de.aok.gehalt = Gehaltsrechner.#

post-894589-0-78608300-1359541074_thumb.

Happens only to some (1/4) of the user apps - doesn't matter LINK2D or not - both, local storage & moved user apps are sometimes with that funny names.

Apps with wrong names are working normal.

I think nothing wrong with ROM, because build in app management shows always correct normal app name.

How can i fix that - i believe Launcher Problem?

Edited by mitchde
0

Share this post


Link to post
Share on other sites

Posted · Report post

looks like you have a wrong download..

its been there for a long time and is correct.

that explains why my google search doesnt work...

maybe a messed with the zip file...

0

Share this post


Link to post
Share on other sites

Posted · Report post

You may be right about S2E. I've never had that message, and I don't have S2E installed. I'm about to install it now, and I'll let you know if I start getting that message.

Update: installing S2E appears to have caused havoc - the phone is barely operating! However, even before installing S2E, the boot-up process was slow and messy, with Trebuchet launcher force-closing, so the root of this problem is more than likely a poor install. I'm going to reinstall it and have another go.

first boot always takes time...

use apex btw...

trebuchet is no hope...

i always replace latinime(with swype) and trebuchet ...everytime a dl a rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm definitely with you on Swype. I'm going to give Trebuchet a try though - I've reinstalled and it appears to be behaving itself. I'm just about to partition the SD card and install S2E and see what happens.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i always replace latinime(with swype) and trebuchet ...everytime a dl a rom

It's not recommended to remove LatinIME or system launcher. Better keep them and install others. When you remove any apps from the ROM, you have an unsupported ROM version - you can't complain if you have problems.

About the other problems with icons, etc - it seems like S2E is not working very well in 4.2. Try clean install without S2E and check if you have same problems. You could also use Link2SD instead, but I haven't tested it.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted · Report post

When you remove any apps from the ROM, you have an unsupported ROM version - you can't complain if you have problems.

yeah right :|

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi , i found a bug , turned phone on without sim card ( airplane mode is off) = extremely lags , slowly and system apps crashing ... turned airplane on and solved ... who ?

The post above has transformed my phone! I've been playing around with ROMS without a SIM card, as I have a Huawei G300 as my main phone. Putting it into Airplane mode has made an incredible difference, including finally allowing me to install S2E.Thanks AROdame

I've also set the phone the same way as Anttix (see post #717 on p.36) The boot-up time is fast. S2E is working fine. I don't have any 'android is upgrading' messages on boot-up. (I wonder whether that's because I wiped the dalvik cache before installing the ROM?) And generally, the phone is running better than it ever has before - I'm going to put the SIM back in and start using it again to see how I get on with it - battery life etc.

0

Share this post


Link to post
Share on other sites

Posted · Report post

in last rom 20/1 still no preview movies at gallery..

i made 2 times video but not preview at gallery...

any solution?

0

Share this post


Link to post
Share on other sites

Posted · Report post

in last rom 20/1 still no preview movies at gallery..

i made 2 times video but not preview at gallery...

any solution?

what format is your video? In my case only 3gp and mp4 formats work. xvid and x264 are working fine

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys,

Thanks KonstaT for an amazing rom, never thought i'd see the day my blade would be running the latest fully functional android build. :) I have friends with S3's and One X's giving me the stink eye. :)

Some questions though.

What do you guys think is the best cpu Governor and I/O scheduler? I'm looking to improve the speed between task switching/wake up time. I have smartassV2 gov. with max. 691mhz, and sio I/O scheduler which seems to make a difference from the defaults in terms of snappiness.

On SS RLS7 I had a 1gb ext part. for s2e, but on this rom s2e slowed it to a crawl, so I went without it.

Any other tips/tweaks you guys know about to improve performance?

Thanks again.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks KonstaT! : )

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys,

Thanks KonstaT for an amazing rom, never thought i'd see the day my blade would be running the latest fully functional android build. :) I have friends with S3's and One X's giving me the stink eye. :)

Some questions though.

What do you guys think is the best cpu Governor and I/O scheduler? I'm looking to improve the speed between task switching/wake up time. I have smartassV2 gov. with max. 691mhz, and sio I/O scheduler which seems to make a difference from the defaults in terms of snappiness.

On SS RLS7 I had a 1gb ext part. for s2e, but on this rom s2e slowed it to a crawl, so I went without it.

Any other tips/tweaks you guys know about to improve performance?

Thanks again.

u can use s2e , but only transfer the applications and dalvic cache (not the application data). works normal for me

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.