KonstaT

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3454 posts in this topic

Try to play song first and then plug the headphones

already answered...i didnt check the previous page :P

0

Share this post


Link to post
Share on other sites

Awesome new feature.... coming soon...

Call Statistics CM 10.1

One of the best parts of being a Community ROM and the Android community in general is seeing all of the interesting ideas folks from the other camps come up with, then adding improvements on top.

Today's feature idea originates from sethyx of the Android Open Kang Project. His idea was to make the call log screen more useful, providing statistics and filtering criteria. You can see his version here (call_stats_sample.png).

With their blessing, our own Danny Baumann took the idea, streamlined the code a bit, fixed some bugs, tweaked the layout, improved support for lower-res devices (hdpi), and 19 patches later we have just merged the functionality in CM this morning.

The option is available from the local menu in the Phone application (except from the Dialer Fragment).

# Call-type filter can be selected in the actionbar.

# If all call types are selected the incoming/outgoing rates show up in blue/green respectively.

# Tapping on an item starts a new activity that shows all call types with

details for the given contact or number.

Patches 1-18: http://review.cyanogenmod.org/#/c/30887/

Patch 19: http://review.cyanogenmod.org/#/c/31204/

0

Share this post


Link to post
Share on other sites

can someone explain me this thing??

this happened to me last night, I charged up my phone to about 60% and slept and when i woke up at 8 morning. my phone was purely dead. i mean the battery wasn't able to even lit up the low battery led. i plugged in the phone and opened the battery stats and there was no data for the discharge of last night. here is the screenshot i just took-

screenshot2013020112331.png

0

Share this post


Link to post
Share on other sites

can someone explain me this thing??

this happened to me last night, I charged up my phone to about 60% and slept and when i woke up at 8 morning. my phone was purely dead. i mean the battery wasn't able to even lit up the low battery led. i plugged in the phone and opened the battery stats and there was no data for the discharge of last night. here is the screenshot i just took-

screenshot2013020112331.png

paranormal activity :P

0

Share this post


Link to post
Share on other sites

Does anyone know what happened to the advanced automatic backlight settings that was available in the CM10 version built by Konstat?

This is what I'm talking about :

light.01-600x524.png

Thanks

0

Share this post


Link to post
Share on other sites

Can anyone tell me why i got a disabled camera after flashing the ROM. Need Help. And i can't find the option for turning on USB debugging.

Please help

0

Share this post


Link to post
Share on other sites

I don't have Camera app in installed with the ROM. Should i download External or should i try flashing the ROM again. Is it possible that my camera is disabled?

Did you flash the Google Apps package?

0

Share this post


Link to post
Share on other sites

Does anyone know what happened to the advanced automatic backlight settings that was available in the CM10 version built by Konstat?

This is what I'm talking about :

Thanks

It hasn't been added to CM10.1 yet.

0

Share this post


Link to post
Share on other sites

Did you flash the Google Apps package?

Yes, i did..

My google search and everything else is working fine. Is the camera app included in gapp?

0

Share this post


Link to post
Share on other sites

Yes, i did..

My google search and everything else is working fine. Is the camera app included in gapp?

Maybe it's best to do a full wipe and flash again...Did you do it the first time?

0

Share this post


Link to post
Share on other sites

Just one question, is the photo sphere function avaiable in this rom?

Edited by Coyote74
0

Share this post


Link to post
Share on other sites

Just one question, is the photo sphere function avaiable in this rom?

It's more of a hardware feature than a software one. It's only available to phones with a built-in gyroscope...Our blades are not amongst them.

1

Share this post


Link to post
Share on other sites

Maybe it's best to do a full wipe and flash again...Did you do it the first time?

Thanks again Potres for reply

Yes, it was my first for jelly bean. My ICS ROM was working fine with camera

0

Share this post


Link to post
Share on other sites

Just noticed that CWM 6.0.2.7 doesn't have battery stats option in the recovery menu?

0

Share this post


Link to post
Share on other sites

Hello guys, just installed 4.2.1 last night.

I'm having some problem with space, when try to install some app I got "no space left on device".

I istalled s2e taken from page2 of this thread and seems to work: i enabled all flag (sd-ext/app, sd-ext/data,sd-dalvik-cache, etc) to put data into sd.

My sd is already partitioned in ext4/fat32 because I was previous using ICS with s2e and was working.

Now in s2e info I see:

data: 274MB, free 266MB

sd-ext 3799MB, free 3362MB

cache 2MB, free 1MB

If I go in settings -> partition info I see:

/system: 156/180MB

/data: 7.1/274 MB

/cache 1.1/2 MB

/sdcard(FAT): 6.2/10GB

sd-ext(EXT): 417MB/3.69GB

So I'm wondering why when installing app I get "no space left on device".

Do you have any idea?

Many thanks in advance.

0

Share this post


Link to post
Share on other sites

Hello guys, just installed 4.2.1 last night.

I'm having some problem with space, when try to install some app I got "no space left on device".

I istalled s2e taken from page2 of this thread and seems to work: i enabled all flag (sd-ext/app, sd-ext/data,sd-dalvik-cache, etc) to put data into sd.

My sd is already partitioned in ext4/fat32 because I was previous using ICS with s2e and was working.

Now in s2e info I see:

data: 274MB, free 266MB

sd-ext 3799MB, free 3362MB

cache 2MB, free 1MB

If I go in settings -> partition info I see:

/system: 156/180MB

/data: 7.1/274 MB

/cache 1.1/2 MB

/sdcard(FAT): 6.2/10GB

sd-ext(EXT): 417MB/3.69GB

So I'm wondering why when installing app I get "no space left on device".

Do you have any idea?

Many thanks in advance.

There isn't space enough on your /data partition for appdata. Check your s2e configuration. :)

0

Share this post


Link to post
Share on other sites

Hello guys, just installed 4.2.1 last night.

I'm having some problem with space, when try to install some app I got "no space left on device".

I istalled s2e taken from page2 of this thread and seems to work: i enabled all flag (sd-ext/app, sd-ext/data,sd-dalvik-cache, etc) to put data into sd.

My sd is already partitioned in ext4/fat32 because I was previous using ICS with s2e and was working.

Now in s2e info I see:

data: 274MB, free 266MB

sd-ext 3799MB, free 3362MB

cache 2MB, free 1MB

If I go in settings -> partition info I see:

/system: 156/180MB

/data: 7.1/274 MB

/cache 1.1/2 MB

/sdcard(FAT): 6.2/10GB

sd-ext(EXT): 417MB/3.69GB

So I'm wondering why when installing app I get "no space left on device".

Do you have any idea?

Many thanks in advance.

exactly same issue experienced by me today. my partition info shows-

system- 157/220mb

data- 80.99/162mb

cache-1.2/37.5mb

sdcard- 5.37/13.63

ext partition- 583mb/0.89GB

mounted as ext4 without journaling and checked all the options while installing. it worked perfect until now but today it showed up no space left while updating apps from google play.

someone please help me out of this.

edit: if i move some app to sd card and then try to move it back to phone, it still says not enough storage space. looks like s2e has stopped what it does... ..

Edited by Pranav Jindal
0

Share this post


Link to post
Share on other sites

you should not move appdata, dalvik-cache to sd afaik

1

Share this post


Link to post
Share on other sites

You should move appdata and dalvik-cache as well to sd-ext.

I've no problems with my configuration.

0

Share this post


Link to post
Share on other sites

You should move appdata and dalvik-cache as well to sd-ext.

I've no problems with my configuration.

what do you mean with "configuration"?

In s2e I simply enabled "mount as ext4", read buffer 2M,and selected all partitions...

Let me know if you have a different conf, I'll try it.

In the meanwhile I tried to switch back the /data, reboot, try to install something but same issue "no space left"...

Thanks

0

Share this post


Link to post
Share on other sites

what do you mean with "configuration"?

In s2e I simply enabled "mount as ext4", read buffer 2M,and selected all partitions...

Let me know if you have a different conf, I'll try it.

In the meanwhile I tried to switch back the /data, reboot, try to install something but same issue "no space left"...

Thanks

does this help? -> http://forum.xda-developers.com/showthread.php?t=1717897

0

Share this post


Link to post
Share on other sites

Is anyone else experiencing huge graphics corruption? Mine sometimes renders the keyboard in the status bar and the lock screen was messed up the other day.

0

Share this post


Link to post
Share on other sites

Is anyone else experiencing huge graphics corruption? Mine sometimes renders the keyboard in the status bar and the lock screen was messed up the other day.

When I first installed the ROM, I had that keyboard squashed into the status bar thing. I reinstalled, and since then everything has been running silky smooth, fault-free and fast. If you go back a couple of pages, I made a post which linked to the instructions I followed to do the reinstall.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.