• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted

Why no settings "Performance" this is CyanogenMod 9 - KonstaKANG , on CyanogenMod 10.1 "Performance" is missed

Screenshot_2012-12-22-20-26-26.png

You mean s2e from the play shop or the one I just posted?

http://lmgtfy.com/?q...veloper options

that should do it ... Click the link, do what it says, and check again

0

Share this post


Link to post
Share on other sites

Posted

You're too kind, KonstaT.

0

Share this post


Link to post
Share on other sites

Posted

Bluetooth isn't working, tested on two devices. When i try to turn it on, it automatically turns off.

0

Share this post


Link to post
Share on other sites

Posted

Bluetooth isn't working, tested on two devices. When i try to turn it on, it automatically turns off.

Yes that is why it is in the non working section

Not working:

  • Bluetooth (& bt-tethering)
  • Wifi tethering (use an external app, e.g. WiFi Tether for Root Users)
  • USB-tethering (use an external app)
  • FM radio

0

Share this post


Link to post
Share on other sites

Posted (edited)

Bluetooth isn't working, tested on two devices. When i try to turn it on, it automatically turns off.

Just Read in the 1º post

Working:

  • Wifi
  • RIL (mobile network & data)
  • GPS
  • Audio (playback/input/routing/headphones/etc)
  • Camera (photos, camcorder & panorama)
  • Hardware acceleration and OpenGL rendering
  • SD card
  • USB-storage & adb
  • Browser
  • Touchscreen/multi-touch
  • Sensors
  • LEDs

    Partially working:
    • Video playback/recording - no hardware decoding/encoding
    • Project Butter - no vsync

    Not working:

    [*]Bluetooth (& bt-tethering)

    [*]Wifi tethering (use an external app, e.g. WiFi Tether for Root Users)

    [*]USB-tethering (use an external app)

    [*]FM radio

    KonstaT is working to the benefice off all us blade user so jus read its simple....

    KonstaT tanks for all you hard work. :)

Edited by mpvargas
0

Share this post


Link to post
Share on other sites

Posted

ok, sorry ;p

btw. Konsta good work ;)

0

Share this post


Link to post
Share on other sites

Posted

Whether photosphere and gesture typing is supported in this ROM?

Never. Both require proprietary libs and are only available for ARMv7 devices.

Could you please add usb and wifi tethering regexes to the overlay/frameworks/base/core/res/res/values/config.xml file?

There are some external tethering apps that don't work without these.

Which apps? Afaik those are only to notify the framework of tetherable interfaces. If the third party app relies on the (non-working) native tethering method it work either. I've removed them because I don't want to have force-closing/non-working items in the settings menu.

KonstaT, I was skimming over the device branch cm.10.1, are no patches needed?

Quite the opposite. ;) Most of the needed patches have been uploaded to the gerrit at some point though. It's still early days and everything is bit of a mess. It seems that CM is now more reluctant to merge patches needed for legacy devices.

1

Share this post


Link to post
Share on other sites

Posted

Great rom Konsta.

When you add setting to change height of navigation bar, can you add 96dp, 144dp?

My blade's touch screen doesn't work at bottom corner up to 80dp.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Great work. Love that my £70 phone can run the latest :)

Couple of possibly silly questions.

Has anyone tried the Swype style keyboard. mine Traces ok but only registered the first letter.

Also, when I flash The gapps I get stops from gapps and setup and very little works unless I clear system and reinstall. Any idea what I am doing wrong?

Oops - was installing the wrong gapps. Still not getting the asop keyboard to swipe properly

Edited by kcusoundman
0

Share this post


Link to post
Share on other sites

Posted

@KonstaT: I'd like to put my vote in for Bluetooth to get some attention, I use it with the car stereo all the time. Not sure how simple it is though given that they've completely ripped BlueZ out

0

Share this post


Link to post
Share on other sites

Posted

Never. Both require proprietary libs and are only available for ARMv7 devices.

Thanks KonstaT for prompt response.

Could you please let me know what are the advantages of CM10.1 over CM10 for our Blade, looking at the Jelly Bean 4.2 Changelog --> http://www.android.com/whatsnew/

0

Share this post


Link to post
Share on other sites

Posted

Hello! I'm flash my blade on cyanogenmod 10 and 10.1, but mms don't send on bouth rom. if i select mms apn, mms send, but internet don't work. Help, please..

P.S. Sorry for my English :-[

0

Share this post


Link to post
Share on other sites

Posted

21.12.2012 changelog:

  • new world order

LMFAO that just made my day

0

Share this post


Link to post
Share on other sites

Posted

Same problem on 4.0.4.

You are russian? If yes, see 4pda topic -> http://4pda.ru/forum...howtopic=160184

Yes, russian. I'm see, but don't work. Turn on wifi and connected on point, mms sent and received. Problem in a switching mechanism apn, if I'm not mistaken.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I too had that mms problem with Finnish Saunalahti, but after changing "Authentication type" to "PAP" in my mms APN, I'm able to send mms's normally. Maybe it's worth checking whether the new mms APN settings are correct?

@KonstaT: I found the working APN settings for Saunalahti from here, maybe you should edit the APN source file also or is it supposed to work out-of-the-box as it is?

On another note, I'm actually really pleased with the work done with the latest android in general, work from the CM team and ofc KonstaT for providing the results to our beloved blades. For one, I'm not urged to find a pleasing theme anymore, the ui is pretty nice looking as it is. All the customization options for statusbar/notification area are awesome and the default lockscreen is simply classy. There are almost no minor annoyances like there used to be and I can honestly say this release is by far the best Android experience I've had so far!

But there has to be something to whine about.. ;) Maybe it's just the screen on blade or the driver(?), but it seems like something's borked antialiasing? Normal small black text on white background is looking semi-bold and smudgy. The text is still almost as readable as it was before, but it just looks bad. The other annoyance would be the things that keep popping up from the sides of the lockscreen.. Yes, it's nice to give a hint when someone enters the lockscreen for the first time but you don't get those wierd bars popping up each time you enter your homescreen, do you? It's like having a text "Did you know you can swipe your lockscreen to add pages to it if you wish?" each and every time you just want to see what time it is.. well I do know and have known it for some time now, and NO, I don't want to add anything to it, not now, thanks, so please stop.

Thanks again KonstaT!

Edited by sm4tik
0

Share this post


Link to post
Share on other sites

Posted

s2e are working on 4.2.1 ?!

0

Share this post


Link to post
Share on other sites

Posted

s2e are working on 4.2.1 ?!

Search this thread for S2E compatible with API level 17.

1

Share this post


Link to post
Share on other sites

Posted

Search this thread for S2E compatible with API level 17.

thanks :D

0

Share this post


Link to post
Share on other sites

Posted

s2e are working on 4.2.1 ?!

I'm flash on 4.1.2 without wipe data and sd-ext work :-)

0

Share this post


Link to post
Share on other sites

Posted (edited)

CM10.1 and this ROM are in very early development, for advanced users, who want to test the newest version with all the risks involved. Not for those who just want 4.2.

Most people don't realize, that if something doesn't work, it's most likely not KonstaT's fault. So please, report you problems without complaining, and do not expect them be fixed soon. Just use 4.1 instead. Let KonstaT do his work, the best he can, without annoying him and us, the people following his work. :)

It's completely normal for many things not to work well. In fact, I'm sure it could be much worse. :D

Edited by elrond_bs
1

Share this post


Link to post
Share on other sites

Posted

CM10.1 and this ROM are in very early development, for advanced users, who want to test the newest version with all the risks involved. Not for those who just want 4.2.

Most people don't realize, that if something doesn't work, it's most likely not KonstaT's fault. So please, report you problems without complaining, and do not expect them be fixed soon. Just use 4.1 instead. Let KonstaT do his work, the best he can, without annoying him and us, the people following his work. :)

It's completely normal for many things not to work well. In fact, I'm sure it could be much worse. :D

Good on ya but it won't help.

Nothing will help, people will NOT read and NOT care.

I get several PM's a day and there is a sticky about it. No none cares.

One page later, rinse and repeat.

0

Share this post


Link to post
Share on other sites

Posted

One page later, rinse and repeat.

True story.

1

Share this post


Link to post
Share on other sites

Posted

Thank you very much for this!

I'll flash it as soon as bluetooth works.

1

Share this post


Link to post
Share on other sites

Posted

Don't know mmaybe it'd be helpful for KonstaT. In devs worked on porting BT for 4.2 Android. They has success and now BT works on CM 10.1 ROMs for Advent Vega tablet.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.