• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

KonstaT, Help! I'm getting soft reboots while connecting the phone to pc in mass storage mode :(.

or use s2e, ext-partition will nor be mounted(i think)

so you dont get softreboot when u mount mass storage

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone have problems with sd card? Sometimes says that sd card is damaged when it's working on other phones. Now I can't do nothing, even install other rom, because on mode recovery says that "sd card can't be mounted"...

I've tried to format on pc and on phone but doesn't fix the problem. Any sugestions? Thanks.

anyone?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Yes, ext is not mounted with the rest of the SD card (only FAT and FAT32 are recognized as partition).

@ Kazekage Gaara: some old games doesn't work on 4.x (and our processor type (ARM6) is not even supported on 4.x). If you want games - use CM7 or Swedish Snow.

@ gaarared23: Obviously your SD card is either damaged or is not willing to work on our device (especially if it's a cheap unknown brand SD card). And if it is 32GB - officially Blade supports only 16 GB (some 32GB cards work, others don't).

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted · Report post

Google never released the source code for the 'gesture decoder'. There's only code stubs.

You can't use anything from other keyboards but you can of course write one from scratch. When will you do it? ;)

so easier will be just to change the keyboard in rom to some that hae gesture typing, as is similiar to aosp keyboard

or just people who need it, they can download some keyboard :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

So, can anyone suggest a very good 16GB card? It should be fast. Thats all. Budget, no issue.

Why not a 32gb? I have a Sandisk one for MP3s - only Class 4 but good enough. Get a reputable brand (e.g. Samsung, Sandisk, PNY, Kingston etc) from a proper shop rather than eBay to avoid the fakes...

0

Share this post


Link to post
Share on other sites

Posted · Report post

When will google now start working? People said before that, Video will never play, this that, but devs have made it possible now. So will we see, google now working EVER?

0

Share this post


Link to post
Share on other sites

Posted · Report post

4days 15 hours 43% battery left ... seems if you leave it alone it keeps on going ...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've made the switch from CM10 to CM10.1 finally.

No problem with battery, it seems to be the same as in CM10. Battery drain often comes from Google Now I believe.

I don't like the new lockscreen though, it's very laggy and I have no use for the widgets/camera stuff. Is there a way to revert back to the "classic" lock screen ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone noticing problems with automatic backlight?

I was using the phone in a totally dark room and the backlight never went to its lowest value.

The manual adjustment of the backlight works, but when turning on AUTO (which uses the light sensor) it seems that it won't go darker than around 30-40%.

I also miss having the advanced automatic backlight settings which were available in CM10 where you could tweek lots of stuff like sampling rate and time.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone noticing problems with automatic backlight?

I was using the phone in a totally dark room and the backlight never went to its lowest value.

The manual adjustment of the backlight works, but when turning on AUTO (which uses the light sensor) it seems that it won't go darker than around 30-40%.

I also miss having the advanced automatic backlight settings which were available in CM10 where you could tweek lots of stuff like sampling rate and time.

Auto brightness has been borked since CM9.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Errm, the ROM doesn't drain battery. There are no known issues that cause battery drain (like wakelocks etc). It's up to you to find out what's causing the battery issues for you. I'm currently running 7d, 15h, 16m with 35% battery left. ;)

Gesture typing will never work on ARMv6 devices. It needs a proprietary lib.

Well, it's an AOSP issue because there shouldn't be any devices with mass storage mode and Jelly Bean. This happens because sdcard is unmounted on mass storage mode but Android still wants to access ./android_secure folder on sdcard. Soft reboots happen after you've used apps that you have moved to sdcard with Android's native apps2sd method. Keeps your apps in phone's memory and this doesn't happen.

Might be quite difficult as such thing doesn't exist (yet). ;)

ah got it, Thanks KonstaT for great rom, i think multi mount widget will overcome this problem,

Edited by HDuser
0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried to set up a Raspberry VPN last night and all worked well (http://wellsb.com/po...y-pi-vpn-server).

I can connect to it from Windows 7 and Windows XP, from the LAN and the WAN. However, I have no such luck with CM10.1 (on either the blade or my Nexus 7). It's just using PPTP, but I get an IllegalStateException error stating that "mtpd is dead".

Does anyone know what this means?

Has anyone got a VPN connection working on CM10.1?

Many thanks,

Jim

openvpn and droidvpn works fine

0

Share this post


Link to post
Share on other sites

Posted · Report post

It seems as if one option was lost from CM9 to CM10.1. I can't seem to find something like the "40 second vibration on call" option from the older CMs.

It was very useful though, as it allowed me to know when a minute of my airtime was about to finish. My contract features a 60/60 charging, so it's very annoying to end a call say after 2.02 minutes...

Any chance to see that option again? Or any other alternatives?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It seems as if one option was lost from CM9 to CM10.1. I can't seem to find something like the "40 second vibration on call" option from the older CMs.

It was very useful though, as it allowed me to know when a minute of my airtime was about to finish. My contract features a 60/60 charging, so it's very annoying to end a call say after 2.02 minutes...

Any chance to see that option again? Or any other alternatives?

It's present in Phone -> Settings -> Special

0

Share this post


Link to post
Share on other sites

Posted · Report post

...Most of the time that I have for hacking Android goes now with my new dev toy.

Out of curiosity, what's your new toy?

If you don mind I ask... :)

Regards and thanks again for the work you've done for our Blades.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Out of curiosity, what's your new toy?

If you don mind I ask... :)

Hes got a Blade 3 :)

2

Share this post


Link to post
Share on other sites

Posted · Report post

It's present in Phone -> Settings -> Special

In settings there is no menu called special... Maybe you can help me with a screenshot?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Settings and then acvanded

0

Share this post


Link to post
Share on other sites

Posted · Report post

It seems as if one option was lost from CM9 to CM10.1. I can't seem to find something like the "40 second vibration on call" option from the older CMs.

It was very useful though, as it allowed me to know when a minute of my airtime was about to finish. My contract features a 60/60 charging, so it's very annoying to end a call say after 2.02 minutes...

Any chance to see that option again? Or any other alternatives?

Hi,

Even I was looking for this setting "Vibrate at 45 seconds every minute". It's not there in settings. Open your dialer and press the "Menu" hard key on your phone, you'll see the hidden "settings" option, click on it and it'll list various options and one of them would be "Vibrate every 45 seconds" :)

Enjoy :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Settings and then acvanded

It's not there... Advanced only opens the ZTE Blade Settings, where you can calibrate the proximity sensor and stuff...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Even I was looking for this setting "Vibrate at 45 seconds every minute". It's not there in settings. Open your dialer and press the "Menu" hard key on your phone, you'll see the hidden "settings" option, click on it and it'll list various options and one of them would be "Vibrate every 45 seconds" :)

Enjoy :)

Thanks so much!

That was one major problem I had with CM10.1 so far and now it's solved! Makes it even more enjoyable :D

Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks so much!

That was one major problem I had with CM10.1 so far and now it's solved! Makes it even more enjoyable :D

Thanks!

You're welcome :)

Even my service provider charges me by the minute and it's really irritating to know you've been charged for the whole minute when you end the call at 2:02 :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

You're welcome :)

Even my service provider charges me by the minute and it's really irritating to know you've been charged for the whole minute when you end the call at 2:02 :P

exactly... :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey guys, is it possible to increase the strength of the vibration on the phone?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.