• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

I'm not overclocking. I just changed to smartassv2 and I/O sio.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I like this latest build a lot. Fast and functional. But, unfortunately I had 2 random reboots in 3 days. Good thing it reboots fast. :)

No RB or FC, OC 748 MHz. ^_^

Edited by ace j. ventura
0

Share this post


Link to post
Share on other sites

Posted · Report post

No RB or FC, OC 748 MHz. ^_^

OC 825 MHz. Everythin fine. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

reboot observed with konsta's s2e, replaced with link2sd, now works well without reboot.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i use konstat's s2e but i haven't reboot

0

Share this post


Link to post
Share on other sites

Posted · Report post

Guys hello, i am from skate side of forum, please try interactiveX governor, it seems that it helps a lot our zte ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Guys hello, i am from skate side of forum, please try interactiveX governor, it seems that it helps a lot our zte ;)

Don't even have option for interactiveX governor. <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

mmmh, i cant find the oc in setting

Does i need to download a program for oc my phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you tap 7 times on build number?

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Big thx to you, KonstaT, for creating and maintaining this ROM. Most functions I need for daily use seems to be working properly.

I noticed only one serious issue, so far - total hangup, no reaction to buttons, including power. It happened after clicking on "Location access" option in Settings, Personal section. Button remained permanently highlighted. I have log from this situation along with traces - uploaded here: http://dl.dropbox.co...tion_access.zip

In short: UI thread got blocked by InputDispatcher, InputDispatcher stuck at ioctl via Surface.screenshot(), and lots of Adreno-related ioctl timeouts in log, like that:

Adreno : ioctl code 0x40080906 (IOCTL_KGSL_DEVICE_WAITTIMESTAMP) failed: errno 110 Connection timed out

Happened once, so far, and after "adb reboot" phone works normally. Using latest build 20130215 with gapps, and did full wipe before installing it (was using official CM 7.2, before).

Edited by lcf80
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

how do I disable Camera shutter sound?

wiped cache & Dalvik, installed over 4.2.1.

I can confirm the busy signal bug is present! & headset bug, end call signal & delay in call connection :wacko:

yeah, today it came back. sucks :/

Edited by sharix
0

Share this post


Link to post
Share on other sites

Posted · Report post

New build. Please read PSAs from CyanogenMod G+ before whining about some things being different/missing.

cm-10.1-20130220-KonstaKANG-blade.zip

http://www.mediafire...9dk27wc92990wx0

md5:66e13c6d48367839197d1be0f1da7a23

-framework: fix rotation of electron beam animation (1)

-removed couple of non-standard/useless features (e.g. persistent notification when headphones are plugged in)

8

Share this post


Link to post
Share on other sites

Posted · Report post

New build. Please read PSAs from CyanogenMod G+ before whining about some things being different/missing.

cm-10.1-20130220-KonstaKANG-blade.zip

http://www.mediafire...9dk27wc92990wx0

md5:66e13c6d48367839197d1be0f1da7a23

-framework: fix rotation of electron beam animation (1)

-removed couple of non-standard/useless features (e.g. persistent notification when headphones are plugged in)

Thanks man, downloading now :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks man, downloading now :)

Yaay, lockscreen speed has been fixed :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

New build

cm-10.1-20130220-KonstaKANG-blade.zip

Just downloaded it :) Keep up the good work KonstaT

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is anyone having issues with really big navigation bar/buttons? I also have the lock pattern over the bottom third of the clock on the lock screen. Seems much faster though.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

About that hangup caused by Adreno driver - I've checked md5 sums versus latest Adreno drivers released by Qualcomm, and md5 sum of one file is different, compared to drivers coming with KonstaKANG 20130215 and 20130220:

9d90b195995777467d8dba71d4c5f594 *libGLES_android.so (KonstaKANG 20130215)

83b17d54877b3d7e0e7ac491fe634494 *libGLES_android.so (KonstaKANG 20130220)

84c074f01dad814760b2fd8937b6d528 *libGLES_android.so (Qualcomm Adreno200-AU_LINUX_ANDROID_ICS_CHOCO_CS.04.00.03.06.001-armv6, available at https://developer.qu...m.com/download/).

Not sure if it's related, but looks a bit strange.

Edited by lcf80
0

Share this post


Link to post
Share on other sites

Posted · Report post

Is anyone having issues with really big navigation bar/buttons? I also have the lock pattern over the bottom third of the clock on the lock screen. Seems much faster though.

Yeah that's unfortunate.

The lockscreen has hardware layers enabled now, that's why it's faster. That was a needed change i think.

@Icf: adreno blobs shouldn't have changed between the last two builds.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@Icf: adreno blobs shouldn't have changed between the last two builds.

It's lcf (LCF). No idea if this file shouldn't change (maybe KonstaT just replaced it with hopefully better version), but it did. You can check sum yourself, full path within zip is system/lib/egl/libGLES_android.so.

Edited by lcf80
0

Share this post


Link to post
Share on other sites

Posted · Report post

to install new version just wipe cache and dalvik right? and i don't lose anything?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

just install it, no need to wipe anything

Edited by ztnej
0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for the update konstaT, keep it up!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Do you experience this anomaly on Blade's latest build?

This patch seems to be causing it but it doesn't make sense to me why. Looks to be some low-level stuff. Any clues?

It looks like the bottom part of LS is zoomed... I moved the unlocking icon with my finger to the area where difference is obvious just to emphasize it

post-932905-0-48266700-1361428162_thumb.

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi KonstaT,

Could you please look at below mentioned changes from Daemond regarding FM Radio functionality and include it in CM10.1 ROM:

=========================================================================================================

daemond, on 21 February 2013 - 08:43 AM, said:

Regarding FM, it basically works fine now, but there are some strange issues with audio routing. Sometimes it works, sometimes it doesn't... and if it does not work, triggering some other kind of audio playback makes it work. That's probably a bug in the Blade's libaudio, and it likely doesn't only affect FM radio.

Also, ZTE's si4708 driver is a piece of crap. It's not only written in an odd style and with horrible formatting, but while cleaning it up a bit I already found two bugs - wrong band selection, and incorrect channel spacing mask. Both are fixed now. I also added an important missing feature, de-emphasis setup.This should improve audio quality a bit. Oh, and seeking should be faster now.

I have pushed all changes to the kernel and device repos.

=======================================================================================================

Thanks in advance :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is anyone having issues with really big navigation bar/buttons? I also have the lock pattern over the bottom third of the clock on the lock screen. Seems much faster though.

Yeah, it seems that navbar height setting got borked somehow. I don't have any issues with lockscreen though.

About that hangup caused by Adreno driver - I've checked md5 sums versus latest Adreno drivers released by Qualcomm, and md5 sum of one file is different, compared to drivers coming with KonstaKANG 20130215 and 20130220:

9d90b195995777467d8dba71d4c5f594 *libGLES_android.so (KonstaKANG 20130215)

83b17d54877b3d7e0e7ac491fe634494 *libGLES_android.so (KonstaKANG 20130220)

84c074f01dad814760b2fd8937b6d528 *libGLES_android.so (Qualcomm Adreno200-AU_LINUX_ANDROID_ICS_CHOCO_CS.04.00.03.06.001-armv6, available at https://developer.qu...m.com/download/).

Not sure if it's related, but looks a bit strange.

It's not an Adreno blob, it's for Android's software renderer. libGLES_android is built from source.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.