• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted

HIgh,

i have big problems with i2e.

I2e - the jb version - was installed and most apps can be installed without problems.

But some apps - eg K9-Mail - couldn´t be installed. A error message "not enough memory" is only displayed...

I´m wondering, because the i2e normally makes a good job... Alos on PA3+ or CM9.

Perhaps a new wipe ?

Is there any solution to use this magnificient ROM with memory for apps ?

greetings

P.

finally someone have my same problem, i have this problem with s2e

i flash 3 times with same bug, i come back to cm10 and all work perfect

so it's a bug of the rom, i hope konstat fix di problem

0

Share this post


Link to post
Share on other sites

Posted

finally someone have my same problem, i have this problem with s2e

i flash 3 times with same bug, i come back to cm10 and all work perfect

so it's a bug of the rom, i hope konstat fix di problem

Hold your horses. It seems to be your problem, because two of the numerous happy (including me) CM10.1 and s2e users don't

have any issues with s2e in this ROM.

<_<

0

Share this post


Link to post
Share on other sites

Posted

yes, i know rom works great

by the way this is an annoing problem, i hope to find a way to fix

0

Share this post


Link to post
Share on other sites

Posted

rom was just great...but i cant able to install many apps..memory was too low.. will a2sd works on this rom?? if works how to do it..please solve this

0

Share this post


Link to post
Share on other sites

Posted

Hello Konsta and once again:thank you! I just have the problem with bluetooth, could you fix it

Bluetooth works when switch on from quick setting panel.
0

Share this post


Link to post
Share on other sites

Posted

which of the patches have to be applied these days - i can see only one for electron beam from gerrit on the 20.2 changelog, so does that mean that we no longer need the two fm radio ones from 11.2 ?

0

Share this post


Link to post
Share on other sites

Posted

Instead of reverting the FM radio changes, just apply this. It should hopefully be merged soon.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Great ROM keep it up!

Edited by smsmasters.co.uk
0

Share this post


Link to post
Share on other sites

Posted

rom was just great...but i cant able to install many apps..memory was too low.. will a2sd works on this rom?? if works how to do it..please solve this

It's already solved, just install the app and make your choices.

0

Share this post


Link to post
Share on other sites

Posted

thank you for amazing work :-) last version works perfect and battery life is now better then when my phone was new

1

Share this post


Link to post
Share on other sites

Posted (edited)

Hello,

i tried the whole day to get s2e work on this rom...

No chance on my device. Some apps came to the ext-sd, but when roundabout 150 MB are on ext-sd then the blade says "no memory"...

I setup the rom at least 4 times with full wipes etc. Titanium Backup always stopps/breaks when installed roundabout 150 MB...

I can install to SD by System - but this is not so perfect...

In other Roms the s2e works with ca. 500 MB perfect, only this 10.1 Rom has this "anti s2e-bug"...

Is there really no solution for this problem ?

Or have you other ideas using another app than s2e ???

Ohoh, this ROM works so smooth, and was so stable - even when testing the obvious s2e-problems - i hope, that i can get it to work...

Or did i only use a wrong version of s2e ?

Thanks

P.

Edited by ds-driver
1

Share this post


Link to post
Share on other sites

Posted

@ds-driver I don't why but like i said i have the same problem and flash rom 3 times with full wipe

till now only us have this problem

for now i have to revert back to cm10

i hope konstat fix this bug

0

Share this post


Link to post
Share on other sites

Posted

KonstaT ad-hoc support seams to be not working with latest build. KonstaT i would be very thankful to you if you could please apply ad-hoc patch.

0

Share this post


Link to post
Share on other sites

Posted

@ds-driver I don't why but like i said i have the same problem and flash rom 3 times with full wipe

till now only us have this problem

for now i have to revert back to cm10

i hope konstat fix this bug

How is that something that I'm supposed to fix?! S2E doesn't officially support Android 4.2, it's simple as that. It's up to the developer of given A2SD method to update it to the latest Android version.

KonstaT ad-hoc support seams to be not working with latest build. KonstaT i would be very thankful to you if you could please apply ad-hoc patch.

Sure, just give me the patch and I'll apply it. ;) 4.2 uses different wpa_supplicant version and previous method to hack ad-hoc networks doesn't work anymore.

KonstaT what you think about this?

[KERNEL][3.0.31][Alpha] LG Optimus One Family (by androidarmv6)

now alpha.

What's there to think about? You mean, if we can benefit from it? No.

Of course good job getting it booted and running.

3

Share this post


Link to post
Share on other sites

Posted (edited)

@ ds-driver try that s2e that ive posted on post 1424

and there is a thread on xda about directory bind

http://forum.xda-dev...d.php?t=1410262 and go to page 3

Edited by lunario
0

Share this post


Link to post
Share on other sites

Posted (edited)

Bluetooth works when switch on from quick setting panel.

Thank you, it works!!

Other question: mx player don't work, is it a known issue, and which player could i use?

In fact, i can't play any video no more, with mx player or any other!!!!

Edited by brob57
0

Share this post


Link to post
Share on other sites

Posted

Great rom, as always, thank you ;)!

Is there any chance to include polish (pl_PL) dictionary?

btw. Am I the only one who cannot use gesture typing (even in en_US)?

0

Share this post


Link to post
Share on other sites

Posted

Instead of reverting the FM radio changes, just apply this. It should hopefully be merged soon.

Hi KonstaT,

Hoping to see FM Radio support and App on Blade soon? :)

0

Share this post


Link to post
Share on other sites

Posted

Hi KonstaT,

Hoping to see FM Radio support and App on Blade soon? :)

Haven't you already found out that KonstaT has stated to have no interest to work on FM radio

because of marginal need. <_<

0

Share this post


Link to post
Share on other sites

Posted (edited)

Haven't you already found out that KonstaT has stated to have no interest to work on FM radio

because of marginal need. <_<

Daemond got FM Radio working, so there's nothing to code or repair there. All KonstaT need to do is apply the patch ;)

Edited by matcho13579
0

Share this post


Link to post
Share on other sites

Posted

Sure, just give me the patch and I'll apply it. ;) 4.2 uses different wpa_supplicant version and previous method to hack ad-hoc networks doesn't work anymore.

lol you cheeky :P

0

Share this post


Link to post
Share on other sites

Posted

Err, FM radio only sort-of works at the time. Audio routing is still somewhat flaky... I'll put out a new CM10 release as soon as it works reliably.

0

Share this post


Link to post
Share on other sites

Posted

Great rom, as always, thank you ;)!

Is there any chance to include polish (pl_PL) dictionary?

btw. Am I the only one who cannot use gesture typing (even in en_US)?

I support the speaker,KonstaT could you apply it ?
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.