• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

Hello.

Flash Player not working.

Have Solution?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello.

Flash Player not working.

Have Solution?

No, but how to get voice typing to fixed. When pressed microphone in keyboard should

generate voice typing function. :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello.

Flash Player not working.

Have Solution?

Jb doesnt support flash anyway
0

Share this post


Link to post
Share on other sites

Posted · Report post

Jb doesnt support flash anyway

yep they stopped support after GB and also Flash player is designed for ARM V7 processors.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Jb doesnt support flash anyway

JB does support flash, just not armv6

0

Share this post


Link to post
Share on other sites

Posted · Report post

What's there to think about? You mean, if we can benefit from it? No.

Of course good job getting it booted and running.

But doesn't Blade and O1 have the same specs (except screen)..?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Flash Player working on Arm6,(Zte Blade) and JB.

2.3.7 working the Flash.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thank you, it works!!

Other question: mx player don't work, is it a known issue, and which player could i use?

In fact, i can't play any video no more, with mx player or any other!!!!

MX player is the best.it should play videos .play with sw decoding Edited by bhush
0

Share this post


Link to post
Share on other sites

Posted · Report post

Flash Player working on Arm6,(Zte Blade) and JB.

2.3.7 working the Flash.

No, jb does not support flash officially! Of course internet is filled with flash hacks, but our blade will never run flash with jb, gb of course is good
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

How to do install S2E with latest version of this rom(10.1 JB 4.2.2)?

Edited by panos_pit
0

Share this post


Link to post
Share on other sites

Posted · Report post

had an issue with latest build,cant resize the softkeys ... (i have difficulty with the hardare buttons)

restored my cm-10.1-20130112-KonstaKANG-blade for now :) <- monster for battery !!! never been so good with ANY rom :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Konsta.

Just landed on this cm10.1kk planet and it looks good and promissing. Came from cm9kk planet.

Thank you very much for everythng you've done for this phone (or is it for us? <_< ).

1

Share this post


Link to post
Share on other sites

Posted · Report post

google search is old,the new version has displayed,maybe

Upgrade to the latest

0

Share this post


Link to post
Share on other sites

Posted · Report post

One of the frequent questions. The new Google Search is part of Google Now and it's for ARM7 only (our phone is ARM6). It will never be updated, Google dropped their support for ARM6 since Android 4.0.

0

Share this post


Link to post
Share on other sites

Posted · Report post

WiFi is quite lazy. When I change location and wake up Blade, it takes too much time to automatically search and connect. I am using never use in sleep WiFi mode option.

0

Share this post


Link to post
Share on other sites

Posted · Report post

KonstaT, can you please add ad hoc network support to cm10.1 too? cm10 ad hoc worked well but now i cannot connect to joiku spot or any ad hoc network, and i cannot live without them...

0

Share this post


Link to post
Share on other sites

Posted · Report post

hey guys, is it necessary to wipe all the stuff in order to update from cm-10.1-20130220 to cm-10.1-20130210? thanks in advance for your answer

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hey guys, is it necessary to wipe all the stuff in order to update from cm-10.1-20130220 to cm-10.1-20130210? thanks in advance for your answer

No, Just format system and install rom & gapps thats all.

Edited by HDuser
1

Share this post


Link to post
Share on other sites

Posted · Report post

No, Just format system and install rom & gapps thats all.

What if you have s2e installed, can you not just install without losing all the s2e settings or does it have to be reinstalled?

not sure on the format option you mention

regards

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

What if you have s2e installed, can you not just install without losing all the s2e settings or does it have to be reinstalled?

not sure on the format option you mention

regards

If you're using 10.1 Build from konstat and you want to flash latest update then you go to clockworkmod in mounts and storage format /system and install the latest update and gapps.

If s2e wasnt installed after booting then simple install it and apply same settings which you used to. if these settings are unavailable then go to settings and check mount as EXT4 and reboot. Now apply settings according to your needs reboot and all of your apps will be loaded now.

Regards

Edited by HDuser
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I have a problem. I'm no more able to delete app icons from my desktop! I make them glide to "delete" ,but they come back on the desktop!!!! What can I do? Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@ lunario

i have tried the s2e from your post 1424 today in my luchtime (:-))...

... but no real success...

the s2e works under 4.2.2, but it is instable - so when going over roundabout 200 MB errors will occur...

I had a similar effect under Paranoid 3+. There suddenly the internal memory was reduced by 50 MB, although all data is transfered to sd-card...

I will back to cm10, until the developer of s2e supports 4.2.2. And other solutions than s2e seems to be too complicated for me

Thanks for the support of this great ROM

greetings

P.

Edited by ds-driver
1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@ lunario

i have tried the s2e from your post 1424 today in my luchtime (:-))...

... but no real success...

the s2e works under 4.2.2, but it is instable - so when going over roundabout 200 MB errors will occur...

It works fine on my 1GB EXT partition.

Hi, I have a problem. I'm no more able to delete app icons from my desktop! I make them glide to "delete" ,but they come back on the desktop!!!! What can I do? Thanks

Move the icon and when you slide it to top make sure the remove panel becomes red and when i does drop icon it will be deleted, same for widgets.

Edited by HDuser
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.