• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

Is there any way to move apps to SD?

S2E doesn't work at all...

Still, looks a solid version for ZTE!

Keep up the good work!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I jus installed this rom... its amazing!! :D but my s2e is not working.. its saying the android version is not supported, but i was using the same s2e in cm10. plz help!! however the rom is awesome!! thanks Konstat :) :D

Edited by sameen.asil
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I jus installed this rom... its amazing!! :D but my s2e is not working.. its saying the android version is not supported, but i was using the same s2e in cm10. plz help!! however the rom is awesome!! thanks Konstat :) :D

Seriously, the very last post had a link to KonstaT's working S2E. Is it that hard to read one post back? No wonder KonstaT got fed up last time, even I'm starting to...

Edited by shezar
1

Share this post


Link to post
Share on other sites

Posted · Report post

konstat - how are you getting your apk's down in size - i've done the usual reverting of the .asrc compression patch and trimming dictionaries, wallpaper, ringtones, videoeditor, cmupdater, bootanimation; and i've got optipng/pngcrush/zipalign installed, but my /system is still going to be 145mb.

the main diff seems to be your apk's are smaller on disk - the contents in them are the same size (roughly) as mine when decompressed, and oddly enough my rom zip size is a couple of megs smaller than yours!

main culprits seem to be system/app and system/framework are about 5mb each smaller than mine.

Pngcrush was removed from squisher while back. It explains the difference in size.

https://github.com/CyanogenMod/android_vendor_cm/commit/6ed2e1b1cd96c60415ba7db05f3fac7c26e36893

0

Share this post


Link to post
Share on other sites

Posted · Report post

Konsta please stable this rom so we can use it for daily life...till now swedish snow is stable for daily use...please make this rom also stable with fully functional like you made swedish snow...your cm9, cm10 and cm10.1 all are unstable and not fully functional also not for daily use.....please make it stable.....we are all want this rom..

bytheway you are doing a good job...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Konsta please stable this rom so we can use it for daily life...till now swedish snow is stable for daily use...please make this rom also stable with fully functional like you made swedish snow...your cm9, cm10 and cm10.1 all are unstable and not fully functional also not for daily use.....please make it stable.....we are all want this rom..

bytheway you are doing a good job...

Calm down , Mister.... He's got a lot of work to do , you can also check it's 4.1.2 ROM.

2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Calm down , Mister.... He's got a lot of work to do , you can also check it's 4.1.2 ROM.

4.1.2 ROM is also unstable my friend i know konsta is having lot of work... cm 9 , cm 10, and cm 10.1....all are unstable and not fully function...he can develop one rom at a time and can finish it... and then he can develop next rom, then doing a multitasking... Edited by unmesh.ghodke
1

Share this post


Link to post
Share on other sites

Posted · Report post

Pngcrush was removed from squisher while back. It explains the difference in size.

https://github.com/C...f3fac7c26e36893

oh yes, which means opticharger isn't being called anymore either, so the .arsc files aren't being squished anyway!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm using 4.12 and its smooth as a girls butt and stable as an elephant. No idea what you talking about. : )

2

Share this post


Link to post
Share on other sites

Posted · Report post

I'm using 4.12 and its smooth as a girls butt and stable as an elephant. No idea what you talking about. : )

he's trolling, giveaways are the low post count and bold/large text. cm10 is fine for daily use, 10.1 isn't bad, 9 is dead.

1

Share this post


Link to post
Share on other sites

Posted · Report post

I'm using 4.12 and its smooth as a girls butt and stable as an elephant. No idea what you talking about. : )

does all function is working huh... video playback..youtube videos..huh...
0

Share this post


Link to post
Share on other sites

Posted · Report post

sej7278 and GeForce test i am not trolling ok...i am telling my problem to konsts not you...so better u keep quit... then making fun of others problems and not helping other isn't it...

0

Share this post


Link to post
Share on other sites

Posted · Report post

does all function is working huh... video playback..youtube videos..huh...

yes thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

does all function is working huh... video playback..youtube videos..huh...

It's all working for some time now, don't know what you talking about... cm10 is stable for daily use, you should go see the changelog of the version 4.1.2 of konstat

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

sej7278 and GeForce test i am not trolling ok...i am telling my problem to konsts not you...so better u keep quit... then making fun of others problems and not helping other isn't it...

Read this post and stop annoying us all (or you may be banned)! KonstaT said it clearly on page 1:

This ROM is mainly for developers/testers/advanced users - people who are aware that this ROM is incomplete. I'm really not interested in hearing whining about non-working things (and questions when they will be fixed), actually I couldn't care less if you have issues with this ROM. ;)
Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted · Report post

Great ROM.

I've been using it since you released it and I haven't had any major issues with it. It also seems to have a bit smoother animations and smoother scrolling than cm10.

Keep up the good work and ignore the trolls. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i dont see developer option anymore. How can i long press back to kill app?

0

Share this post


Link to post
Share on other sites

Posted · Report post

i dont see developer option anymore. How can i long press back to kill app?

about the phone > compile num > click several times.

0

Share this post


Link to post
Share on other sites

Posted · Report post

about the phone > compile num > click several times.

thanks worked like a charm :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Pngcrush was removed from squisher while back. It explains the difference in size.

https://github.com/C...f3fac7c26e36893

i made a patch to put back the squisher/opticharger stuff (whilst still retaining the md5sum/build.prop changes since) and saved 20mb in /system and 2mb in the rom zipfile itself, and it took 3mins less to compile, so dunno what koush is on about.....

vendor_cm.zip

although i can't get my custom rom to boot, well it boots if you look at adb shell, but there's no gui, its sitting at the green android, seems to be problems with mediaserver, so probably needs your frameworks/av/ patches.


<6>[01-06 00:04:21.190000] [10789: AudioOut_2][snd.c:snd_ioctl] snd_set_device 6 1 1

<6>[01-06 00:04:21.190000] [10789: AudioOut_2][snd.c:snd_ioctl] chenjun:rc = 0

<6>[01-06 00:04:21.190000] [10785: ApmCommand][snd.c:snd_ioctl] snd_set_volume 28 0 0

<6>[01-06 00:04:21.190000] [10785: ApmCommand][snd.c:snd_ioctl] chenjun:rc = 0

<6>[01-06 00:04:23.790000] [1: init]request_suspend_state: wakeup (0->0) at 260744851669 (1980-01-06 00:04:23.800826668 UTC)

<6>[01-06 00:04:23.790000] [1: init][early_suspend] wq status=-1

<3>[01-06 00:04:23.790000] [1: init]init: untracked pid 10689 exited

<3>[01-06 00:04:23.800000] [1: init]init: untracked pid 10688 exited

Edited by sej7278
0

Share this post


Link to post
Share on other sites

Posted · Report post

In the first post it is written to use the external app for the usb thetering. Could anybody recommend me some external app that makes usb thetering working?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Screen runs black 2-3 times per day does anyone else has the same problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Screen runs black 2-3 times per day does anyone else has the same problem?

I used this ROM while away over Christmas and I did have the same issue once or twice a day. I switch it on and the LEDs light up, black screen and after a while the phone reboots. It *may* be due to using the camera beforehand as that was the only common factor I could think of. Other than that the phone has been working amazingly well!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have been having the reboot issues as well. Not used the camera but been on Wi-Fi and then phone has slept. On waking from sleep all led's come on, black screen & reboot.

Can't remember any other pattern

0

Share this post


Link to post
Share on other sites

Posted · Report post

KonstaT, can you show how you get Wi-Fi worked? I try to fix it three days, but no luck :(

And may be you interested to join ARMv6 CM10.1 porting community? I think it's good idea, join work of most developers to one place...

although i can't get my custom rom to boot, well it boots if you look at adb shell, but there's no gui, its sitting at the green android, seems to be problems with mediaserver, so probably needs your frameworks/av/ patches.

Try to delete /system/lib/hw/hwcomposer.*.so files, it doesn't needed on CM 10.1 for us.

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.