• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted

4x Multi Sampling Anti Aliasing, will try to smooth edges on fonts, images, shapes etc - if anything it may slow your phone down as it requires GPU/CPU processing

Understood! Thanks for explaining.

Now, about "HW overlays"... What do you say?

Is the CPU overload with graphics overcome the poor graphics development of the GPU?... having (for that) a positive/faster/smoother GUI and Apps?

What's your opinion?

0

Share this post


Link to post
Share on other sites

Posted

Understood! Thanks for explaining.

Now, about "HW overlays"... What do you say?

Is the CPU overload with graphics overcome the poor graphics development of the GPU?... having (for that) a positive/faster/smoother GUI and Apps?

What's your opinion?

To be honest I'm not sure what 'disable HW overlays' does, someone else will explain. I know that force GPU rendering might not have much effect as any well written app already uses GPU rendering where available

0

Share this post


Link to post
Share on other sites

Posted

To be honest I'm not sure what 'disable HW overlays' does, someone else will explain. I know that force GPU rendering might not have much effect as any well written app already uses GPU rendering where available

forcing 2d gpu rendering makes huge difference in scrolling in adobe reader and android assistant. I recommend everyone to use it!
0

Share this post


Link to post
Share on other sites

Posted

forcing 2d gpu rendering makes huge difference in scrolling in adobe reader and android assistant. I recommend everyone to use it!

That's why I noticed some improvement on the GUI!

I can speak for it too.

0

Share this post


Link to post
Share on other sites

Posted

To be honest I'm not sure what 'disable HW overlays' does, someone else will explain.

Android can use hardware overlays instead of OpenGL ES for fast(er) composition. In the best case composition becomes a no-op. However, hardware overlays are not supported on the Blade, so this doesn't have any effect.

3

Share this post


Link to post
Share on other sites

Posted (edited)

Screenshot_2013-02-24-15-37-33.jpg

Any ideea how to repair this? You have it too if you pay close attention

Edited by Cata_Simi
0

Share this post


Link to post
Share on other sites

Posted

Tanks to Poland :P

idiots to nigeria
0

Share this post


Link to post
Share on other sites

Posted

idiots to nigeria

Have you already got a ticket? ;)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Have you already got a ticket? ;)

tickets?of course :) for you and all members of your family Edited by adipec
0

Share this post


Link to post
Share on other sites

Posted

tickets?of course :) for you and all members of your family

dear Mr.Blow jobs :>
0

Share this post


Link to post
Share on other sites

Posted

I remember that Gangster tried to port 3.x kernel for Blade. Does anyone know has he made progress or is the project perhaps rejected as impossible?

0

Share this post


Link to post
Share on other sites

Posted (edited)

@adipec & @Blow Jobs - please stop it or you may eat the BANana! Use private messages if you want to insult each other!

I remember that Gangster tried to port 3.x kernel for Blade. Does anyone know has he made progress or is the project perhaps rejected as impossible?

There is a pre-alpha version or something like that (but not by daemond, he won't work on it) - half working. AFAIK 3.x is not worthed - nothing serious to gain over our 2.x and very hard to fix and improve. To replace a stable and good working kernel with experimental and unstable is not a good idea. Especially considering that our phone is very old and fewer devs are working on it actively.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted

Screenshot_2013-02-24-15-37-33.jpg

Any ideea how to repair this? You have it too if you pay close attention

Had the same problem in CM10.1, and laggy animation when pressing power button. Both problems gone after switching to CM10-20130226 by daemond. Miss few features from JB 4.2, though, so hope it's possible to fix the graphics here, too.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Had the same problem in CM10.1, and laggy animation when pressing power button. Both problems gone after switching to CM10-20130226 by daemond. Miss few features from JB 4.2, though, so hope it's possible to fix the graphics here, too.

What features?... if I may ask.

It happens that this cm10.1 has already frozen twice on me!!! :angry2:

This second time it even rebooted itself. So, given that, and the fact that cm10 has "FM radio" I'm really considering the change.

Edited by dreis911
0

Share this post


Link to post
Share on other sites

Posted (edited)

What features?... if I may ask.

It happens that this cm10.1 has already frozen twice on me!!! :angry2:

This second time it even rebooted itself. So, given that, and the fact that cm10 has "FM radio" I'm really considering the change.

I liked few small things in 4.2 UI, like new alarm clock or enhanced notifications. But stability and smoothness are more important to me, so sticking to CM10 for daily use, and observing how CM10.1 port is going (looks like it's more changes under the hood between 4.1 and 4.2 than most of us thought).

Edited by lcf80
0

Share this post


Link to post
Share on other sites

Posted

A 3.x kernel doesn't offer any specific advantages. The stuff that is useful has been backported to ZTE's 2.6.35 version already. It's much easier to port some drivers to an old kernel than to port *everything*, including all the mess ZTE made, to a new kernel.

4

Share this post


Link to post
Share on other sites

Posted

idiots to nigeria

Wth. Are you some kind of loonie.

Should get BANanas. :angry:

0

Share this post


Link to post
Share on other sites

Posted

tbh, differences under the hood between cm10 and cm10.1 are many, but they dont really show in the end. For smoothness and stability (not that this is not stable enough though), i went back to cm10, but checking and changing to cm10.1 all the time to see updates first hand.

1

Share this post


Link to post
Share on other sites

Posted

I overwrote my current system and forgot to install gapps, now play store doesn't work. Could it be that CWM is not included, because nothing happens after power+volume is pressed?

for some reason I cant get rom manager to work (put it on sdcard and installed) - it crashes on startup.

0

Share this post


Link to post
Share on other sites

Posted

I overwrote my current system and forgot to install gapps, now play store doesn't work. Could it be that CWM is not included, because nothing happens after power+volume is pressed?

for some reason I cant get rom manager to work (put it on sdcard and installed) - it crashes on startup.

1st - How did you overwrite your system?

2nd - When powering your phone, I assume you don't let go of vol- until it starts booting. Right?

0

Share this post


Link to post
Share on other sites

Posted (edited)

1st - How did you overwrite your system?

2nd - When powering your phone, I assume you don't let go of vol- until it starts booting. Right?

Works now.

Well, by owerwriting I meant, not wipeing /data, dalvik cache and all that stuff. I simply installed zip on top of my current rom without doing any previous setting up (because I was lazy to backup app datas and wanted to avoid that part)

@2nd: O, my god....... Well, I never release vol- before CWM loads, but I must have done something wrong this time. I double checked, and pressed HARD, now it loads... Could be that my volume buttons are not that sensitive. What is more, I'm not newbie in this but now I feel the opposite - it was pretty embarrassing for me to ask such a question xd.

Thanks anway!

Edited by Splint69
0

Share this post


Link to post
Share on other sites

Posted

Change "Button hight" doesn't work for me. My last build was 29.1.2013 and there was everything ok.

0

Share this post


Link to post
Share on other sites

Posted (edited)

@KonstaT

Good work! This is the best ZTE Blade rom I've ever tried (except the CM10 version of this maybe).

I've disabled the Hardware Overlays, forced GPU rendering for 2d drawing and 4x MSAA in OpenGL, but the Keyboard should be much faster and better. Now I have to wait about half a minute sometimes to my texts appear.

Can you help me in this?

Thanks,

Bálint.

Edited by balintant
0

Share this post


Link to post
Share on other sites

Posted

...Now I have to wait about half a minute sometimes to my texts appear.

...

You put SIM Card in it?

0

Share this post


Link to post
Share on other sites

Posted

unable to connect to wifi using this rom.

under wifi its keeps on repeating authenticating followed by obtaining ip address and then again it goes back to authenticating..

it does not connent to wifi.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.