• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted

happenedhone sometimes lag then reboot

Mine too, but i do overclock that might be de cause too (happend rare though

)

0

Share this post


Link to post
Share on other sites

Posted

I tried so search from this topic but is anyone else having "insufficient storage error" like me on some apps? I can't install for example Google Japanese Input or Twitter applications...

I have S2E installed and working just fine so the storage shouldn't be a problem. I formatted the SD card with Clocworkmod recovery's tool, should I format the ext partition on my computer again to ext4?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Great ROM, KonstaT.

All working fine here.

Edited by abarthman
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey Konstat and thank you! Could you do something to fix the problem with Bluetooth (headset...): it doesn't work properly, and not further than 1 meter....All the rest is awsome!!!!

Edited by brob57
0

Share this post


Link to post
Share on other sites

Posted

Just awesome

0

Share this post


Link to post
Share on other sites

Posted

Just awesome

stuffing!

0

Share this post


Link to post
Share on other sites

Posted

New to s2e so i basically dont know how to optimize it.hence I have shifted all stuffs to my sd-ext.

phone is responding quite slowly now.

Under s2e

Application

paid apps

private apps

Application data

delvik cache.

which one to uncheck and which to check for smooth performance.

0

Share this post


Link to post
Share on other sites

Posted

New to s2e so i basically dont know how to optimize it.hence I have shifted all stuffs to my sd-ext.

phone is responding quite slowly now.

Under s2e

Application

paid apps

private apps

Application data

delvik cache.

which one to uncheck and which to check for smooth performance.

Application, paid apps, private apps - check

Application data, dalvik cache - uncheck

1

Share this post


Link to post
Share on other sites

Posted

Application, paid apps, private apps - check

Application data, dalvik cache - uncheck

Thanks a lot @ bastylians

0

Share this post


Link to post
Share on other sites

Posted

Is this reverse bluetooth working for this rom

0

Share this post


Link to post
Share on other sites

Posted

great rom thanks konstat...can't seem to get the swipe function to work in the default keyboard...is it a known fault or am i being a bit thick!

0

Share this post


Link to post
Share on other sites

Posted

With the last release I don't have the option to restart the phone in recovery mode.

1

Share this post


Link to post
Share on other sites

Posted

With the last release I don't have the option to restart the phone in recovery mode.

the option to activate is under developer options (advanced reboot)

1

Share this post


Link to post
Share on other sites

Posted

the option to activate is under developer options (advanced reboot)

10x

1

Share this post


Link to post
Share on other sites

Posted

great rom thanks konstat...can't seem to get the swipe function to work in the default keyboard...is it a known fault or am i being a bit thick!

Anyone?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Anyone?

I assume you mean gesture typing - Is only for armv7 processors - you can disable it

Edited by Cata_Simi
1

Share this post


Link to post
Share on other sites

Posted (edited)

Tip: Scrolling and feeling is more fluent if you disable the dithering in performance options. Dithering is activated by default.

The negative effect is a colorfringe on nearly homogeneous colored areas. It's often found in some menus which seems to have a single-coloured background, but actually have a slight color transition.

Also here in the topic: The keyboard is much faster if you enable neighter sound nor vibration nor popup (disable all!). You'll see the currently pressed key in an emphrasized color anyway.

BTW: The most anoying bug in the latest releases was in my opionion the missing hardware acceleration in the lockscreen. I'm happy to use this in the latest release and cannot find any of the described shift-image / shift-text bug.

Great firmware! Thx a lot!

Edited by ivenae
0

Share this post


Link to post
Share on other sites

Posted

No one has got the error 'status 7 set_perm'? I'm still using CM 10 with 4.1.2. which runs stable, thought today I might as well jump to 4.2.2. with the most recent update. Is it a problem to try flash it whilst using CWM recovery 5.0.0.2? Luckily I could restore CM10, but it's a pity it won't work (got 180Mb system partition) I've read all last pages yet I couldn't find another one posting so I seem to be the only one I guess? What I've read through Google is that it's either a bad download giving me this error or old CWM recovery version. Yet I've used the links from the first post, maybe retry after installing the newest CWM then? :(

0

Share this post


Link to post
Share on other sites

Posted

Tip: Scrolling and feeling is more fluent if you disable the dithering in performance options. Dithering is activated by default.

But is the slight performance improvement really worth it? Smoothness doesn't mean much if it looks like crap. It's not just the banding, colors are also off quite a bit (because RGB565 has more bits for the green channel).

1

Share this post


Link to post
Share on other sites

Posted

Hi deamond, well, you solved a lot of problems with this image, so i don't want to deny your competence in any way. I just want to mention a thing that i have found out which helped me to be even more satisfied with this image.

One of the most annoying issues about this image is the speed - which is not the fault of the developer, but a lack of the existing hardware. Maybe some users are willing to make a compromise while disabling this featured. I did.

0

Share this post


Link to post
Share on other sites

Posted

Is this reverse bluetooth working for this rom

Anyone..

0

Share this post


Link to post
Share on other sites

Posted

I have a Wayteq Libra with this cyanogen mod, but not work:

- RIL (mobile network & data)

Somebody help me?

0

Share this post


Link to post
Share on other sites

Posted

Anyone..

Yes.

0

Share this post


Link to post
Share on other sites

Posted

I have a Wayteq Libra with this cyanogen mod, but not work:

- RIL (mobile network & data)

Somebody help me?

You have a gen3 device (sold with gingerbread or you have used an official gingerbread update). Install gen3 patch from my CM9 thread.

http://www.modaco.com/topic/355059-romgen233110-cyanogenmod-9-konstakang-android-404/#entry1971861

1

Share this post


Link to post
Share on other sites

Posted (edited)

KonstaT you're the best :3 even on 4.2.2 version, the group messaging in unlimited send :3 Thanks!

PS : can you make a touchwiz ui or xperia ui TIA

Edited by ehleh
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.