KonstaT

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3454 posts in this topic

Apps that are running:

- Settings (1 proces, 0 services)

- Google Services (1 proces, 2 services)

- DSP Manager (1 proces, 1 service)

- Android-Keyboard (1 proces, 1 service)

With mobile data on, my phone is not usable because of battery drain. But I don't see any abnormal apps running, the phone goes into deep sleep,... I really don't see the cause of my problem.

It's a dutch blade (Mobistar San Francisco). My sister has the same problem with here ZTE Blade when I install this rom.

Does anyone has a clue what could be the problem here? Or how I can find it? Thanks!

Try to solve with the help of http://forum.xda-developers.com/showthread.php?t=1179809 :)

0

Share this post


Link to post
Share on other sites

That is what you think. :)

Show us a screenshot of your graph of consumption for 4 days. I'm anxious to see it ;)

2

Share this post


Link to post
Share on other sites

2250mAh???

And will you be able to close the back cover?... I'm imagining it will be a fat battery. :P

It's not a fat battery and I don't expect much and I bought it just for testing purposes because it didn't cost me much.

But I see german customs don't like importing batteries so much :P It's stuck for 14 days already.

0

Share this post


Link to post
Share on other sites

It's not a fat battery and I don't expect much and I bought it just for testing purposes because it didn't cost me much.

But I see german customs don't like importing batteries so much :P It's stuck for 14 days already.

Nowadays I think no customs like the import of batteries, unless you're paying big taxes over it!!! :angry2:

But, I hope everything runs well with your investment. ;)

And if it does... let us know. OK?

0

Share this post


Link to post
Share on other sites

Why don't you create a thread to discuss about battery.

0

Share this post


Link to post
Share on other sites

Has anyone had any good feedback on that battery? It's super cheap on eBay so I might give it a go, but I haven't seen anyone's experiences with it.

I have 2250mAh battery and 1950mAh battery. These are better than the original 1250mAh battery,but don't really 2250mAh and 1950mAh. These about 1500mAh

a1_2013_3_12_6itnvzrmld.jpg

2

Share this post


Link to post
Share on other sites

Hi. Can somebody post me S2E link, please? This ROM is great. ThanK you!

0

Share this post


Link to post
Share on other sites

i have the same battery issue, but i found a workaround

with betterbatterystas i see that audioout_1/2 drain my battery so fast during the night, so in xda forum i found the solution

go to Setings Sounds -> uncheck "Touch Sounds", uncheck "Screen lock Sounds"

trust me, i have tried tonight and works very good ;)

3

Share this post


Link to post
Share on other sites

Maybe a security hole: Search history items in Browser's Incognito mode appears in Google Search (long menu touch).

0

Share this post


Link to post
Share on other sites

Sometimes, when someone calls me, the screen won't wake.

Does anyone had this issue? Does it have a solution?

0

Share this post


Link to post
Share on other sites

I tried again this apk but I had the same problem than last time: lost all my apps, had to wipe and clean install again... :(

Is there any other solution with S2E or will I have to go back to CM10?

Thanks

0

Share this post


Link to post
Share on other sites

Unfortunately, I survived the random resets. Especially during the games.

It will not even think has been fixed. ?

0

Share this post


Link to post
Share on other sites

I'musing this and works.

https://docs.google....WFptZ1VsT2dBYU0

Install in CWM. :)

I'musing this and works.

https://docs.google....WFptZ1VsT2dBYU0

Install in CWM. :)

High,

I also used this zip and installed it under CWM - but it also was instable... At first all works fine, but suddenly no writing of data is possible...

Perhaps my sd-partition is to big with 1,5GB ?

Has anyone really no problems with this s2e ?

I also tried the mount2sd solution - which is officially for CM10.1. But this tool doesn´t move the files to sd-ext...

So the only way for me, was back to CM10. But because of general dissatification with BT-switchings i tried an old CM7.2-build...

All the people which said, that CM10 or CM10.1 is fast and smooth should again install the old ugly CM7 - then you feel what speed on blade could be...

This is no critic on CM10.1, i also love the nice GUI, but it uses ressources which our Blade doesn´t have...

I do not know what to do... CM7 or CM10. Since I anyway use the ADW-launcher ex, the differrences or only viewable in the settings menus...

Nevertheless, if an memory solution like s2e works i will try it against, because it´s more nice, but it is not faster or smoother...

Greetings

P.

0

Share this post


Link to post
Share on other sites

it's strange that s2e (posted in this forum by konsta t) worked for me absolutely fine till the last 2 or 3 builds.

Now the phone says low internal memory and dosen't install apps if using s2e :-(

0

Share this post


Link to post
Share on other sites

After formatting my micro-sd I tried to flash the rom again and gone was the error (set_perm status 7). It's a nice upgrade from CM10, thanks for your effort Konsta!

0

Share this post


Link to post
Share on other sites

I've got problems with S2E too. It is not working. I still get errors saying not enough space. I'm using ext-sd 4GB partition. It is mounted. I tried to reinstall system and wipe everything. Nothing changed, I still cannot install anything.

EDIT:

I had no problems with S2E under Android 4.1.2 JB.

Edited by heroutm
0

Share this post


Link to post
Share on other sites

I've got problems with S2E too. It is not working. I still get errors saying not enough space. I'm using ext-sd 4GB partition. It is mounted. I tried to reinstall system and wipe everything. Nothing changed, I still cannot install anything.

EDIT:

I had no problems with S2E under Android 4.1.2 JB.

That ext partition is too big, the maximum size should be 1 GB

0

Share this post


Link to post
Share on other sites

That ext partition is too big, the maximum size should be 1 GB

Okay, I have to try that. I will report back ASAP.

0

Share this post


Link to post
Share on other sites

s2e-jb42.zip will works with "[DEV][ROM][26.2.] CyanogenMod 10 (Continuation of KonstaT's work)"? :)

0

Share this post


Link to post
Share on other sites

yes works quite well with cm10

0

Share this post


Link to post
Share on other sites

Nope. "Installation aborted." :(

0

Share this post


Link to post
Share on other sites

sorry man i didn't read

install vanilla version from market

0

Share this post


Link to post
Share on other sites

It looks like S2E works in JB 4.2.2 just with 1024MB or less ext-sd partition. At least for me. Thank you.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.