• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

I don't think so. It was reverted right after it was merged.

OK, thanks for your quick confirmation.

The comments were not very clear, and the (incorrect) status was indeed not coherent with what I could read from the code either...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Here's daemond's new Effem radio app modified to work with current audio system in CM10.1.

Rename .zip -> .apk and install like any regular app.

Thank you so much KonstaT and Daemond :)

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

KonstaT, thank you for fixed FM Radio! But I found bug with Apollo player (and other players) and again it is related with headphones.

When I pause music (with | | button), unplug headphones and plug in back, music is playing from talk speaker (which is located on top of phone, above San Francisco / Blade). For correctly working I must pause playing, unplug headphones, press play and plug in back.

Edited by rrewolf
0

Share this post


Link to post
Share on other sites

Posted · Report post

Sir Konsta,

Thank You.

Effem feels so good. :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

it is showing 'ther was a problem parsing the package

0

Share this post


Link to post
Share on other sites

Posted · Report post

Here's daemond's new Effem radio app modified to work with current audio system in CM10.1.

Rename .zip -> .apk and install like any regular app.

Did like you said. Radio is working, but sound volume is uncontrolled.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Volume control is not initialized somehow with effem, only works if playing something with apollo first.

0

Share this post


Link to post
Share on other sites

Posted · Report post

What does s2e help/improve this ROM?

Don't yell at me I'm not familiar with the app :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

What does s2e help/improve this ROM?

Don't yell at me I'm not familiar with the app :(

Use google. Dont wais your and other people time. Its written alot there.

1

Share this post


Link to post
Share on other sites

Posted · Report post

S2E uses part of your SD card as if it is internal memory for installation of apps.

0

Share this post


Link to post
Share on other sites

Posted · Report post

S2E uses part of your SD card as if it is internal memory for installation of apps.

What part it use? Then there is any room for data? What is exactly does? :blink:

0

Share this post


Link to post
Share on other sites

Posted · Report post

S2E uses part of your SD card as if it is internal memory for installation of apps.

thank you very much

0

Share this post


Link to post
Share on other sites

Posted · Report post

You create a ext partition in recovery and s2e uses that as internal memory.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Here's daemond's new Effem radio app modified to work with current audio system in CM10.1.

Thanks a lot to Konsta's and Daemond's work and share.

The App works nice and has a very complete RDS information.

1

Share this post


Link to post
Share on other sites

Posted · Report post

What part it use? Then there is any room for data? What is exactly does? :blink:

This is not the place to ask such questions, we are not Google. There is a lot of information everywhere about S2E and Link2SD (including FAQs and threads for questions). If you wanted, you would have found it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I just installed this ROM and all the apps that Ive ever had on my blade are auto downloading, Ive had to tun off wifi to get it to stop, its installing stuff that I don't want anymore, is there a way I can get it to stop? Ive been through the settings menu but cant find anything that about auto download apps or anything. Sync is on because I want my calendar and phone contacts to be updated but not every crappy app Ive ever had! There must be a way of stopping the auto download somewhere.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I just installed this ROM and all the apps that Ive ever had on my blade are auto downloading, Ive had to tun off wifi to get it to stop, its installing stuff that I don't want anymore, is there a way I can get it to stop? Ive been through the settings menu but cant find anything that about auto download apps or anything. Sync is on because I want my calendar and phone contacts to be updated but not every crappy app Ive ever had! There must be a way of stopping the auto download somewhere.

reflash whole rom and while setting up google account untick: restore data from my previous phone(its something like that)
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks peetu20 but after disabling wifi and clearing the failed update notifications and then starting wifi again and loading the play store it seems to of stopped by its self! When I went through the Google set up stuff when the ROM was first started I didn't see an option to restore data from previous, was probably there just didn't see it. Actually I would of left it ticked even of I had seen it because what I would class as data is my phone contacts and calendar entries but not apps, if google is counting them as the same thing that is quite annoying.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Volume control is not initialized somehow with effem, only works if playing something with apollo first.
Thanks for the tip. Launching apolo first helped. :rolleyes:
0

Share this post


Link to post
Share on other sites

Posted · Report post

why am i getting 'there was a problem parsing the package' while installing radio

0

Share this post


Link to post
Share on other sites

Posted · Report post

why am i getting 'there was a problem parsing the package' while installing radio
try redownload. Or U R out of free space somewhere.
0

Share this post


Link to post
Share on other sites

Posted · Report post

try redownload. Or U R out of free space somewhere.

tried i had 50mb space in phone memory

0

Share this post


Link to post
Share on other sites

Posted · Report post

konstaT great work best rom so far.much appreciated..the only problem i find is when am texting at times my phone hangs alot..it gets to be super slow and the phone complety lags like for a minute..any solutions??

:blink:

0

Share this post


Link to post
Share on other sites

Posted · Report post

konstaT great work best rom so far.much appreciated..the only problem i find is when am texting at times my phone hangs alot..it gets to be super slow and the phone complety lags like for a minute..any solutions??

:blink:

OC to 748 as I've done. Works well with no lagging. :D

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.