• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

thank you konstat

for anyone who use s2e, what version use with this rom? what is size of you ext partition? what option do you check in s2e? and ext partion is ext4?

sorry for all that question, but we can put here our experinces and help more users

by the way tomorrow i'll flash this rom and try some combination

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

thank you konstat

for anyone who use s2e, what version use with this rom? what is size of you ext partition? what option do you check in s2e? and ext partion is ext4?

sorry for all that question, but we can put here our experinces and help more users

by the way tomorrow i'll flash this rom and try some combination

thanks

https://docs.google.com/folder/d/0B2eOC8F2oVCPQ1d2Ym4tejhQaFU/edit?pli=1&docId=0B2eOC8F2oVCPWFptZ1VsT2dBYU0 THIS ONE

my EXT IS 512MB check apps ,private apps and paid apps ( NOT DATA AND DALVIK ) my ext is ext3 but i check mount as ext4

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all.

I've decided to do a clean install on this one. Formated all partitions and installed rom + gapps. After 1st boot, I get a blank screen (backlight is on, touchscreen reacts to touch because the hardkeys backlight is on). To fix this i need to remove the battery and reboot.

Anyone can confirm this? If you can't confirm, please reply as well because I have no idea what is wrong here.

0

Share this post


Link to post
Share on other sites

Posted · Report post

check if you have 160mb system . do a factory reset wipe system, cache and see if you are installing the right gapps

0

Share this post


Link to post
Share on other sites

Posted · Report post

Everything is ok, I have 160mb and I have flashed many other rom's like this before. md5sums are ok. I've also tried to remove useless app's and reflash but the same thing happens (it's not a storage issue)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I know Bluetooth is a little sketchy on this ROM and you can't believe what Android thinks about it being enabled.

Does anyone know a reliable way to make sure Bluetooth is enabled? Even if it means restarting the phone?

0

Share this post


Link to post
Share on other sites

Posted · Report post

New build. Quite a bit of experimental/wip stuff included in this one. ROM + Gapps also getting again really close to 160mb but should be still just under.

cm-10.1-20130324-KonstaKANG-blade.zip

http://www.mediafire...1oifi9869o0y12f

md5:79aa8c64543abbb0fec7e1ee6de6e09f

-included daemond's Effem (FM Radio) app

-fixed audio routing and FM Radio volume control issues (thanks to C3C0)

-backported bluetooth UHID driver - added support for bluetooth input devices (thanks to plaguedbypenguins)

-pie controls (1,2,3,4,5)

-semi-working Ad-Hoc support (open networks) (1,2,3,4,5,6)

-phone: Make going to call log after call optional (1)

-am: Allow more hidden apps on devices with lots of RAM (1) + limit max background processes

-Use jpegOptimized bootanimations (1)

-new Apollo (merged)

No support for Indian FM band in effem , any help ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can I upgrade from older versions of this rom, or do I have to do a clean install (formatting first)?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Why do applicatations that moved to SD card have non freindly name label on the screen? So com.google.app instead of Goggles and so on..

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Can I upgrade from older versions of this rom, or do I have to do a clean install (formatting first)?

trying to upgrade from 6.3 right now

This in an usual method or recommended a clean install?

Yeah it's usual, only clean cache and dalvik cache

Done it, everything works perfect after a first look

Thanks

Edited by Cata_Simi
0

Share this post


Link to post
Share on other sites

Posted · Report post

trying to upgrade from 6.3 right now

This in an usual method or recommended a clean install?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Loudspeaker in radio isn't working :angry:

From what I can see, this will never work, the hardware doesn't support it. The Effem configuration is simply wrong/missing.

No support for Indian FM band in effem , any help ?

Which frequency band and channel spacing is used in India? If in doubt, use the Europe preset. Most of the world uses the 87.5-108 MHz band with 100 KHz channel spacing. I should probably rename the preset to reflect that.

3

Share this post


Link to post
Share on other sites

Posted · Report post

are the bt issues a problem with this particular rom or a problem with 4.2.x in general?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Everything is ok, I have 160mb and I have flashed many other rom's like this before. md5sums are ok. I've also tried to remove useless app's and reflash but the same thing happens (it's not a storage issue)

Return to any other ROM and see if it's the same.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I moved from swedish snow to this rom last week.

Very pleased I did, excellent ROM.

Also running S2e which helps with limited storage (Application, paid apps, private apps - check + Application data, dalvik cache - uncheck )

I tried to find my answer in the thread but would still like to check this point.

I would like to install latest update. Does the fact I'm running S2e affect flashing the rom again?

Reading instructions in Daemond's rom instructions it says: If you are just upgrading from an earlier build, this is not required. Boot to recovery and flash main zip and gapps zip afterwards.

Does the same apply to this rom? No need to wipe anything, ok to just install new version of rom + gapps?

Many thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Reading instructions in Daemond's rom instructions it says: If you are just upgrading from an earlier build, this is not required. Boot to recovery and flash main zip and gapps zip afterwards.

Where did you find this instructions?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where did you find this instructions?

Here:

UNder instructions.

I realise it's a different ROM however I wanted to ask if it was the same for this one from Konstats. I've installed roms before however each time it's been a different one, and not an update of the one I have installed. I just want to ensure I don't mess up my current install, by updating. If any wipes are required etc, I would appreciate the help.

0

Share this post


Link to post
Share on other sites

Posted · Report post

New build. Quite a bit of experimental/wip stuff included in this one. ROM + Gapps also getting again really close to 160mb but should be still just under.

-included daemond's Effem (FM Radio) app

-fixed audio routing and FM Radio volume control issues (thanks to C3C0)

-pie controls (1,2,3,4,5)

-new Apollo (merged)

Thanks a lot Konsta, for all your work and sharing. And to Daemond too. And all others that contributed to this "keep Blade alive!" ROM.

Gonna have to get used to Apollo!

Sorry for my ignorance, but, what are/is "pie controls"?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Moved from 6-3 to 24-3

My s2e apps dissapeared , but the allocated space for them 89mb is still there.

My applications option stays gray out.

I'm keep searching

0

Share this post


Link to post
Share on other sites

Posted · Report post

KonstaT: really big thanks for ad hoc support :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Pie controls are not working with trebuchet?

Nothing happens when enabled controls, even after reboot,

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for the latest update, pie controls are really helpful as the blade's hardware buttons are hard and navigation bar uses a part of the already small screen.

Moreover i saw someone is saying that it dosen't support fm in india and i searched on google and found that india's fm stations are same as europe's ,so it should work when selected europe.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Pie controls are not working with trebuchet?

Nothing happens when enabled controls, even after reboot,

enable expanded desktop from power menu

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

From what I can see, this will never work, the hardware doesn't support it. The Effem configuration is simply wrong/missing.

Which frequency band and channel spacing is used in India? If in doubt, use the Europe preset. Most of the world uses the 87.5-108 MHz band with 100 KHz channel spacing. I should probably rename the preset to reflect that.

Thanks, switched to Europe present :)

Edited by master123
0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry for my ignorance, but, what are/is "pie controls"?

I also asked myself what Pie-Control was, so I searched youtube and came up with http://www.youtube.com/watch?v=1F7l4d3bjFM. Pretty seld explanatory and a really cool feature!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.