• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted (edited)

Voice search in Android 4.x requires proprietary libs only available for ARMv7. Workaround is to use old gingerbread voice search app and special 'voice search for google now' app. You can only the use the voice search that you find in your app drawer.

A newer version of the 'voice search for google now' app (now called 'voice search assistant') can link the mic in google now widget to itself. It is a paid solution though and I haven't tested it.

WELL I PUCHASED THE APP AND AFTER BEING DISAPPOINTED I SERCHED IN THE DEVELOPER FORUM

and this is the answer from the developer itself:

You will be able to use voice search with Google Now, but not directly within, as on ARMv7. You will have to go through my app to pass the voice command to Google Now. But there is a desktop shortcut available, and on most devices, it can also be associated with the homescreen search widget, so it is basically zero effort solution. As long as you do not need to make another voice command while already in Google Now - you will have to leave it first or just type the query.

SO BASICALLY THE HOME SCRREN PERSISTENT SERACH MICROPHONE DOESN'T WORK AND AFTER SEARCHING STH THE MICROPHONE WITHIN GOOGLE NOW DOESNT WORK NEITHER

I don't know what this app is doing but i had exactly the same result using voice search app from app drawer and it needs voice search anyway to work !

Edited by Cata_Simi
0

Share this post


Link to post
Share on other sites

Posted

Anyone else got some strange behaviour on Ingress with last build from 29.3?I flashed the new build as usually,everything looks good,everything was working.

When I started to play Ingress it started -the blue circle around arrow looked as cogwheel,resonators was not connected to portal and finally the portals does not open when I want to hack it (the animation stuck in a halfway and that was all).So I restored backup made an hour before and play without problems.

Unfortunately I dont make screenshots :(

0

Share this post


Link to post
Share on other sites

Posted

Any one have problems with receiving sms ? i use GO SMS Pro and sometimes i don't get the sms when ppl send them to me. I usually get them all at once at some time, can it be problems with app or more likely with conection?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Any one have problems with receiving sms ? i use GO SMS Pro and sometimes i don't get the sms when ppl send them to me. I usually get them all at once at some time, can it be problems with app or more likely with conection?

No probles with sms. I do not know about gosms..

If you want good alternative, try my mms mods, you can find them at the first page. There is bubble mms and more. And its stock mms mod so it will work :)

Edited by peetu20
0

Share this post


Link to post
Share on other sites

Posted

I turning on In Developer options "Force GPU rendering" and "Disable HW overlays" and it's working smoothly (for me). Better than stock or swedish snow.

Developers says Disable HW overlays not recommended if you want to view videos - I don't see any problem.

Without SIM card it's required to enable Airplane mode. Without SIM, it's working awesome slow and crashing and reloading the dialer app constantly.

Another possible reason: background apps like syncronizing can slow down the UI.

where do you find Developer options in this ROM?
0

Share this post


Link to post
Share on other sites

Posted

Go to Settings then press About Phone, go to the Build Number and press it about 7 times.

0

Share this post


Link to post
Share on other sites

Posted

lol that was tricky

thanks a lot!

0

Share this post


Link to post
Share on other sites

Posted

u r genius konstat !!!!!!!! but i have only one bug. sometime i dont recieve sms but when i manually open the sms app i recieve all msgs at once.......otherwise it is best rom

0

Share this post


Link to post
Share on other sites

Posted

I have problem with BT headset as well. Blade does not see headset often. Even if I'm able to pair them later (after disconnection) headset invisible again.

same problems here. It would be nice if we got a definite answer if this is a problem with Google's 4.2.2 or with Konstat's ROM? Every time there is a new build of 4.2.2 i change from 4.1.2 to 4.2.2, test BT, always have problems and then go back to Daemond's 4.1.2. Same story with every 4.2.2 build.

0

Share this post


Link to post
Share on other sites

Posted

same problems here. It would be nice if we got a definite answer if this is a problem with Google's 4.2.2 or with Konstat's ROM? Every time there is a new build of 4.2.2 i change from 4.1.2 to 4.2.2, test BT, always have problems and then go back to Daemond's 4.1.2. Same story with every 4.2.2 build.

Same problem........

Please Konstat, help us! Thank you

0

Share this post


Link to post
Share on other sites

Posted

Does s2e work perfectly with this rom

0

Share this post


Link to post
Share on other sites

Posted

What is the texture corruption issue exactly...

Is it the white screen issue

0

Share this post


Link to post
Share on other sites

Posted

Hey, i have a problem not specifically related with this rom but it happens with this one too (it happens with a lot of previous roms)

When i have to phone connected to charger and the battery if fully charged it reboots a lot when i´m using it. It makes a brief graphic corruption and it reboots.

Sometimes it happens when not fully charged but not very common.

It´s boring because sometimes i´m doing something that consumes a lot of battery and would be nice that i could have it connected to the charger but i can´t due to the reboots.

Any ideia why?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

There is a problem with incoming calls from people who did not call newer before but is in my contactlist. First call from any of them comes without name and avatar - phone number only is in caller id screen.

Has anyone faced to this problem?

How to fix it?

Ive had this problem too but im still on the 06/03/2013 build.

0

Share this post


Link to post
Share on other sites

Posted

What is the texture corruption issue exactly...

Is it the white screen issue

It means ugly graphic glitches..

This rom has lot if those. I.e while keyboard bumbs up... In stock browser

0

Share this post


Link to post
Share on other sites

Posted

run perfect on my zte acqua (digi_acqua) Malaysia... run smooth like butter.. what i know on my acqua, camera work perfectly but resolution very small just 640*480.. 2nd bugs, bluetooth can't on... tq for you Konstat's... :-)

0

Share this post


Link to post
Share on other sites

Posted

Just installed rom about an hour ago n when i was watching videos on youtube i got a quick reboot(didn't lag before getting rebooted) will report again when it happens

Thanks konstat for this awesome rom

1

Share this post


Link to post
Share on other sites

Posted

KonstaT, can you help bit?

I am trying to compile cm10.1, but while I get to step 3, when I should add local manifest, I get followin error:

root@wili-Aspire-7250:~# curl -L -o .repo/local_manifests/local_manifest.xml -O -L https://raw.github.com/legaCyMod/android_local_manifest/cm-10.1/local_manifest.xml

% Total % Received % Xferd Average Speed Time Time Time Current

Dload Upload Total Spent Left Speed

0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0Warning: Failed to create the file .repo/local_manifests/local_manifest.xml:

Warning: Tiedostoa tai hakemistoa ei ole

100 1783 100 1783 0 0 2315 0 --:--:-- --:--:-- --:--:-- 3415

curl: (23) Failed writing body (0 != 1783)

Should I first download source code or something?

I think I am missing some directory,,, help would be appreciated ;)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Any one have problems with receiving sms ? i use GO SMS Pro and sometimes i don't get the sms when ppl send them to me. I usually get them all at once at some time, can it be problems with app or more likely with conection?

I'm on last build and I have no problems with SMS.

Yet, today while I was rebooting my phone - which took a long time! - someone sent me an SMS. When it finally was ok I received the SMS in double.

I suppose it was a Network problem...

Why I rebooted?

I used "GPS Time" to check the clock. When I stopped it the GPS didn't come OFF. Anyone else with this issue?

edit: I concluded that it's an App problem because it doesn't happen with another GPS App.

Edited by dreis911
0

Share this post


Link to post
Share on other sites

Posted

Any way to sync fb events with my calendar at this rom ? I tryed adding fb to sync options but there i can oly sync contacts no calendar event :x and the problem with sms is likely gone, i get sometimes double sms but no more sms freez or smth like that, my sms app was @ sd card and now i moved it back to phone and it seems everything works fine now :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

@chris you have to change cwm, try one for konstat signature

Thanks

Edited by Chris Blade
0

Share this post


Link to post
Share on other sites

Posted

Thanks for the answer, I'll try it

0

Share this post


Link to post
Share on other sites

Posted

There is a problem with incoming calls from people who did not call newer before but is in my contactlist. First call from any of them comes without name and avatar - phone number only is in caller id screen.

Has anyone faced to this problem?

How to fix it?

Ive had this problem too but im still on the 06/03/2013 build.

I have exactly same problem. During incoming phone call, contact resolving is very slow (about 15 sec) meanwhile only phone number is visible.

Same problem is on Daemond's cm-10-20130328

0

Share this post


Link to post
Share on other sites

Posted (edited)

It seems to me I have WIFI connection-, and speed problems...

Still trying...

After a reboot the phone forgot every presets, I think I do a clean install, not the upgrade.

Edited by klacirtg
0

Share this post


Link to post
Share on other sites

Posted

It seems that the reason of battery drain is tunring wifi by itself during "sleeping".

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.