• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted

Has anyone got reboots, while changing tab from stock browser, I got four yesterday, in three hours

0

Share this post


Link to post
Share on other sites

Posted

I can't install s2e, and there is no developer options and perfomance options on "settings"

you can activate developers setting by clicking about phone->( build number (click x7 times) it should say say you're now a developer.

0

Share this post


Link to post
Share on other sites

Posted

Hey! Thanks again to KonstaT for his amazing work!

In this last build, I've been experiencing some network failures. Sometimes it looses all the available network and I have to reboot it. Can anyone help?

Cheers! : )

0

Share this post


Link to post
Share on other sites

Posted

Hey! Thanks again to KonstaT for his amazing work!

In this last build, I've been experiencing some network failures. Sometimes it looses all the available network and I have to reboot it. Can anyone help?

Cheers! : )

Had the same issue a couple of times.

0

Share this post


Link to post
Share on other sites

Posted

Had the same issue a couple of times.

My blade has always have network issues, dropdowns etc

Seems to be normal prob with blade

0

Share this post


Link to post
Share on other sites

Posted

Hi Guys!

Is there any good reason to use this CM10.1 instead of the CM10?

I mean not for experimental playing but for using it everyday...

Any disadvantages?

My wife still using cm-10-20130129-EXPERIMENTAL-blade-DAEMOND, it was stable for months but nowadays just started falling to random shutdown (deep sleep?). The only way weak it up to plug in into the charger an then boots up normally. Of course battery out-in also works :wacko:

0

Share this post


Link to post
Share on other sites

Posted

Hi Guys!

Is there any good reason to use this CM10.1 instead of the CM10?

I mean not for experimental playing but for using it everyday...

Any disadvantages?

My wife still using cm-10-20130129-EXPERIMENTAL-blade-DAEMOND, it was stable for months but nowadays just started falling to random shutdown (deep sleep?). The only way weak it up to plug in into the charger an then boots up normally. Of course battery out-in also works :wacko:

This ROM is much stable for everyday use. Only worst thing is laggy scrolling :(
1

Share this post


Link to post
Share on other sites

Posted

Hi All, the gapps link in broken in the first post, does anyone know what other gapps download I can use?....thanks

0

Share this post


Link to post
Share on other sites

Posted

Hi All, the gapps link in broken in the first post, does anyone know what other gapps download I can use?....thanks

Works fine for me.

0

Share this post


Link to post
Share on other sites

Posted

@Konstat

APNs are ok... the same that appear on Eco 9 by jventura and the Daemon's 10.1 (continuation of your rom).

The only that works fine is Eco 9.

10.1 only works if I turn of data access or leaving data and turning on WIFI

With 10.2.2 MMSs simply don't work no matter what I do.

I was just hoping to understand if this happens only to me or if it needs the same Fix as jventura did some other times.

0

Share this post


Link to post
Share on other sites

Posted

Has anyone got reboots, while changing tab from stock browser, I got four yesterday, in three hours

Nope! No reboots here... ever! Not on this latest update.

But, sometimes when going to unlock the phone, the padlock doesn't appear but I do the same gesture as if it was there and the phone unlocks.

Has anyone experienced this fault?

0

Share this post


Link to post
Share on other sites

Posted

My blade has always have network issues, dropdowns etc

Seems to be normal prob with blade

I had this issue with other roms (not CM10.1), but with KonstaT CM10.1, it never happened until this last build. Could it be because of not making any wipes when I upgrade to new builds?

0

Share this post


Link to post
Share on other sites

Posted

Hi, I am experiencing some unpredictable battery loss issues. Sometimes just a normal reboot eats up to 80% of the battery. Sometimes, most of the battery runs out within minutes of normal use. This did not happen on other ROMs.

0

Share this post


Link to post
Share on other sites

Posted

Hi, I am experiencing some unpredictable battery loss issues. Sometimes just a normal reboot eats up to 80% of the battery. Sometimes, most of the battery runs out within minutes of normal use. This did not happen on other ROMs.

Sometimes I have some battery loss issues as well.

0

Share this post


Link to post
Share on other sites

Posted

Hi, I am experiencing some unpredictable battery loss issues. Sometimes just a normal reboot eats up to 80% of the battery. Sometimes, most of the battery runs out within minutes of normal use. This did not happen on other ROMs.

Sometimes I have some battery loss issues as well.

Install BetterBatteryStats (BetterBatteryStats_xdaedition_1.13.0.0RC2.zip: EXTRACT .zip file and then install .apk inside) and see if anything is causing a lot of wakelocks.

Losing 80% on a reboot isn't down to that though, so you might have to do a clean install.

0

Share this post


Link to post
Share on other sites

Posted

I had this issue with other roms (not CM10.1), but with KonstaT CM10.1, it never happened until this last build. Could it be because of not making any wipes when I upgrade to new builds?

Blade is just old and cheap phone..

But my network works pretty good. Network issues may be caused by ur operator(weak signal?)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Blade is just old and cheap phone..

But my network works pretty good. Network issues may be caused by ur operator(weak signal?)

It didn't happen before, it's something to do with this build, or the way I have instaled it.

Edited by johnnyjoe
0

Share this post


Link to post
Share on other sites

Posted

Flash Player not work in 4.2. Have Solution? Flash working in 2.3 Sorry my English.

0

Share this post


Link to post
Share on other sites

Posted

Ok, llama question but what about the ringtones? How should I set an mp3 file as ringtone? CM10 did the trick but I cannot find the way to do it now!

0

Share this post


Link to post
Share on other sites

Posted

Ok, llama question but what about the ringtones? How should I set an mp3 file as ringtone? CM10 did the trick but I cannot find the way to do it now!

I believe if you move the mp3 you want to use to sdcard/media/audio/notifications and then reboot the phone it should then appear as an option in the ringtones menu.

I may be wrong though...

1

Share this post


Link to post
Share on other sites

Posted

Ok, llama question but what about the ringtones? How should I set an mp3 file as ringtone? CM10 did the trick but I cannot find the way to do it now!

just go inside any music player go to song or audio file u want to set as ringtone, hold on the file for menu and set it as ringtone.

1

Share this post


Link to post
Share on other sites

Posted (edited)

has anyone a mirror for gapps-jb42-20130307-KonstaKANG.zip as I am struggling to download it from mediafire for some reason.

Thanks.

Never mind, got it to finally work, had to put page into desktop mode, not mobile view. Silly mistake :P

Edited by dilfred
0

Share this post


Link to post
Share on other sites

Posted

It didn't happen before, it's something to do with this build, or the way I have instaled it.

Just reflas latest update without wiping anything
0

Share this post


Link to post
Share on other sites

Posted

Flash Player not work in 4.2. Have Solution? Flash working in 2.3 Sorry my English.

flash not supported on 4.1 and later android
0

Share this post


Link to post
Share on other sites

Posted

@Konstat

APNs are ok... the same that appear on Eco 9 by jventura and the Daemon's 10.1 (continuation of your rom).

The only that works fine is Eco 9.

10.1 only works if I turn of data access or leaving data and turning on WIFI

With 10.2.2 MMSs simply don't work no matter what I do.

I was just hoping to understand if this happens only to me or if it needs the same Fix as jventura did some other times.

I have had this problem too, but i have had it since i moved to CM9 about a year ago.

Like you i can send and recieve MMS If i'm connected to a WiFi, but not otherwise.

I have naturally checked the APN's a million times but everything is correct.

I gave up on MMS a long time ago. I should probably have digged a little deeper, but i just couldn't be bothered.

i just tried ECO 9, but MMS did not work for me with this ROM either.

I don't write this to whine, this is no big issue for me. But i wanted to confirm to Rockas that the problem exist.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.