MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

Hey KonstaT,

I have a suggestion. In your next update could you include a notifications icon in pie controls? So that one doesn't have to pull down the status bar to access them. This is the only thing stopping me from having expanded desktop enabled.

Regards.

0

Share this post


Link to post
Share on other sites

Posted · Report post

H/W decoding of xvid/divx will work only if the video is encoded with Simple profile (without B-frames), otherwise use software decoder. CM9 uses the same patch as CM10.

I understand, but for curiosity installed Eco CM9 and on the same files HW decoding is working fine (MX Player ARMv6), on CM10.1 no luck. Only choppy SW. Both systems - clean install, wiped everything properly. Where is my mistake?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You tried switching manually to H\W, right?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Just installed Updated Google Play store 4.0.25 and it is working perfect with this rom

Edited by vismak
2

Share this post


Link to post
Share on other sites

Posted · Report post

Just installed Updated Google Play store 4.0.25 and it is working perfect with this rom

Already downloaded... gonna try it tomorrow.

Thanks for the tip.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You tried switching manually to H\W, right?

Yes of course. No problem on CM9 with same files. (Avi, xvid)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I don't know what could it be then, it shouldn't happen, as they both use daemond's patch for video (may be he would know). Did you try with other player or in CM10, perhaps something in CM10.1 breaks it?

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I don't know what could it be then, it shouldn't happen, as they both use daemond's patch for video (may be he would know). Did you try with other player or in CM10, perhaps something in CM10.1 breaks it?

In CM10.1 tried 3 different players - no H/W decoding. I think encoding isn't working as well. When using camcorder I have got movie with horizontal stripes/dividers? when something is moving faster.

I will downgrade and report.

Installed cm-10-20130328-NIGHTLY-blade - HW decoding is NOT working on avi files, HQ YouTube working fine. :-(

Edited by szpilasty
0

Share this post


Link to post
Share on other sites

Posted · Report post

In CM10.1 tried 3 different players - no H/W decoding. I think encoding isn't working as well. When using camcorder I have got movie with horizontal stripes/dividers? when something is moving faster.

I will downgrade and report.

Installed cm-10-20130328-NIGHTLY-blade - HW decoding is NOT working on avi files, HQ YouTube working fine. :-(

cmon man use mp4 format
0

Share this post


Link to post
Share on other sites

Posted · Report post

I do not really need to use avi nor mp4, just trying to figure out what is wrong. On CM9 there is no problem with same files.

Just confirm or deny.

As this is developing forum we can make things better, right?

A big artists need to know when they need to stop fixing their work of art, at this point let's author decide. :-)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi!

I'm new here. I just want to thank to KonstaT for the great build (20130329).

My only problem is the camcorder. The recorded videos is always under 9 fps with any possible settings i can think of (ie: with lgCamera on 320x240).

I use stock camera app and lgCamera. Both gets the same laggy fps from the "camera module".

I was playing with media_profiles.xml for days, but as you guessed, the stock settings was almost the best :)

My cpu also was tweaked to 748 MHz btw. I've tested all IO schedulers also.

What's the reason someone could record at the "hyperspeed" 13 fps? :)

Here are some of my testvideos: www.youtube.com/channel/UCqXmHDbS8VNbKaPNl0MAW1Q

Edited by szutsg
0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, video recording sucks. There's tearing and the framerate is low, and this is a known issue. I'm not sure how this could be improved.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi!

I'm new here. I just want to thank to KonstaT for the great build (20130329).

My only problem is the camcorder. The recorded videos is always under 9 fps with any possible settings i can think of (ie: with lgCamera on 320x240).

I use stock camera app and lgCamera. Both gets the same laggy fps from the "camera module".

I was playing with media_profiles.xml for days, but as you guessed, the stock settings was almost the best :)

My cpu also was tweaked to 748 MHz btw. I've tested all IO schedulers also.

What's the reason someone could record at the "hyperspeed" 13 fps? :)

Here are some of my testvideos: www.youtube.com/channel/UCqXmHDbS8VNbKaPNl0MAW1Q

well as far as i know it an issue after gingerbread. my blade used to record videos at 15fps on cm 7.2 but now they are way too laggy.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, video recording sucks. There's tearing and the framerate is low, and this is a known issue. I'm not sure how this could be improved.

I pointed this few posts before. There's probably no HW encoding, and maybe related - no HW decoding in avi files.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi all

i have just updated my rom from CM 7 to this and it seems good.

i,m getting the old issue of when the headphone is connected, the ringtone and notifications are going to the headphones and not the phone speaker.

also there is no icon when the headphone is connected, is this normal?

any help on this please

0

Share this post


Link to post
Share on other sites

Posted · Report post

i,m getting the old issue of when the headphone is connected, the ringtone and notifications are going to the headphones and not the phone speaker.

That's intentional. It doesn't appear to be possible to route these to both speaker and headphones. If you have headphones connected, you should be using them, so that's why everything is routed to headphones.

also there is no icon when the headphone is connected, is this normal?

Yes - the icon was useless anyway. :)

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

The effects on video camera are aren't working.

Edited by memedroid123
0

Share this post


Link to post
Share on other sites

Posted · Report post

That's intentional. It doesn't appear to be possible to route these to both speaker and headphones. If you have headphones connected, you should be using them, so that's why everything is routed to headphones.

Yes - the icon was useless anyway. :)

thanks for the reply.

not bothered about having the ringtone from both headset and speakerphone, just speakerphone would be great?

and icon thats no probs :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Is anybody using Next Launcher 3D? Whenever I' m trying to add a widget, the "Settings" crashes. Other Launchers work great on blade when adding widgets and Next Launcher runs also without this issue in my Nexus... Any ideas...?

Edited by FaTaL_ErrOr
0

Share this post


Link to post
Share on other sites

Posted · Report post

ummm Actually im using latest build and i cant see my open ad-hoc wifi network, is it only limited to me or someone else is also facing this?

same for me

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey KonstaT,

I have a suggestion. In your next update could you include a notifications icon in pie controls? So that one doesn't have to pull down the status bar to access them. This is the only thing stopping me from having expanded desktop enabled.

Regards.

PIE controls are still very much work in progress. CM philosophy on PIE seems to be that it is meant as navigation bar replacement. You can only have buttons that you would normally have on your navbar.

I pointed this few posts before. There's probably no HW encoding, and maybe related - no HW decoding in avi files.

Both hw decoding and encoding works as well as it ever will. HW decoding on xvid/divx files on avi container only works if the video is encoded with simple profile (without b-frames). If there are some differences to CM9, you better as Ganster about it.

...something, something... ad-hoc

same for me

Did ad-hoc work in the previous build? There was some new ad-hoc patches added in the latest build.

I can still connect to ad-hoc networks but I haven't wiped in a long time. Actually I still have my laptops ad-hoc access point saved from months ago when I was still using wpa_supplicant_6 and the old hack. ;) It always worked even it was not supposed to. :P

1

Share this post


Link to post
Share on other sites

Posted · Report post

Did ad-hoc work in the previous build? There was some new ad-hoc patches added in the latest build.

I can still connect to ad-hoc networks but I haven't wiped in a long time. Actually I still have my laptops ad-hoc access point saved from months ago when I was still using wpa_supplicant_6 and the old hack. ;) It always worked even it was not supposed to. :P

Did not use last build, so can't comment on that. For now I use daemond's ROM and ubuntu to set up my ad-hoc network - works just fine. When i tried your latest build my network was shown in wifi analyzer (app) but not in the wifi settings, if that helps.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for the reply.

not bothered about having the ringtone from both headset and speakerphone, just speakerphone would be great?

and icon thats no probs :)

hi all

any help on this, to hear the rington via the speakerphone when headset is connected.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.