KonstaT

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3454 posts in this topic

Could anyone please confirm if the Yahoo Weather lock cLock as been upgraded?

For those who doesn't know what I'm talking about, I'm asking if the problem with the weather widget of cLock is working correctly in this new release (18.4)

http://review.cyanog....org/#/c/35045/

Edited by zppinto
0

Share this post


Link to post
Share on other sites

No,

Thank you!

KonskaT, I hope you could include this fix in the next release! It has been fixed since 4th of April... Thank you!

0

Share this post


Link to post
Share on other sites

after the update my browser closes everytime i launch it. what is the problem?

1

Share this post


Link to post
Share on other sites

deleted

Edited by plantroon
0

Share this post


Link to post
Share on other sites

after the update my browser closes everytime i launch it. what is the problem?

Same here! Browser, android assistant, root browser, almost every user app seems to close about 3 secs after launching...

Tried reflash the update, same problem stays :(

Seems that I need to stay to 29/3 version

Anyone else experiencing this???

1

Share this post


Link to post
Share on other sites

New build. Mostly just keeping up with upstream. ROM + gapps from the first post still barely fit 160mb /system (159,2mb).

cm-10.1-20130418-KonstaKANG-blade.zip

http://www.mediafire...hnh0x7ytwb0esdr

md5:734fae74a29734cbf3a7b0a0e4f2fbea

-rewrite device settings

-add option to disable button backlight

-included total of two wallpapers :P (AOSP and CyanogenMod default wallpapers)

browser doesn't work.closes immediately. some apps have same problem.tried with fresh install.but...in vain
2

Share this post


Link to post
Share on other sites

If I was to move an app to /system, would I then still be able to update it through google play?

1

Share this post


Link to post
Share on other sites

Could anyone please confirm if the Yahoo Weather lock cLock as been upgraded?

For those who doesn't know what I'm talking about, I'm asking if the problem with the weather widget of cLock is working correctly in this new release (18.4)

http://review.cyanog....org/#/c/35045/

You think that I reverted that merged commit and broke it intentionally just to mess with you?

No,

Did your previous nick get banned?

Thank you!

KonskaT, I hope you could include this fix in the next release! It has been fixed since 4th of April... Thank you!

Why do you believe the known troll when you can just easily test it for yourself if it's so important for you?

after the update my browser closes everytime i launch it. what is the problem?

It seems to happen with Gmail as well (and probably other apps that use webkit).

Works fine on my other device so it's most likely some ARMv6 unfriendly change that broke this. I haven't used this device for anything anymore so there's now almost a months worth of commits go to through. :(

4

Share this post


Link to post
Share on other sites

Same here! Browser, android assistant, root browser, almost every user app seems to close about 3 secs after launching...

Tried reflash the update, same problem stays :(

Seems that I need to stay to 29/3 version

Anyone else experiencing this???

me too
1

Share this post


Link to post
Share on other sites

Could anyone please confirm if the Yahoo Weather lock cLock as been upgraded?

For those who doesn't know what I'm talking about, I'm asking if the problem with the weather widget of cLock is working correctly in this new release (18.4)

http://review.cyanog....org/#/c/35045/

yahoo weather works fine in new version 18.04
1

Share this post


Link to post
Share on other sites

it would be great if someone posted a link for 29/3 release for the ones who experience problems.

ok, after a walk in the topic i found it.

cm-10.1-20130329-KonstaKANG-blade.zip

https://hotfile.com/...-blade.zip.html

md5:fe14bbd451e952abf881857d59d27b3f

Edited by antaunov
1

Share this post


Link to post
Share on other sites

Could anyone please confirm if the Yahoo Weather lock cLock as been upgraded?

For those who doesn't know what I'm talking about, I'm asking if the problem with the weather widget of cLock is working correctly in this new release (18.4)

http://review.cyanog....org/#/c/35045/

0

Share this post


Link to post
Share on other sites

It seems to happen with Gmail as well (and probably other apps that use webkit).

Works fine on my other device so it's most likely some ARMv6 unfriendly change that broke this. I haven't used this device for anything anymore so there's now almost a months worth of commits go to through. :(

Mmm maybe cyanogenmod or google changed the browser's and the gmail engine to Blink instead of Webkit?

1

Share this post


Link to post
Share on other sites

Also Callmeter 3G has the "3 sec close" bug. Can confirm this! I hope i can update to the next release without reinstall all the stuff.

1

Share this post


Link to post
Share on other sites

Web browser is working only when no WiFi or data. Otherwise is crashing all the time. :angry:

1

Share this post


Link to post
Share on other sites

Web browser is working only when no WiFi or data. Otherwise is crashing all the time. :angry:

Its very handy without them :D

Yeah, browser fcs for everyone, as half of user apps.

2

Share this post


Link to post
Share on other sites

Its very handy without them :D

Yeah, browser fcs for everyone, as half of user apps.

Yes. No use to install the latest. :(

1

Share this post


Link to post
Share on other sites

Yes. No use to install the latest. :(

Yeah, u should use 29/3 version, not latest.
1

Share this post


Link to post
Share on other sites

New build. Mostly just keeping up with upstream. ROM + gapps from the first post still barely fit 160mb /system (159,2mb).

Maybe removing/replacing boot animation and some of the ringtones/notifications will make some free space ?!

Sounds can be placed also in SD card (except ui sounds).

1

Share this post


Link to post
Share on other sites

For some reason i get 2 lockscreen clocks, I turn it on it shoes me normal clock, i turn off and turn on again it shoes me a clock with the weathor.

I'm also using Lockscreen Policy App. if i don't use it only shows me the plain clock with no weather

1

Share this post


Link to post
Share on other sites

Downgraded to 2013.03.29 - working like a charm ;)

1

Share this post


Link to post
Share on other sites

The 2013.03.29 is works well. Thank you for reporting problems everyone!

1

Share this post


Link to post
Share on other sites

About 18.04 update :

It seems to happen with Gmail as well (and probably other apps that use webkit).

Works fine on my other device so it's most likely some ARMv6 unfriendly change that broke this. I haven't used this device for anything anymore so there's now almost a months worth of commits go to through. :(

I hope that doesn't mean there will be no more updates for Blade.... :(

1

Share this post


Link to post
Share on other sites

thanks for pointing out the problem. I almost updated.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.