• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

why i have the ''error7''??? i can not flash the rom

Where do you have this error?

In the Recovery?

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Where do you have this error?

In the Recovery?

yes, after full wipe try to flash into recovery but it says installation aborte error 7

ps. i have cm recovery 5020

sorry for bad english

Edited by sdrakopo
1

Share this post


Link to post
Share on other sites

Posted · Report post

download with the use chrome recovery 6.0.0.27

works for me

2

Share this post


Link to post
Share on other sites

Posted · Report post

download with the use chrome recovery 6.0.0.27

works for me

''chrome recovery''? whats that ?

1

Share this post


Link to post
Share on other sites

Posted · Report post

download with the chrome.

install zip clockwork 6.0.0.27 blade

works for me

sorry for bad english

1

Share this post


Link to post
Share on other sites

Posted · Report post

download with the chrome.

install zip clockwork 6.0.0.27 blade

works for me

sorry for bad english

thanks a lot! i will try !

1

Share this post


Link to post
Share on other sites

Posted · Report post

KonstaT, I really appreciate your work for the efforts on the CM10.1 of Blade. Now I have a problem, the phone.apk in your rom is not complete Chinesized, mainly in the settings of phone, such as Blacklist, show log, rejected calls as missed. Would you please help me to Chinesized them, then send the apk to me or put it in your next rom? Thanks a lot.

My email adress:[email protected]

0

Share this post


Link to post
Share on other sites

Posted · Report post

download with the chrome.

install zip clockwork 6.0.0.27 blade

works for me

thanks a lot! i will try !

nothing !! i do step by step everything but again the same error (something with symlinks...error 7)

i stop trying

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've got some headset microphone issues with two last builds(03-29 & 04-14). What's about this one???

What kind of?

why i have the ''error7''??? i can not flash the rom

download with the chrome.

install zip clockwork 6.0.0.27 blade

works for me

nothing !! i do step by step everything but again the same error (something with symlinks...error 7)

i stop trying

Redownload the zip, its corrupted
0

Share this post


Link to post
Share on other sites

Posted · Report post

download with the chrome.

install zip clockwork 6.0.0.27 blade

works for me

nothing !! i do step by step everything but again the same error (something with symlinks...error 7)

i stop trying

Check your system size partition

0

Share this post


Link to post
Share on other sites

Posted · Report post

download with the chrome.

install zip clockwork 6.0.0.27 blade

works for me

nothing !! i do step by step everything but again the same error (something with symlinks...error 7)

i stop trying

you need 160mb system partition

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi - with Ovivo and I'm having a problem backup up the APN settings - its mildly annoying to have to input the settings every time I upgrade CyanogenMod 10.1. None of the APN backup apps on Play seem to work with this version - any ideas?

Edited by sontarasan
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm just say one thing about this rom:

Wow, amazing results and thanks !

1

Share this post


Link to post
Share on other sites

Posted · Report post

why i have the ''error7''??? i can not flash the rom

Your system partition is too small! Read the first post.

KonstaT, I really appreciate your work for the efforts on the CM10.1 of Blade. Now I have a problem, the phone.apk in your rom is not complete Chinesized, mainly in the settings of phone, such as Blacklist, show log, rejected calls as missed. Would you please help me to Chinesized them, then send the apk to me or put it in your next rom? Thanks a lot.

My email adress:[email protected]

I'm not going the include any external translations. All translations must go though CyanogenMod gerrit. This is the right way to contribute and also all the other CyanogenMod devices will benefit from this.

1

Share this post


Link to post
Share on other sites

Posted · Report post

After installed the ROM and reboot, rewrite the mount script of link2sd.

Everything's OK. Bluetooth works well.

I've tried to rewrite the mount script with the link2sd app itself - without any success, i always got "can't create mount script" message. Are there any other methods for making it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've tried to rewrite the mount script with the link2sd app itself - without any success, i always got "can't create mount script" message. Are there any other methods for making it?

use reboot option.everything ll be fine after restart.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Does this CM10.1 let you set My Phone Number anywhere? About - Phone shows my wrong phone number but when I phone someone my caller id is correct. problem occurred after sim swap. It is like the phone number is on the sim instead of using the phone number that the network has assigned me.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Your system partition is too small! Read the first post.

I'm not going the include any external translations. All translations must go though CyanogenMod gerrit. This is the right way to contribute and also all the other CyanogenMod devices will benefit from this.

Thanks for your reply. In fact, by meas of Apktool, I've decomiled some apks such as Settings.apk, Calculator.apk, Apollo.apk, translated some English words to Chinese and then compiled them successfully. But as for Phone.apk, I could decompile it ,but I could not compile it, even if I didn't change anything after decompiling. I've tried for many times but it still didn't work, and I don't know why. So I wonder if you can help me with compiling or Chinesization. Thank you again sincerely. Edited by ynyin
0

Share this post


Link to post
Share on other sites

Posted · Report post

I reinstalled the ROM 3 times because some apps don´t work. They open but then it closes without any message. I hope you guys could fix this problem.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi - with Ovivo and I'm having a problem backup up the APN settings - its mildly annoying to have to input the settings every time I upgrade CyanogenMod 10.1. None of the APN backup apps on Play seem to work with this version - any ideas?

Make your APN backup tool a system app (copy the apk to /system/app) and it should work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I included it to ROM, maybe u pushed it to /system/app

You can't just add things to the zip. The zip installer seems not to notice if /system is full and truncates files without warning. You need to check free space and not add more than that.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can anyone find "settings - call settings - additional settings - my phone new number? Or if not available in this build what ROM has it old or new? Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I reinstalled the ROM 3 times because some apps don´t work. They open but then it closes without any message. I hope you guys could fix this problem.

Are you installing the 18/4 or 19/4 ROM?

If you are installing to the 19/4 ROM, did you upgrade from the 18/4 ROM, which had these issues?

If you upgraded from the 18/4 ROM to 19/4 ROM, did you do go through all the usual wipes and formats before upgrading to 19/4 to make sure nothing troublesome remained?

Edited by abarthman
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

use reboot option.everything ll be fine after restart.

thank you for your reply. it seemed to work, but after an other restart is had to be re(re)started again. and after all, most of the apps (didn't made a statistic, but seemingly the linked apps) won't start at all, FC everytime right after starting it :(. as the release from the end of march works flawless, i came back to that one.

Edited by nohab013
0

Share this post


Link to post
Share on other sites

Posted · Report post

Konsta, Thanks for your updation. But the weather widget is not updating. Even i had set 30 mins, 60 mins......interval. How to fix this...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.