• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Blurred Screen After Flash ICS ROM (CM9 nor MIUI)

33 posts in this topic

Posted · Report post

hi... i'm sorry if this topic has been re-post, but i can't see any topics for this problem and i really don't know if this problem has been solved or not. so, i start this for clear it.

my question is; why just new products of L3 which have this problem? (it's going Blurred or more satturated) is it a hardware problem or something else? please reply me if you know why and is there any way for fix it...?

Thanks for advance.... i think this is seriously problem dude :(

(sorry for my bad english....)

0

Share this post


Link to post
Share on other sites

Posted · Report post

what firmware version were you using before you tried ICS?

0

Share this post


Link to post
Share on other sites

Posted · Report post

what firmware version were you using before you tried ICS?

first, i've got V10J Indonesia fw. then when i flash cm9 or MIUI ROMs and that problem appear... so, i decide to flash another fw from another countries. but it's just the same without any changes. it's still blurred when going to ICS custom roms. i have experienced with flashing roms of course...

and now i just stuck on stock rom. even can't be satisfied with my own deodexed rom. any suggestions???

thanks for your attention, cheers....

0

Share this post


Link to post
Share on other sites

Posted · Report post

I bought two white e400's and flashed cm9 from 17/12 on both of them.

The display on one is perfect but the other is really blurred and looks like it's using 256 colours or less.

I made a nandroid backup of the good one and flashed it to the bad one and it made no difference, the screen is still a mess.

Can anyone give me a clue how to fix this as both phones are xmas presents.

Cheers!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I bought two white e400's and flashed cm9 from 17/12 on both of them.

The display on one is perfect but the other is really blurred and looks like it's using 256 colours or less.

I made a nandroid backup of the good one and flashed it to the bad one and it made no difference, the screen is still a mess.

Can anyone give me a clue how to fix this as both phones are xmas presents.

Cheers!

i was ensure that's a hardware problem, because no one can solve this... or if someone now, if this can fixed from editing kernel. just waiting for solution though....

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem, Is there a solution?. I'm from Peru and I have V10k

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem, Is there a solution?. I'm from Peru and I have V10k

just unbrick your phone using this guide http://www.hackmyandroid.com/how-to-unbrick-lg-optimus-l3-android-phone/1980.

be sure to select the right firmwares here http://lg-phone-firmware.com/index.php?id_mod=11

i suggest flashing your phone to v10I or v10J firmwares to avoid issues

0

Share this post


Link to post
Share on other sites

Posted · Report post

just unbrick your phone using this guide http://www.hackmyandroid.com/how-to-unbrick-lg-optimus-l3-android-phone/1980.

be sure to select the right firmwares here http://lg-phone-firmware.com/index.php?id_mod=11

i suggest flashing your phone to v10I or v10J firmwares to avoid issues

lol....

this is not about bricked phone... read the topic carefully and my second post (i was try any firmware from any countries, with no changes)

1

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for this :)

i was tried, but can't fix this problem... need more "google search engine" using thought :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

lol....

this is not about bricked phone... read the topic carefully and my second post (i was try any firmware from any countries, with no changes)

dude the reply was not for you MR.WISEMAN.. look at the quoted message. ROFL

0

Share this post


Link to post
Share on other sites

Posted · Report post

dude the reply was not for you MR.WISEMAN.. look at the quoted message. ROFL

do you beat me??? >:

i saw that man, he said "same problem".... that mean he have a blurred screen too. not bricked!!!

is anyone here have a bricked phone in this thread? if yes, you're miss da topic. sorry, wrong room... kkkkkkk.....

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am wondering if there are E400s out there with different hardware displays, and the kernel firmware blobs that CyanogenMOD have only support one of the displays.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i see now...

thanks for your info :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

can someone upload a screenshot of this

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

can someone upload a screenshot of this

ZE2RE5RE.png3qiK2TJR.pngUTbHP5DU.pngHm211PEL.png

AS YOU SEE THERE....It screeshots fine...but display is blurred , screenshots are ok when you view them with pc.

Edited by Chingizzka
0

Share this post


Link to post
Share on other sites

Posted · Report post

Chingizzka tested the v10c stock rom and has the same blurred screen as cm9.

It's an issue with the kernel source provided by LG.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Chingizzka tested the v10c stock rom and has the same blurred screen as cm9.

It's an issue with the kernel source provided by LG.

and i guess it's not hardware))) it's can be fixed...i hope so xD

0

Share this post


Link to post
Share on other sites

Posted · Report post

AS YOU SEE THERE....It screeshots fine...but display is blurred , screenshots are ok when you view them with pc.

I don't think that's really cm9. download it from here

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't think that's really cm9. download it from here

Actually it is a CM9 made by hecatae

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can you make a photo?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Please my problem is quiet annoying. The phone freezes until i remove and reinsert its battery. I have to wipe data like 3x each day, in order to use the phone comfortably. Can i get any better useful solution here?

Or via my mail box [email protected]

Thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Can you make a photo?

Well this i made video...for people who just wants to help with that problem...sorry for my english accent.

And this LG LOGO IT's not inverted . so it's 100 software problem!

654021349ea5t.jpg]http://654021349ea5t.jpg

Edited by Chingizzka
0

Share this post


Link to post
Share on other sites

Posted · Report post

lol, i can't belive....

My device looks good! There must be two display typs

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

lol, i can't belive....

My device looks good! There must be two display typs

Well thinked about that...actually they people said that it's a hardware problem! L3 now using new type of displays (100% cheap) cause i bought L3 for 92 dollars. (saw L3 for 61 $ on ebay) . And those new L3 are working with NEWER firmwares. it won't work with older , than it had on stock when you bought. if u had 10F,I STOCK ROM. Don't FLASH OLDER FIRMWARES like 10a,b,c ... won't work on your device! CYANOGENMOD9 for our device is made from v10C kernel or what else it is. So for new devices it won't work...(sad). Hope someone will make cool firmware for us...not from (10c like stock). That's all the information i got...all i've searched about our devices with that problem...If you will find something that will fix it...I am here on modaco(just watchin every thread bout our device)

Edited by Chingizzka
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.