• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

cant restore data from google

14 posts in this topic

Posted

Hi.

I just updated my G300's rom to CM10, for some reason google won't restore my apps and other data (for example my contacts).

any advice?

0

Share this post


Link to post
Share on other sites

Posted

Have you installed gapps from the same thread you got cm10.

0

Share this post


Link to post
Share on other sites

Posted

Have you installed gapps from the same thread you got cm10.

Yes I installed gapps.

0

Share this post


Link to post
Share on other sites

Posted

anyone? this is really annoying...

0

Share this post


Link to post
Share on other sites

Posted

anyone? this is really annoying...

I think you will have to do a factory reset, and then click 'restore data to this device' as you are going through the start setup.

Go to Settings>Backup & Reset> Factory data reset

Do a nandroid backup beforehand just in case it doesn't work. Then you can restore the phone to the previous state.

0

Share this post


Link to post
Share on other sites

Posted

tried that already, I select the restore option and nothing happens... :(

0

Share this post


Link to post
Share on other sites

Posted

tried that already, I select the restore option and nothing happens... :(

Hmm, I'm not sure what to do then :huh:. Next time, try and backup your apps using a tool such as titanium backup, gobackup, Huawei allbackup etc.

It saves you going through all this hassle :P

0

Share this post


Link to post
Share on other sites

Posted

Yes I installed gapps.

which gapps?

Sorry, you weren't clear

0

Share this post


Link to post
Share on other sites

Posted

this link

I got this off the CM10 page...

0

Share this post


Link to post
Share on other sites

Posted (edited)

K. Did you wipe and not restore anything else? Reboot between wipes? Thinking it could be remnants of your old install. You also should install fresh rather than restore.

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Posted

yes, I wiped and restored from google all the information, also rebooted between wipes.

still doesn't restore.

thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited)

yes, I wiped and restored from google all the information, also rebooted between wipes.

still doesn't restore.

thanks.

Do you have a nandroid backup of your previous ROM? If you do, you could:

- Restore to it

- Download a 'backup' application

- Backup all your apps and settings

- Install the new ROM

- Download the same 'backup' app again

- Restore your data ;)

Maybe that would work.

P.s. what stuff do you need to restore? Contacts, apps, everything?

Edited by kyan31
0

Share this post


Link to post
Share on other sites

Posted (edited)

Is it a bad download of gapps? Are your contacts on your Google account?

Restoring settings from ICS to JB may cause problems. I wouldn't do it.

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Posted

Use my method if you can, but only restore your apps and contacts. Don't restore system apps/data like fr0do said as this may have compatibility problems.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.