Hansie00

[CM9] Ice Cream Sandwich for Liquid (4PDA)

42 posts in this topic

yes....auto rotate is check but it wont go to landscape too. is this hardware problem?? :wacko:

Hmmm, not too sure. Did you wipe the cache and dalvik cache after you installed the rom? Not doing so can cause issues, though I'm not sure it would help in this case. Give it a try though if you haven't done that.

0

Share this post


Link to post
Share on other sites

Hmmm, not too sure. Did you wipe the cache and dalvik cache after you installed the rom? Not doing so can cause issues, though I'm not sure it would help in this case. Give it a try though if you haven't done that.

emmmmmmmm~ yes....ive done all of that. i install several time....but same result. any idea?? :(
0

Share this post


Link to post
Share on other sites

My camera does not taking photos... Camera app is opening I can see preview, even autofocus is working but when I shot there is nothing but black screen. Does anybody have this issue?

Me too. I hope that someone could fix it.
0

Share this post


Link to post
Share on other sites

My camera does not taking photos... Camera app is opening I can see preview, even autofocus is working but when I shot there is nothing but black screen. Does anybody have this issue?

Me too. I hope that someone could fix it.

Try changing the camera ISO settings from inside the app. I changed mine from the default setting to ISO 400 and I went from having completely black pictures, as you described, to having actual pictures.

Edited by DethWraith
0

Share this post


Link to post
Share on other sites

For those who have problems with keyboard, download the following keyboard (which is, in fact, the Jelly Bean 4.2 keyboard) : http://www.mediafire.com/?bwuu4tdicdxbdcd

You can flash it with your recovery or install it with ADB (extract the apk inside the archive) :

  • adb remount
  • adb push LatinImeGoogle.apk /system/app/
  • adb shell chmod 644 /system/app/LatinImeGoogle.apk

Then, enjoy.

0

Share this post


Link to post
Share on other sites

yeahhhhhhh!!!! now my phone can auto rotate....after i play draw race 2. <_<

I honestly have no idea what is wrong, as I don't have the same issue, nor am I a developer. When I place a checkmark beside Auto-rotate screen, my phone will go into landscape mode. It just works. This rom was developed at 4PDA, but their community is Russian so I'm not too sure if going there would be of much help to you.

0

Share this post


Link to post
Share on other sites

Try turning on zRam (18%) and 'Allow purging of assets', under Performance/Memory management... see if that makes things more stable for you.

I reflashed the ROM, I did all the wipes, I turned on zRam on 18% and I allowed purging of assets. But I had three problems :

1) When I tried to restore my backup of my SMS, my phone rebooted after 2000 SMS restored (I had 3900 SMS) so the restauration failed.

2) Bluetooth didn't work.

3) After 5 ~ 10 minutes, I had the same problem : boot loop.

I don't know what can I do...

Edited by Daimao94
0

Share this post


Link to post
Share on other sites

I don't know what can I do...

I am also out of ideas...

0

Share this post


Link to post
Share on other sites

I am also out of ideas...

Thank you very much for your help ! ;)

0

Share this post


Link to post
Share on other sites

I hope that someone could fix camera...then i think it will be a daily rom

0

Share this post


Link to post
Share on other sites

Hi, trying to flash cm-9-JB-Adreno-4 but I get this error:

E:No signature (937 files)

E:Verification failed

Installation aborted.

Umount FS in main menu and retry

Umount FS doesn't change the error. Any ideas?

0

Share this post


Link to post
Share on other sites

Thank you for replying!

No, I still had Malez recovery installed. But now I finally managed to install TWRP (didn't work with goomanager), and I noticed you can set it to skip the verification. In the meantime I installed this one and that went fine, so I'll also try this one again soon.

0

Share this post


Link to post
Share on other sites

I think we can't flash CM9 with Malez.

Yep, try with TWRP, it shoud work. ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.