• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Wifi Problem

11 posts in this topic

Posted · Report post

When I restore my Wifi Points, Wifi don't turn on :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

Could you elaborate on your problem? You haven't explained it very well :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I do a backup of my wifi acess points in GO Backup and now I want to restore them but after I restore my Wifi don't work anymore, I have to do a Factory Reset to Wifi work again :/

The file isn't broken ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

What ROM did you backup from, and what ROM are you trying to restore it to?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had the CM9 R5 and now I have Infusion B06 :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had the CM9 R5 and now I have Infusion B06 :/

CM9 and infusion are quite different as CM was built from scratch. When you restore system files, there can be a lot of compatibility problems.

Basically, you need to restore them manually :P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

But I have so many... there is no other way to restore them?

Edited by marcioo
0

Share this post


Link to post
Share on other sites

Posted · Report post

There might be another way, but I don't know it :P

If I were you, I would just register the access points manually. It takes time, but it is safe.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

But now how I do if I want my acess points in other rom? I am now in CM9 R5 again and it works ;)

Edited by marcioo
0

Share this post


Link to post
Share on other sites

Posted · Report post

You can't restore it to any other roms besides CM. I think that might be the problem.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is terrible :/

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.