tilal6991

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]

1130 posts in this topic

You didn't get me. The patch I am talking about is NOT yet in 6.1 PJ

I understand.

It's just that it took 2 mins to load a 2 mins vid :P

maybe it's a placebos effect :D

0

Share this post


Link to post
Share on other sites

Okay, yes, I had an app that boosted the card. But I extra bought me a Class 10 Card and it was very speedy on the other ROMs, but espacially not on the CM 10.1. So I was wandering if it depended on the ROM, the not functioning of Int2Ext or the use of Link2SD.

But I'm sure tilal will somewhen get it fixed, so Int2Ext is running also on this ROM.

0

Share this post


Link to post
Share on other sites

I'm having the same issue - looks like the calendar sync service is missing from gapps as before. I fix would be much appreciated.

any chance to get that sync service back?

thanks!

0

Share this post


Link to post
Share on other sites

Install google calender app with 31 icon from play store......

0

Share this post


Link to post
Share on other sites
Installed build on CWM "SKATE V2A" from TPT Helper app and it lags as usual.

TPTs have nothing to do with the speed of ROMs and won't fix any lag.

0

Share this post


Link to post
Share on other sites

TPTs have nothing to do with the speed of ROMs and won't fix any lag.

This. Even if something breaks due to /system being too small, it won't manifest itself as lag in any way.

0

Share this post


Link to post
Share on other sites
anyone got a mirror for the 6th rom? page not loading here. weird.

Hugh, did you get a download? :)

0

Share this post


Link to post
Share on other sites

Is there any special Kernel for this rom??

I think no! The best kernel is the included one, because it's optimized to this rom!

0

Share this post


Link to post
Share on other sites

When rotating the screen, status bar gets laggy for a moment.. Is it me or...?

0

Share this post


Link to post
Share on other sites

excuse me for my english , I am French

but when I write sms I have no keyboard

French keyboard function is grayed out

0

Share this post


Link to post
Share on other sites

any chance to get that sync service back?

thanks!

I also got it working by first installing an old gapps zip (which contained the "GoogleCalendarSyncAdapter.apk") ande then immediately installing tilal's latest gapps - without rebooting.

After rebooting I had to clear the apps cache and resync - and all was fine.

0

Share this post


Link to post
Share on other sites

Why does the battery recharges so quickly in this ROM ??

0

Share this post


Link to post
Share on other sites

Why does the battery recharges so quickly in this ROM ??

It isn't. I am more then happy with the battery life on this ROM.

Install an app to check what is using your battery.

0

Share this post


Link to post
Share on other sites

recharge means "aufladen" in this case ;) Not decharge "entladen"

Edited by Asuki
0

Share this post


Link to post
Share on other sites

sorry it was other gapps

those below the keyboard blocking

0

Share this post


Link to post
Share on other sites

recharge means "aufladen" in this case ;) Not decharge "entladen"

oh s***, that was a bit of a hasty reaction. Like so often, you only see what you want to see :P .

Thanks for clarification.

0

Share this post


Link to post
Share on other sites

Earphones doesnt work in this ROM.. :(

Solved.. my fault

Edited by Glicerck
0

Share this post


Link to post
Share on other sites

I need a custom kernel to save battery or it's configured for long life?

0

Share this post


Link to post
Share on other sites
I need a custom kernel to save battery or it's configured for long life?

afternoon, the rom comes with C3CO's s4 custom kernel installed already :)

0

Share this post


Link to post
Share on other sites

And i now know why phone is screwed........After updating latest ROM, most of the apps are behaving improperly !

1) Play store force closes

2) Link2SD does not work

Wipe cache/wipe delvik/format system -- installed ROM and GAPPS

Please let me know if i did anything wrong

0

Share this post


Link to post
Share on other sites
And i now know why phone is screwed........After updating latest ROM, most of the apps are behaving improperly !

1) Play store force closes

2) Link2SD does not work

Wipe cache/wipe delvik/format system -- installed ROM and GAPPS

Please let me know if i did anything wrong

Why format /system? I always just wipe cache and dalvik cache.

0

Share this post


Link to post
Share on other sites
And i now know why phone is screwed........After updating latest ROM, most of the apps are behaving improperly !

1) Play store force closes

2) Link2SD does not work

Wipe cache/wipe delvik/format system -- installed ROM and GAPPS

Please let me know if i did anything wrong

are you reinstalling your apps via titanium?

0

Share this post


Link to post
Share on other sites

Why format /system? I always just wipe cache and dalvik cache.

Dats prb nothing written on first page. I read somewhere in thrd to format system also

Edited by jtharmor
0

Share this post


Link to post
Share on other sites

are you reinstalling your apps via titanium?

No

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.