• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]

1130 posts in this topic

Posted

Tilal, thank you for this rom, for me every thing is working great.

Only one thing is not ok, lock (unlock) screen is corrupted, if i use patern lock i don't see dots for unloking, so i use standard slide unlock, and sometimes it is also not shown, but it is easier to gues where it should be slided :)

Other thing work great!

0

Share this post


Link to post
Share on other sites

Posted

This should be flashed in recovery I suppose? Thank you in any case, I shall try it on the next build since Im already full installed with link2sd.

0

Share this post


Link to post
Share on other sites

Posted

Hi guys, I need help setting up Google Now, I can't figure out what to do, which apk I need...

And for the ROM, it's absolutely faboulous =)

I downloaded gapps from CFX2, extracted the archive, and installed GoogleNowVoiceSearch.apk and GoogleVoiceSearch.apk, but it just force closes.

I took Quicksearchbox.apk from C3CO's PA 4.1.2 rom. and it seems to be working fine. I also froze the old googlesearch in Titanium Backup so the persistant search bar worked with it.

1

Share this post


Link to post
Share on other sites

Posted

hi just installed this and so far its great thanks for all the work

one thing however I cant seem to find the option to turn on usb debugging ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Keep tapping cyanogenmod version, it will tell you when you have unlocked developer options

Edited by utternoob
0

Share this post


Link to post
Share on other sites

Posted

Keep tapping cyanogenmod version, it will tell you when you have unlocked developer options

Thanks......pretty pictures as well

0

Share this post


Link to post
Share on other sites

Posted

This should be flashed in recovery I suppose? Thank you in any case, I shall try it on the next build since Im already full installed with link2sd.

Yup, flash in recovery:D

0

Share this post


Link to post
Share on other sites

Posted

I took Quicksearchbox.apk from C3CO's PA 4.1.2 rom. and it seems to be working fine. I also froze the old googlesearch in Titanium Backup so the persistant search bar worked with it.

thanks, I'll try that

0

Share this post


Link to post
Share on other sites

Posted

Can anyone help me as to how to reduce DPI in this ROM ? I am using stock launcher(Trbct) and font size is smallest............still not happy

Screen resolution from Play. Change density, reboot ro recovery, go to advanced, go to fix permissions, and after it finish, reboot. That's all, folks! :)

0

Share this post


Link to post
Share on other sites

Posted

162 MB with GAPPS base you choice on that.

Will it still work with the stock 200mb partition seeing as i havent changed anything because i had a lot of trouble with getting tpt helper to work -_-
0

Share this post


Link to post
Share on other sites

Posted

Will it still work with the stock 200mb partition seeing as i havent changed anything because i had a lot of trouble with getting tpt helper to work -_-

oh yes :D

0

Share this post


Link to post
Share on other sites

Posted

the g-sensor can not use. :(

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you very much.

I guess Dolby Digital doesn't work, does it?

Edited by jfabaf
0

Share this post


Link to post
Share on other sites

Posted

This looks great, but the performance in games ...dramatic, please fix gpu acceleration in games, gingerbread it's 10x faster than cm10.1 at games, please fix it.

0

Share this post


Link to post
Share on other sites

Posted

Can't find the Performance options...

0

Share this post


Link to post
Share on other sites

Posted

Can't find the Performance options...

Tap the build number multiple times in quick succession to unlock developer options and performance settings.

2

Share this post


Link to post
Share on other sites

Posted (edited)

Can't find the Performance options...

[Edit]

Didn't see Razz's post :D

Edited by De@n
0

Share this post


Link to post
Share on other sites

Posted

Tap the build number multiple times in quick succession to unlock developer options and performance settings.

Thanks mate

0

Share this post


Link to post
Share on other sites

Posted

Is flash player need for this rom?

0

Share this post


Link to post
Share on other sites

Posted

Is flash player need for this rom?

No

0

Share this post


Link to post
Share on other sites

Posted

I have a problem with a game : Plague Inc. , Missing textures , show all white with black spots ,everything looks white and black dots, there will be a update for egl or something thanks .

0

Share this post


Link to post
Share on other sites

Posted

bug with phone ring. it smtimes rings, smtimes not. any fixes?

0

Share this post


Link to post
Share on other sites

Posted

I have a problem with a game : Plague Inc. , Missing textures , show all white with black spots ,everything looks white and black dots, there will be a update for egl or something thanks .

Having the same problems with Boss 2

0

Share this post


Link to post
Share on other sites

Posted

Flashed CFX3 after a "maximum data" TPT (2/165/*).

Good idea to strip the rom, I maxed out on data on CFX2, even after a strip of my own.

Works like a charm, thanks Tilal!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.