• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]

1130 posts in this topic

Posted

Yep :D

0

Share this post


Link to post
Share on other sites

Posted

@tilal6991 - RESPECT to you, man !

I must say this ROM is by far the best I've seen so far in terms of battery life.

With my standard usage (~30 min calls/day; 2G data always on-multiple mail account sync; heavy calendar usage/sync; etc) I usually get over 3-4 days ;)

Thanks for the good & hard work ! THX

1

Share this post


Link to post
Share on other sites

Posted

Hi,

@thx tilal

when works int2ex, does anyone know anything about an update for this rom?

thx

0

Share this post


Link to post
Share on other sites

Posted

Hi,

@thx tilal

when works int2ex, does anyone know anything about an update for this rom?

thx

Why not just use S2E?

0

Share this post


Link to post
Share on other sites

Posted

Hi,

@thx tilal

when works int2ex, does anyone know anything about an update for this rom?

thx

What so great about int2ex? :wacko:

Why not just use S2E?

This. :ph34r:

0

Share this post


Link to post
Share on other sites

Posted

Hi,

int2ex is so easy, no more copy to sd, only install and have fun.

i know that copy to sd work to, but i think the other is better.

so please, make does it work,thx

0

Share this post


Link to post
Share on other sites

Posted

About bluetooth, on my Sfr Staraddict, the bluetooth is not working at all,

It is impossible to switch it off, but when on, the bluetooth doesn't detect any device.

Previouly, I was using a bluetooth headphone without any problem and I can use my computer, but now, neither the headphone nor the computer is detected.

If I validate the visibility of the phone, it is not visible by anyone.

Hope it can help to find out the bug.

0

Share this post


Link to post
Share on other sites

Posted

Hi all,

My first time installing the ROM.

Wipe everything,data,cache and dalvik

apply from sd

then gapps

reboot

Wizard set up error.

Press ok and it pops up the same message.

loops at the error message

Could anyone show me the way home??

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Hi all,

My first time installing the ROM.

Wipe everything,data,cache and dalvik

apply from sd

then gapps

reboot

Wizard set up error.

Press ok and it pops up the same message.

loops at the error message

Could anyone show me the way home??

Thanks

If I remember properly, after you install the RoM you have to reboot your phone and let it be on the homescreen (launcher) for 5mins or so and then install Gapps.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the reply felystar.

Ok will redo everything again and wait 5 minutes at the launcher.

Will keep you posted

0

Share this post


Link to post
Share on other sites

Posted

error message

"unfortunately,the process com.google.process.gapps has stopped."

press ok

"unfortunately setup wizard has stopped.

press ok

the loop begins.

I did not install gapps at all

just the cm-10.1-20130106-UNOFFICIAL-skate.zip file.

Where did I go wrng??

Thanks

0

Share this post


Link to post
Share on other sites

Posted

If I remember properly, after you install the RoM you have to reboot your phone and let it be on the homescreen (launcher) for 5mins or so and then install Gapps.

You only had to do that on Coldfusion (CM9) :)

0

Share this post


Link to post
Share on other sites

Posted

You only had to do that on Coldfusion (CM9) :)

It's still good practice to do that. The media scanner and such still run on first boot, so it's better to let it sit for a while before messing with it.

0

Share this post


Link to post
Share on other sites

Posted

now

can't open /sdcard/gapps-4.2-stripped-29122012.zip

(bad)

installation aborted

What do I do now?

0

Share this post


Link to post
Share on other sites

Posted

error message

"unfortunately,the process com.google.process.gapps has stopped."

press ok

"unfortunately setup wizard has stopped.

press ok

the loop begins.

I did not install gapps at all

just the cm-10.1-20130106-UNOFFICIAL-skate.zip file.

Where did I go wrng??

Thanks

Did you format system?

0

Share this post


Link to post
Share on other sites

Posted

ok will do that again

and start from beginning

thanks

0

Share this post


Link to post
Share on other sites

Posted

i format sytem

same error

0

Share this post


Link to post
Share on other sites

Posted

format system,cache,data and sd

wipe data,cache and dalvik

install from zip

it installs but i get a black screen

i know its installed since it vibrates when i swipe the screen

all the buttons responds

wll re-install again

any tips is most helpful

thank you

0

Share this post


Link to post
Share on other sites

Posted

it installs but i get a black screen

i know its installed since it vibrates when i swipe the screen

all the buttons responds

wll re-install again

any tips is most helpful

thank you

Maybe screen brightness is at zero ?

Or perhaps it's the proximity sensor ?

0

Share this post


Link to post
Share on other sites

Posted

manage to install after format system,data and sd

but cannot install gapps

tried to copy apk files from pc to sd

bit it does not show on the file manager

enabled developer option and usb debugging.

how do i copy apk from pc to jelly bean?

it copies from pc but when i open file managethe apk file is not there.

thanks for any help.

0

Share this post


Link to post
Share on other sites

Posted

manage to install after format system,data and sd

but cannot install gapps

tried to copy apk files from pc to sd

bit it does not show on the file manager

enabled developer option and usb debugging.

how do i copy apk from pc to jelly bean?

it copies from pc but when i open file managethe apk file is not there.

thanks for any help.

Try to download gapps again, maybe the download was corupted
0

Share this post


Link to post
Share on other sites

Posted

I have download the gapps files numerous times and still the same result.

Still cannot copy to sd card and certain apps keeps missing its media files.

I lost a lot of pics from whatsapp coz its missing from its folder.

It was there before.

Anyone has any ideas about the sd card problem?

Most of my apk nad media files is on my pc and to download over wifi

takes too much time.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

now i can't even install another rom from my sd.

anything i copy to the sd is not read by skate on my sd.

anyone has any idea why?

thanks

0

Share this post


Link to post
Share on other sites

Posted

Thanks for this the ROM works great, except i cant install google apps :s i've tried it like 10 times.

Install rom and google apps > reboot

install rom > reboot > flash google apps

flash google apps twice > boot

....

Does this have to do with the phone partition size? i have a 160sys - 35cache TPT flashed.

If anyone clould give me some install instructions i would be verry gratefull :)

0

Share this post


Link to post
Share on other sites

Posted

Thanks for this the ROM works great, except i cant install google apps :s i've tried it like 10 times.

Install rom and google apps > reboot

install rom > reboot > flash google apps

flash google apps twice > boot

....

Does this have to do with the phone partition size? i have a 160sys - 35cache TPT flashed.

If anyone clould give me some install instructions i would be verry gratefull :)

custom tpt 200 meg system, 2 meg cache, what's left for data.

tpt helper from playstore. :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.