• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]

1130 posts in this topic

Posted (edited)

Hi people,

I have a problem. I take photos from my phone's camera and they are stored under DCIM/Camera, I can see them. But when I connect the phone with usb to my pc the camera folder is not there! Is this a bug of the rom or something else?

Thanks.

Edited by Harosgr
0

Share this post


Link to post
Share on other sites

Posted

Hi people,

I have a problem. I take photos from my phone's camera and they are stored under DCIM/Camera, I can see them. But when I connect the phone with usb to my pc the camera folder is not there! Is this a bug of the rom or something else?

Thanks.

Strange. Maybe Windows thinks it's a hidden folder?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I enabled "show hidden folders" but still. However, I rebooted the phone and the folder appeared. Is there some process that needs to be refreshed or something (maybe it hangs?) in order to show me the photo folder?

Edited by Harosgr
0

Share this post


Link to post
Share on other sites

Posted

Sorry if I sounded too rough. It's not about bothering me but about

the way things are being presented at HTC mania. I admit translator plays certain role in here, too, but I have a feeling people over there somehow take advantage of somebody else's hard work without bothering to do something on their own like searching for information and using it properly. They are credited for something somebody else served on the plate for them.When somebody takes the rom to further improve it it is expected to ask for a permission of dev that created it. And also I suppose it would be appropriate at least to share the final results. People here at Skate's mother-forum deserve it.

I really don't want to make enemies. I just want things to be done right.

You are right, for me I've only ported two roms and before touching anything, read tutorials and appropriately informed and I am of the idea of ​​making the rom as clean as possible and that each install and modify as desired ... if I have not posted here is because I believe that is not the height of rom's like yours, tillal6991, h3r0s, etc.

But if do not care and that's all right ... the public today ...

Moreover, is true that in the last month there was a wave of rom's in HTCMania ...

Greetings ... and all good ... for this are the forums .... :D :D

0

Share this post


Link to post
Share on other sites

Posted

Hello, my first post! Yay :lol:

Anyway, straight to the point. I have a problem with the calendar app. Every time I try to add an event the app says there is no account, so I press add account, but nothing happens, I just can't add a calendar account and therefore can't use the calendar app. So my question is: am I just stupid and not doing it right, or is there something wrong with calendar app? Otherwise am very happy with the ROM :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted

Use gapps from my aospa 4.2.2 thread. The one you used is missing calendar sync adapter.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks for the quick replay, flashed gapps from your thread and now everything works as it should :D

Edited by MadNinja
0

Share this post


Link to post
Share on other sites

Posted

@ALL

http://www.htcmania.com/showthread.php?t=547793

Check the updated version with Android 4.2.2 over at HTCMania

0

Share this post


Link to post
Share on other sites

Posted

whats a good video player to go with this rom??

Anyone has any suggestions.

MX,rock lags very much.

BS plays mp4 but not smooth sometimes

Or is it a codec problem?

Anybody has a good flv player?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

whats a good video player to go with this rom??

Anyone has any suggestions.

MX,rock lags very much.

BS plays mp4 but not smooth sometimes

Or is it a codec problem?

Anybody has a good flv player?

Thanks

I haven't had any problems with MX Player.

0

Share this post


Link to post
Share on other sites

Posted

I haven't had any problems with MX Player.

Same.

0

Share this post


Link to post
Share on other sites

Posted

A new update coming today - 4.2.2 and some other stuff.

4

Share this post


Link to post
Share on other sites

Posted

A new update coming today - 4.2.2 and some other stuff.

Why wait when HTCMania has the update already ;)

http://www.htcmania....ad.php?t=547793

0

Share this post


Link to post
Share on other sites

Posted

Well considering I haven't pushed my "other stuff" I find it unlikely that they have it included in their ROM.

5

Share this post


Link to post
Share on other sites

Posted

Why wait when HTCMania has the update already ;)

http://www.htcmania....ad.php?t=547793

No offense, but I trust Lalit's builds much more than eloimuns.

1

Share this post


Link to post
Share on other sites

Posted

Well considering I haven't pushed my "other stuff" I find it unlikely that they have it included in their ROM.

Well this is getting like a competition for 4.2 builds :D . When you're AFK from long times HTC Mania will release new version.

So the other stuff should be there on HTCMania in a week or less.

0

Share this post


Link to post
Share on other sites

Posted

Its not a competition - at least I dont view it as one.

To be honest is all they have done is literally taken my sources and built with them. Anyone can do that. I don't have a problem with that either (although it would be nice and I would prefer if people asked my permission before they released a build).

However that is what open source is about - taking from the community and then giving back. It would also be nice if they discovered a fix that they send a pull request/submit a patch on gerrit so everyone can benefit from it.

2

Share this post


Link to post
Share on other sites

Posted

I agree :-)

It's nice to have the latest build available to flash on your phone, but I much more prefer stability and functionality, than being on the latest first.

Take your time Tilal... I'm sure you'll release smth new when it's done.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Does anyone else have the bug that when they remove there headphone's while music is playing it only wants to play on speaker afterwards? I've tried to put the headphone back in 10 times it only plays on speaker untill i reboot.

Would it be possible to change the sms collor to green instaid of orange? When i use whats app that makes the back button pulse green when i get a message like it would be on stock rom.

Edited by Wacky.ddw
0

Share this post


Link to post
Share on other sites

Posted

Does anyone else have the bug that when they remove there headphone's while music is playing it only wants to play on speaker afterwards? I've tried to put the headphone back in 10 times it only plays on speaker untill i reboot.

Would it be possible to change the sms collor to green instaid of orange? When i use whats app that makes the back button pulse green when i get a message like it would be on stock rom.

That happens for me as well (on the previous build, that is the one before the 06/01 build).

What i usually do is, turn on the music without the headphones in, and THEN plugin the headphones, after a few seconds it will start playing back music through the headphones.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hm. All these organisations are getting complicated now. So we have

androidarmv6

ParanoidZTE

PACZTE

CyanogenZTE.

Any more?

Edit: LegaCyMod

We need to get some uniformity amongst our sources.

Edited by razzmataz1478
1

Share this post


Link to post
Share on other sites

Posted

No offense, but I trust Lalit's builds much more than eloimuns.

+1

I'd rather wait... :)

1

Share this post


Link to post
Share on other sites

Posted

Hm. All these organisations are getting complicated now. So we have

androidarmv6

ParanoidZTE

PACZTE

CyanogenZTE.

Any more?

Edit: LegaCyMod

We need to get some uniformity amongst our sources.

So many sources.... 1 unified source would solve many problems and waste of time

1

Share this post


Link to post
Share on other sites

Posted

So many sources.... 1 unified source would solve many problems and waste of time

all reason!

0

Share this post


Link to post
Share on other sites

Posted

A totally noob ROM edit query....

I have a stock ROM P743V1.0.0B22 and its not rooted

Would it be okay if I just copy the superuser apk from tilal's ROM

into the zip file of the stock ROM to get it rooted

or I'm being too simplistic and a philistine

My ultra old and 6gb hd laptop cannot handle ADB

Thanks

I know there's people here snickering about my 6gb hd....

:unsure: -_-

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.