• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]

1130 posts in this topic

Posted · Report post

At the risk of asking what might be an already asked question - I can't get TPT to work with the current ROM.

Should I use CWM 4014 or 4015 and what's the difference ?

Everytime I try I get "Failed to download Skate-TPT-base.zip"

Is there some way to partition without using TPT (I realise I should know the answer but my memory is old and knackered) ?

TIA.

:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

At the risk of asking what might be an already asked question - I can't get TPT to work with the current ROM.

Should I use CWM 4014 or 4015 and what's the difference ?

Everytime I try I get "Failed to download Skate-TPT-base.zip"

Is there some way to partition without using TPT (I realise I should know the answer but my memory is old and knackered) ?

TIA.

:)

it's TPT helper that isn't working, not TPT itself. You can still download a TPT from elsewhere and put it on your SD card.

That said, you'll gave to switch ROMs if you want to use a custom value for partition sizes.

0

Share this post


Link to post
Share on other sites

Posted · Report post

That said, you'll gave to switch ROMs if you want to use a custom value for partition sizes.

At the moment I have:

System 200

Data 238

Cache 2

The 0601 release is using 166mb of the 200mb system space, I hoped to set the system space to 170mb giving and additional 30mb for data.

Why would I have to switch ROMs ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You'll have to switch ROMs if you want to create custom TPT via TPT Helper, which does not work on this ROM, at least that's what I get from the previous post ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

You'll have to switch ROMs if you want to create custom TPT via TPT Helper, which does not work on this ROM, at least that's what I get from the previous post ;)

Ok, so change ROMs to be able to use TPT helper ?

Is that the best solution or is there some other way to TPT ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can flash any TPT that you have or can download, check out this

I can't find any custom TPT with 170MB Data, which seems to be what you need, you could offcourse ask someone to make one for you, other than that I don't know of any way to create a TPT without TPT Helper, there probably is a way though :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Its been a long time coming but its finally here!

A new CM10.1 build!

http://d-h.st/6PZ

New stuff:

FM radio

PIE

Bluetooth fixes - still not perfect but getting there.

All the new CM stuff that has been merged since the last build.

Please report back on how you find it :P

2

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for your great job, Lilat.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Lilat - flashing it now!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Its been a long time coming but its finally here!

A new CM10.1 build!

http://d-h.st/6PZ

New stuff:

FM radio

PIE

Bluetooth fixes - still not perfect but getting there.

All the new CM stuff that has been merged since the last build.

Please report back on how you find it :P

nice to see you back Lalit :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah. I've got it enabled and working right now. It seems that I've forgotten the settings part tho. I'll upload a new build later today.

2

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah. I've got it enabled and working right now. It seems that I've forgotten the settings part tho. I'll upload a new build later today.

:D thank you, thought I was missing something simple :D

1

Share this post


Link to post
Share on other sites

Posted · Report post

FM radio is not working properly.It finds stations, but no sound.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't find the PIE settings :S where can i find it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello good people, one quick question :)

Is upgrade from the previous build possible, and if so, how would one go about it? Just flash over or what?

And an answer to the question in the previous post ;)

I don't find the PIE settings :S where can i find it?

Yeah. I've got it enabled and working right now. It seems that I've forgotten the settings part tho. I'll upload a new build later today.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yep you should be able to.

Also I'm working on FM radio audio as well. I'm away to test a fix.

2

Share this post


Link to post
Share on other sites

Posted · Report post

This version is great for me, I do not use the FM radio, or Pie :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

http://d-h.st/EzL

Fixes PIE and FM radio as well.

Please report back!

2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

http://d-h.st/EzL

Fixes PIE and FM radio as well.

Please report back!

its working :Dpost-910238-13645769180561_thumb.jpg

This is a very quick ROM. But me personally have been spoilt with PA aosp builds and needing my fix of PA . This is no reflection on this ROM as it's working really ,really well , and as always Thank you .:)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi All,

Hows this compared to SlimBean 2.7???

I'm finding SlimBean very very snappy ( bar some slight latencies with some apps and other OS features )...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you very mutch! what is PIE? :P

Any other great improvements over the version mohamed atiea uploaded?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you very mutch! what is PIE? :P

Any other great improvements over the version mohamed atiea uploaded?

pie =post-910238-13645792481066_thumb.jpg:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Which gapps should we install on this latest build?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Despite finding the following guide on PIE I can't get it to work on my phone.

http://androidcommunity.com/pie-controls-come-to-cyanogenmod-10-to-give-you-more-screen-real-estate-20130327/

I've enabled pie in settings and turned on the expanded desk top - but I still can't get the pie controls to appear. I guess I must be missing something.

Grateful if anyone who has had success with this can explain how.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.