• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]

1130 posts in this topic

Posted · Report post

Never. There's no such thing as a final build. I would advise backing up and then just updating from CM10 and clearing the data of any apps you get FC's with.

Ok, that's fine
0

Share this post


Link to post
Share on other sites

Posted · Report post

Can you get a log cat of you touching the screen?

OK, so I just refresh my memory on running a Log cat, find ADB on my laptop set it running and try to re-create the fault, and it decides not to do it any more!!!

One strange thing that did happen was when I clicked on a widget and moved it onto the screen I managed to get it to cover an existing one! strange but unrelated I'm sure.

Anyway thanks for the offer of assistance, when it happens again I'll try and get a log cat (if I'm near my laptop), but I still have the feeling of impending doom! :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there,

at first I want to say I really love Tilals roms! Today I installed this one, and do have a serious problem. I use Link2SD to link the apps with the SD card. It works fine. Alle the apps are linked.

But after a reboot, none of the installed apps that were linked using Link2SD is working. You see the apps, but when you click on them it says: app not installed. I've tried a few clean installs, and a few reboots but the problem persists....

So it's working as long as I don't reboot my phone :P Does anyone have a solution for this, or is this a well known problem?

Kind regards from the Netherlands! And keep up the great work,

Sjoerd

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there,

at first I want to say I really love Tilals roms! Today I installed this one, and do have a serious problem. I use Link2SD to link the apps with the SD card. It works fine. Alle the apps are linked.

But after a reboot, none of the installed apps that were linked using Link2SD is working. You see the apps, but when you click on them it says: app not installed. I've tried a few clean installs, and a few reboots but the problem persists....

So it's working as long as I don't reboot my phone :P Does anyone have a solution for this, or is this a well known problem?

Kind regards from the Netherlands! And keep up the great work,

Sjoerd

Go into the link2sd app then

Menu --> more --> Relink All Applications Files

Then reboot.

Make sure link2sd is gaining root access before doing this (popup when loading)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

more goodies will be up tomorrow evening :)

post-910238-13569110919386_thumb.jpg

@ Lalit, Thank you as always for a wonderful rom. would there be any chance of fixing the softkeys scaling(at a future date ) , as the back key /home recents are not scaling correctly. think we had a similar issue with early ics.

Thank you. :)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyway thanks for the offer of assistance, when it happens again I'll try and get a log cat (if I'm near my laptop), but I still have the feeling of impending doom! :unsure:

You can get a logcat app from the market and save yourself the hassle ;)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Guys, help if u can plz.

Thing is i got stucked with 160 system and my tpt just stopped working, dont know why or how, i tryed with other sd card and other tpts but after holding vol+, menu(middle button), power i get boot to phone, not partitioning.

nwm i made it.

Edited by dejanmil
0

Share this post


Link to post
Share on other sites

Posted · Report post

Then it says no files found to link. In the link2sd app my installed apps are not being shown... After installing they are, after a reboot they aren't :(

If I install an app again (Google play doesn't recognize the app as installed as well) it's not going to be re linked by link2sd, however it doesn't really affect the memory.

Never had this before with the other roms, thanks for the quick reply btw!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was wrong, it does affect memory only 28mb left now

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was wrong, it does affect memory only 28mb left now

Try this in term emulator:


su

busybox -o remount,rw

rm /system/etc/init.d/11link2sd

rm /data/link2sd*

reboot 

Then mount again in link2sd then reboot again.

0

Share this post


Link to post
Share on other sites

Posted · Report post

One hint and one question

Hint: modded s2e flashable zip that we use in cm9 and cm10 is working fine for me

Question: someone have a gapps which calendar syncs?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Try this in term emulator:


su

busybox -o remount,rw

rm /system/etc/init.d/11link2sd

rm /data/link2sd*

reboot 

Then mount again in link2sd then reboot again.

Ok so far this worked!! All apps are still there, but how can I now get memory back? Due to the double install of all apps I don't have much internal space left ;)

Edited by sjoerd87
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, I am Chinese, after installation, installation LBE security guru, unlimited reboot may be incomplete Root Is there any way around this?Thank you!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have calendar synced tomorrow will upload gapps

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just thought I let you know that the proximity sensor isn't working whilst in a call... And, Can I just grab the GoogleNow files from CFX2 gapps zip and copy them in to CFX3 system folder?...

0

Share this post


Link to post
Share on other sites

Posted · Report post

best rom. thank you tilal. I love all others but this one is most quick. easy multitasking, swype is fast, fast browser...

I miss proper navigation bar, Im sure its on the way.

one thing I saw, charging on power supply is on and off, not quite sure. like it takes some time to get going.

apex lags a bit when going to home screen, nova is perfect.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

My camera keeps force closing all the time. Help, please.

Edited by sasa_gm
0

Share this post


Link to post
Share on other sites

Posted · Report post

most anoying so far:

- as guy said above, when charging first few sec shows charging is on but then shows like its unpluged but its sharging it anyway.

- lockscreen transition is a bit laggy

- when entering a galery from camera from lockscreen it has graphical glitches

others i dont much care about so far, and i must say its THE best rom so far.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all it's ok i can connect my phone to my computer with the mount and storage USB :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Bad things :

- lockscreen transition is laggy

- The Camera app crash when I open it

- After 10 mn of using this room , the screen became black , I couldn't see any thing even After rebooting so I changed the ROM

Good things :

- The gallery is very fast :D

- Very smooth UI

Edited by Omar korom
0

Share this post


Link to post
Share on other sites

Posted · Report post

Oopps... Im outta here , i mention i will get back to Paranoid Android or some base .

My phone is extremely laggy. Can't do anything . WiFi Drops and my phone constantly reboots .

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just thought I let you know that the proximity sensor isn't working whilst in a call... And, Can I just grab the GoogleNow files from CFX2 gapps zip and copy them in to CFX3 system folder?...

for Google now, yes use the search apk from the last cfx2 gapps.

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you're screen goes black, you've put your brightness to lowest. You must keep it above the lowest

0

Share this post


Link to post
Share on other sites

Posted · Report post

for Google now, yes use the search apk from the last cfx2 gapps.
Okay, so I pushed the GoogleNow.apk to the system folder and got that working and so I also pushed GoogleNowVoiceSearch.apk & GoogleVoiceSearch.apk to the system folder but when I do a voice search and goes into GoogleNow I get no results, any ideas why GoogleNow isn't working with VoiceSearch properly?
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi razzmataz1478,

Ok so far this worked!! All apps are still there, but how can I now get memory back? Due to the double install of all apps I don't have much internal space left

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.