• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][CM10+AOKP+PA] PAC-man ROM v19.6.0 for ZTE Blade [Updated 31/3/13]

160 posts in this topic

Posted · Report post

zeelog please add Apolo music player in your next update... its better than cm7 music player

no album art in apollo...

u can move it to system anyway not a big deal

0

Share this post


Link to post
Share on other sites

Posted · Report post

no album art in apollo...

u can move it to system anyway not a big deal

well actually it download album art thats why i said .. and moving to system can be done but i use Bluetooth headset when i press play phone plays music from cm7 music player.. well i just had suggestion if you guys think cm7 music is better than Apolo then no issue. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

new build (19.3.1) up, check OP.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is the best ROM I've used yet for the Blade...and I've gone through plenty ;)

One fairly major issue I'm having, though, is the fact that Play Store doesn't work at all. If I try and open it, it FCs...any ideas?

0

Share this post


Link to post
Share on other sites

Posted · Report post

screenshots please!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for this awesome ROM. Itz super fast and smooth, but I have one small problem that when I launch poweramp it close without giving any pop up like force close....

Once again thanks for your work:wub:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for this awesome ROM. Itz super fast and smooth, but I have one small problem that when I launch poweramp it close without giving any pop up like force close....

Once again thanks for your work:wub:

paaji use playerpro its better

0

Share this post


Link to post
Share on other sites

Posted · Report post

Will do so thanks for the reply

0

Share this post


Link to post
Share on other sites

Posted · Report post

screenshots please!!!!!!!!!!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have tried mostly all the ROMs for zte blade and by far this is the best ROM according to me. Most importantly it has jelly bean with less lags comparing with konstat 4.2 or 4.1 etc. Guys try this ROM and u will agree with me

post-909175-13596178235513_thumb.jpg

post-909175-13596178372908_thumb.jpg

post-909175-13596178510238_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Tried player pro still no luck but Itz not a big deal as stock music player works for me. I like stock player but if it had folder option it would be great. :wacko:

Edited by balwinder singh
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have tried mostly all the ROMs for zte blade and by far this is the best ROM according to me. Most importantly it has jelly bean with less lags comparing with konstat 4.2 or 4.1 etc. Guys try this ROM and u will agree with me

i agree on you..

TS can you please update the home launcher (trebuchet 0.2) to 1.0? TIA :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Finally switched from cm10.1 to this rom again...

no reboots till now...

and the phone was OCed to 652 / playing music and DH poker at the same time...

im pretty sure cm10.1 would have had at least 3-5 reboots in the same span

and btw guys if you think that additional features means additional bugs then you are wrong...

used both cm10 and this rom...equally for testing...

im sure both were the same...

and with this rom you get hell lot of additional features too

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

My problem is solved by reflashing and i didn't installing the mod called megabass.. this time, now poweramp works. So the mod was causing the problem not the ROM hmmm.

Well thanks again for the awesome ROM :)

Edited by balwinder singh
0

Share this post


Link to post
Share on other sites

Posted · Report post

had anyone encounter this : if i connect my phone on computer then turn on storage, my phone will restart..

0

Share this post


Link to post
Share on other sites

Posted · Report post

had anyone encounter this : if i connect my phone on computer then turn on storage, my phone will restart..

are you talking about storage option in settings...

btw checked it doesnt happen to me

0

Share this post


Link to post
Share on other sites

Posted · Report post

are you talking about storage option in settings...

btw checked it doesnt happen to me

ok, but on my phone it always happen

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

ok, but on my phone it always happen

maybe some app depending on sdcard causes it...

a case of bad app programming i guess

Edited by vNa5h
0

Share this post


Link to post
Share on other sites

Posted · Report post

maybe some app depending on sdcard causes it...

a case of bad app programming i guess

i guess too, and after i disconnect it on computer, all apps will be a green android icon :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i guess too, and after i disconnect it on computer, all apps will be a green android icon :)

then you must have apps on sdcard instead of ext...

check whether the apps are installed on sdcard or internal mem

0

Share this post


Link to post
Share on other sites

Posted · Report post

then you must have apps on sdcard instead of ext...

check whether the apps are installed on sdcard or internal mem

all my apps are on sd :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

new update up v19.3.5, check OP for link/changelog...

0

Share this post


Link to post
Share on other sites

Posted · Report post

hey zeelog can you make a theme for sony ui?.. thanks !

0

Share this post


Link to post
Share on other sites

Posted · Report post

It is a very nice ROM. thank you. :)

An addition of quick panel from cm10.1 to cm10 (which is easily possible according to vNa5h) would be great. I really like Quick panel of jb4.2 and hope others too like it. :P ( rest features of jb 4.2 are not useful for our blade as either they are laggy or need better hw or sensors. <_< )

:wub: :wub: :wub: :wub:

PACman + Quickpanel

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.