• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Skate] ParanoidJelly - ParanoidAndroid 2.81/CM10 - Android 4.1.2 (03/04/2013)

1188 posts in this topic

Posted

Stop realeasing rooms!! jajajajajaj NICE WORK C3C000!! downloading :D :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Download doesn't work

GOO Shows internal server error

Edited by mi nombre
0

Share this post


Link to post
Share on other sites

Posted (edited)

Download goes very very very slowly here...

C3C0, thanks for this new build!

About updating with INT2EXT+, i do:

1) backup current ROM

2) format /system

3) zip: new ROM -> gapps -> int2ext+ script

4) reboot and wait 1'45" aprox. The red led (back key) must light after that time

5) screen shows: "Updating Android. Optimizing application n of N"

6) at end, phone must show homescreen with all the apps previously installed before update

Edited by RaAmon
0

Share this post


Link to post
Share on other sites

Posted (edited)

Alright, I flashed this new update.. and not only that it did a factory reset (that is probably my mistake :D), but I can't also install apps from Play (and the remove account fix is not working..).

Gonna flash it again or idk.

Edited by shaez
0

Share this post


Link to post
Share on other sites

Posted (edited)

Alright, I flashed this new update.. and not only that it did a factory reset, but I can't also install apps from Play (and the remove account fix is not working..).

Gonna flash it again or idk.

Try: Applications / All / search Google Services Framework / touch on it / erase cache & data / test Play Store again / inform here, please

Edited by RaAmon
1

Share this post


Link to post
Share on other sites

Posted

im getting an "internal error" on downloading rom...

any1 getting it or is just me?

0

Share this post


Link to post
Share on other sites

Posted

Try: Applications / All / search Google Services Framework / touch on it / erase cache & data / test Play Store again / inform here, please

Stil not working.. flashed again, not working..

0

Share this post


Link to post
Share on other sites

Posted

C3CO, can you add an option "Screenshot" in the next release please ? :D

0

Share this post


Link to post
Share on other sites

Posted

C3CO, can you add an option "Screenshot" in the next release please ? :D

Settings / System / Power off menu / Screenshot

0

Share this post


Link to post
Share on other sites

Posted (edited)

I prefer the morning builds , shiny :D

Thanks C3CO

Edited by mogamycool
0

Share this post


Link to post
Share on other sites

Posted (edited)

C3C0, the GPS seems not working fine... locks sats but does not off (GPS icon remains blinking on notification bar after requesting GPS off). i'm sorry :-(

Edited by RaAmon
0

Share this post


Link to post
Share on other sites

Posted

I can't download rom, it says 500 - Internal Server Error

0

Share this post


Link to post
Share on other sites

Posted

Internal Serveur Error with goo.im :s

0

Share this post


Link to post
Share on other sites

Posted

C3C0, the GPS seems not working fine... locks sats but does not off (GPS icon remains blinking on notification bar after requesting GPS off). i'm sorry :-(

Works fine here. (Tested with GPS Status app)

1

Share this post


Link to post
Share on other sites

Posted

Downloadlink don´t work :/

0

Share this post


Link to post
Share on other sites

Posted

Downloadlink don´t work :/

+1

1

Share this post


Link to post
Share on other sites

Posted (edited)

Goo is probably having some problems. Try later or tomorrow.

Or if somebody can mirror it it would be nice.

Good night. Off to bed :)

Edited by C3C0
1

Share this post


Link to post
Share on other sites

Posted (edited)

C3C0 : could you post a mirror of the 20 January build? Goo.im is apparently down.

Edit : stupid me didn't see c3c0's post while I was typing

Edited by thomcd
0

Share this post


Link to post
Share on other sites

Posted (edited)

C3CO can u plz upload the ROM on another place? Ty

Edit: Me too

Edited by warimation
0

Share this post


Link to post
Share on other sites

Posted (edited)

Goo is down. Please upload this rom 20-1.

Somewhere to free hosting and paste link here.

Thank you

Edited by satanovsyn
0

Share this post


Link to post
Share on other sites

Posted

Works fine here. (Tested with GPS Status app)

OK, C3C0 you're right. The problem is the GPS Essentials app: i think don't free GPS on exit; GPS remains engaged and icon blinking in notif. bar. In previous versions i think this was not the case. Thank you very much.

0

Share this post


Link to post
Share on other sites

Posted

Who has installed last build?

0

Share this post


Link to post
Share on other sites

Posted

Can someone upload the new rom update? Goo services are still offline..

0

Share this post


Link to post
Share on other sites

Posted

Goo is online now

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have a problem with 3g. If I use WiFi than I turn off WiFi to use 3g(its always turned on) the 3g icon stays grey and I can't use. After reboot its work again till I don't use WiFi. Anybody?

I use 19. Update.

Edited by 24KiFly24
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.