• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Skate] ParanoidJelly - ParanoidAndroid 2.81/CM10 - Android 4.1.2 (03/04/2013)

1188 posts in this topic

Posted

Maybe I haven't explain my problem well:

The touchscreen works like a pointer.

Previously I had the same problem in PA 1.6 but flashing S3 kernel worked ok. Now S4 kernel is in the rom, but I have the same problem.

any ideas?

sorry and thanks

Do you have a SFR Staraddict or a regular skate?

1

Share this post


Link to post
Share on other sites

Posted

Maybe I haven't explain my problem well:

The touchscreen works like a pointer.

Previously I had the same problem in PA 1.6 but flashing S3 kernel worked ok. Now S4 kernel is in the rom, but I have the same problem.

any ideas?

sorry and thanks

Maybe you has enabled Development Options in Settings and there are some options under "input" that may affect. Test, please.

1

Share this post


Link to post
Share on other sites

Posted

With the tpt helper there are different files.

I have read in this topic Skate-v2b should be used.

In anonther topic I have read Skate-v2a should be used.

What is the difference between? Is it still possible to change to v2b?

0

Share this post


Link to post
Share on other sites

Posted

Do you have a SFR Staraddict or a regular skate?

Regular skate with changed digitizer.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Maybe you has enabled Development Options in Settings and there are some options under "input" that may affect. Test, please.

No, I haven't touched nothig from there. the problem comes just at first booting.

Edited by moominot
0

Share this post


Link to post
Share on other sites

Posted

:P

post-932905-0-92436100-1359444513_thumb.

Early WIP. Still lot of things broken. At least it's booting + radio works.

This is the latest PA that's based on AOSP.

"WOW" - you spoiling us

0

Share this post


Link to post
Share on other sites

Posted

Maybe I haven't explain my problem well:

The touchscreen works like a pointer.

Previously I had the same problem in PA 1.6 but flashing S3 kernel worked ok. Now S4 kernel is in the rom, but I have the same problem.

any ideas?

sorry and thanks

Flash this. No wipes needed.

update-skate-touchscreens.zip

1

Share this post


Link to post
Share on other sites

Posted

I have to add something about common google account problem. Ive instaled this rom about 8-9 times since it came out, and every time id delete account and then sign in through play store and that would work perfectly. Since last update you maybe had to do that several times but it worked. But two days ago, because of the failed attempt to flash a mod i had to do a new fresh install. Since then i could not get my account to work, i can not get some apps to work. Ive literally tried to login 20-30 times, tpted, cleared cache, data, did everything possible and when i gave up i tried my g account on another phone and guess what it doesnt work there either.

It probably has to do with location settings in google account, because with market unlocker it works fine. Many login attempts might have permanently changed settings in my account, is there a way to set region or location for my g account.

0

Share this post


Link to post
Share on other sites

Posted

:P

post-932905-0-92436100-1359444513_thumb.

Early WIP. Still lot of things broken. At least it's booting + radio works.

This is the latest PA that's based on AOSP.

Wow. I never thought I'd see a port of AOSPA to the Skate.

I'm seriously impressed.

0

Share this post


Link to post
Share on other sites

Posted

It seems facebook isn't compatible with the 25/01 version.. hm.

0

Share this post


Link to post
Share on other sites

Posted

Excited is not the word in regards to AOSPA, does it include the PIE interface? Props to you Ceco, on all your builds, epic work.

Facebook is compatible, please read the first page of this thread for troubleshooting incompatibility errors!

0

Share this post


Link to post
Share on other sites

Posted

It seems facebook isn't compatible with the 25/01 version.. hm.

I had that problem too. just delete your google account on settings\accounts... then re-install it and it should work..

(read 1st post, its all there) ;)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Excited is not the word in regards to AOSPA, does it include the PIE interface? Props to you Ceco, on all your builds, epic work.

Facebook is compatible, please read the first page of this thread for troubleshooting incompatibility errors!

Yeah. Just played with it. It's cool (Pie)

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Posted

Flash this. No wipes needed.

you're the boss!!!

0

Share this post


Link to post
Share on other sites

Posted

Yeah. Just played with it. It's cool (Pie)

Wow. Your work has officially exceeded all my expectations.

Can't wait to see the end result. :lol:

0

Share this post


Link to post
Share on other sites

Posted

Yeah. Just played with it. It's cool (Pie)

:D :D :D :D :D :D

0

Share this post


Link to post
Share on other sites

Posted

What is (pie) please and any link where can read about it

Everybody seems excited

0

Share this post


Link to post
Share on other sites

Posted (edited)

What is (pie) please and any link where can read about it

Everybody seems excited

http://forum.xda-developers.com/showthread.php?t=1619582

have a look at the op it looks the dogs B)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted

http://mycolorscreen...2/04/01/pie-ui/

think its the interface for lime key pie, android 5 :) if iam wrong someone will correct me.

@plegdriod - Good afternoon mate,

As always your very helpful thanks - will read link after tea

0

Share this post


Link to post
Share on other sites

Posted

post-932905-0-99321000-1359477562_thumb.
0

Share this post


Link to post
Share on other sites

Posted

post-932905-0-99321000-1359477562_thumb.

it does look cool, I've amended my original post the reflect the xda thread, as more relevant.

0

Share this post


Link to post
Share on other sites

Posted (edited)

phone porn.

post-910238-13594781420897_thumb.jpg

Edited by plegdroid
1

Share this post


Link to post
Share on other sites

Posted (edited)

So the rom seems to be working fine. I have some troubles with WiFi, though. It's tricky to turn it on and it can't connect after reboot (only after doing turn off/on cycle)... I couldn't figure out the root of it so far... BT is broken, too but it shouldn't be too hard to fix...

Edited by C3C0
2

Share this post


Link to post
Share on other sites

Posted

post-910238-13594781420897_thumb.jpg

Double WOW looks amazing :D

0

Share this post


Link to post
Share on other sites

Posted

Love the rom, but my gps won't get a fix. This way I ll never be able to get to work on Monday morning....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.