• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Skate] ParanoidJelly - ParanoidAndroid 2.81/CM10 - Android 4.1.2 (03/04/2013)

1188 posts in this topic

Posted

Try use YPT first to repartition your sd-ext to ext4

whats ypt?

0

Share this post


Link to post
Share on other sites

Posted

Sry. TPT helper

0

Share this post


Link to post
Share on other sites

Posted

Why there's no Cyanogenmod tones like this one:

http://www.youtucbe.com/watch?v=1sjTp9sQuFE

I need this one and the one for notifications. I love them and i just used to them. Where can I get these?

if you still have cfx2 19/11 zip you can find it in system/media/audio/ringtones

and paste it in this rom or in sdcard/ringtones

0

Share this post


Link to post
Share on other sites

Posted

Sry. TPT helper

full reformat + repart +reflash with /sd-ext and /system mounted worked.

Last few times i flashed without /sd-ext mounted maybe thats why it didn't work.

0

Share this post


Link to post
Share on other sites

Posted

OctoJelly - CyanogenMod 10 for the ZTE Skate - Android 4.1.2 - JellyBean

I've been recently working on improving Tilal's CFX2.

Since Tilal is focusing on CFX3 and since I managed to sort out some interesting features

like Native WiFi and USB Tethering I found it worth a public release.

So here comes my build.

Respect and credits go mainly to Tilal and KonstaT for doing all the dirty

work to bring JellyBean to ZTE devices.

This ROM is for advanced users not whining about all the well known problems.

OctoJelly specifics

- Native WiFi Tethering

- Native USB Tethering

- Additional features taken from KonstaKANG (thanks to KonstaT)

- Trebuchet replaced with the latest Nova Launcher (I find it less resource hungry and more feature-rich)

Known issues

- video recording temperamental with occassional graphical glitches (doesn't affect video image)

- Camera flash not working

- FM Radio not working

Prerequisites

- ROM fits on 180MB system partition when used with my stripped gapps package

- CFX2 gapps package can be used as an alternative, but requires more system space.

Download

- ROM: http://tinyw.in/qnAy (release 01/01/2013)

- Gapps: http://tinyw.in/XBVL (updated 01/01/2013)

Installation instructions (upgrade from CFX2 might be possible without wiping data)

- Download ROM, Gapps ZIPs to your SD card

- Boot into clockworkmod

- Backup your current ROM (optional but highly recommended)

- Wipe Data / factory reset

- Wipe cache

- Advanced / Wipe dalvik cache

- Mounts & Storage / format system (just to be sure)

- install zip from SD card - choose ROM zip

- install zip from SD card - choose Gapps zip

- reboot

Do you plan on trying to get flash working?
0

Share this post


Link to post
Share on other sites

Posted

No... I already tried in the past. For me it's mission impossible.

0

Share this post


Link to post
Share on other sites

Posted

No... I already tried in the past. For me it's mission impossible.

Ok thats fine, I was just wondering will it be fixed, but is it even possible?
0

Share this post


Link to post
Share on other sites

Posted

Just installed, looks good so far. Nice ROM C3C0!!

0

Share this post


Link to post
Share on other sites

Posted (edited)

c3c0 one bug. When you put chargin on mobile apparently shows that no charging but if charging.

Can you reintend flash working? I think its difficult but Flash working FUA!! :D

Thanks

Camera works very well. NICE JOB!

Edited by eloimuns
0

Share this post


Link to post
Share on other sites

Posted

Anyone got a link to the Proximity sensor calibrator?

0

Share this post


Link to post
Share on other sites

Posted

Anyone got a link to the Proximity sensor calibrator?

Settings--> Advanced --> Proximity sensor calibration

0

Share this post


Link to post
Share on other sites

Posted

Settings--> Advanced --> Proximity sensor calibration

tried that with nothing infront of the proximity sensor, it said proximity sensor calibrated, but when i tested the sensor, it still doesnt turn the screen black during calls.

these are my proximity setting data values:

2013-01-03%2016.32.18.png?dl=1

what are they meant to be?

0

Share this post


Link to post
Share on other sites

Posted

Hi Ceco I found one bug, when I lock phone and after unlock the phone, that first slide animation of screen or first slide animation of app drawer animation is bugged. Second and next slide animations are OK. Can you try it and solve it, if you have same problm. Thanks

0

Share this post


Link to post
Share on other sites

Posted

tried that with nothing infront of the proximity sensor, it said proximity sensor calibrated, but when i tested the sensor, it still doesnt turn the screen black during calls.

what are they meant to be?

Same here

0

Share this post


Link to post
Share on other sites

Posted

Same here

i had it on CFX2 as well, i tried flashing loads of different calibration zips but none of them seemed to work.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Ceco I found one bug, when I lock phone and after unlock the phone, that first slide animation of screen or first slide animation of app drawer animation is bugged. Second and next slide animations are OK. Can you try it and solve it, if you have same problm. Thanks

If lags during first 2 swipes after coming to launcher from any app is what you mean then I believe this is a launcher problem connected with low Skate's memory and/or weak cpu... I noticed this myself, too, especially after populating screens with many icons and widgets.

If you find it irritating, try using different launcher, or original Trebuchet for which the flashable zip is included in the first post.

My two proxi update zips which might solve prox issues can be found here: http://goo.im/devs/C3C0/Misc

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Posted

If lags during first 2 swipes after coming to launcher from any app is what you mean then I believe this is a launcher problem connected with low Skate's memory and/or weak cpu... I noticed this myself, too, especially after populating screens with many icons and widgets.

If you find it irritating, try using different launcher, or original Trebuchet for which the flashable zip is included in the first post.

My two proxi update zips which might solve prox issues can be found here: http://goo.im/devs/C3C0/Misc

It lags when coming ou t of apps on my brother's new Nexus 7 so I think it's how the app works.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I definitely will stick to Trebuchet in all new builds (if any). One thing that prevented me already to do so was its size... I suppose it's because of the included wallpapers. I might strip them to get the Trebuchet more space-efficient.

Now I find it more fluid than Nova. Probably thanks to its simplicity. Nova was fine until I started to add widgets and icons to screens... Or it even might be the issue of the new 2.0 version. Previous 1.3 didn't have such problem, at least not on PA CM9 (I used it for couple of months on that rom).

I included 2.0 to OctoJelly couple of minutes after I recieved an update notification :D

Edited by C3C0
1

Share this post


Link to post
Share on other sites

Posted (edited)

My two proxi update zips which might solve prox issues can be found here: http://goo.im/devs/C3C0/Misc

I install update1 and 2 and without any change. Problem stay. Same for tilal last build

Edited by satanovsyn
0

Share this post


Link to post
Share on other sites

Posted

When I connect my phone to my PC it just charges

Am I the only one with this problem ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

.

Edited by satanovsyn
0

Share this post


Link to post
Share on other sites

Posted

@C3CO So you think that we should install Trebuchet from first post now?

0

Share this post


Link to post
Share on other sites

Posted

It's up to users to decide. I'm getting the similar results wether I use Trebuchet or Nova regarding smoothness and speed. So it's a question of preference.

@Medo3G

Since USB gadget driver changed you have to let/force windows to install new driver. This should happen after plugging the cable.

If not, check device manager and try to update manually. I recommend turning of USB debugging (if you have it turned on) in developer options before updating driver since it might interfere.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.