• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Skate] ParanoidJelly - ParanoidAndroid 2.81/CM10 - Android 4.1.2 (03/04/2013)

1188 posts in this topic

Posted

Morning :) Enjoying riddles, too? :)

1

Share this post


Link to post
Share on other sites

Posted

Yes :D ,i am not joking, it were happened :D :D :D , but here and is the why :D :D ,i had it on charge, and the male usb that connect with charger is old ,so wasn't exist good connection, and bg that was happening this ..

:D :D

By the way ,i hope we have a nice week. :D

0

Share this post


Link to post
Share on other sites

Posted

Yep. I will go off for skiing to Austria for couple of days. You won't hear from me for some time :)

1

Share this post


Link to post
Share on other sites

Posted

Nice, i like that, i do ski in kalavrita mountain,. Have a nice time there man :D

0

Share this post


Link to post
Share on other sites

Posted

Yep. I will go off for skiing to Austria for couple of days. You won't hear from me for some time :)

Have fun :lol:

0

Share this post


Link to post
Share on other sites

Posted

Does anybody have troubles with free space? OS reports that I ran out of free space and most of the programs won't install, but there are more than 20MB free.. This has happened in a previous version, so I tried a clean install..

0

Share this post


Link to post
Share on other sites

Posted

Does anybody have troubles with free space? OS reports that I ran out of free space and most of the programs won't install, but there are more than 20MB free.. This has happened in a previous version, so I tried a clean install..

Normal on every single ROM I've used. Can't have any less than ~20MB space left on /data or it complains.

0

Share this post


Link to post
Share on other sites

Posted

I've noticed an odd behavior on two occurences. After using the phone for some time (and moving around quite a bit on and off the network), it loses the ability to send data using IP (although it show cellular data as available), and it indeed seems it has no IP assigned at that time (so obviously things don't work anymore). Fastest way to fix it is to reboot.

Did anyone experience something like that too ?

0

Share this post


Link to post
Share on other sites

Posted

I have looked to remove auto starting apps on boot.

Is there anyone that could provide me the list of important apps to keep ?

I know it depend of people but what are the apps to keep to have only "phone"

Exemple : I always have wifi and data off on boot so starting mail and gmail is completly useless for me.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Normal on every single ROM I've used. Can't have any less than ~20MB space left on /data or it complains.

But I have int2ext and 1gb free space and I still get the warning :P

Edited by Medo3G
0

Share this post


Link to post
Share on other sites

Posted

Well just today it happens to me that any net app it connected properly, but also it gave the error that was unavailable to connect in net

0

Share this post


Link to post
Share on other sites

Posted (edited)

Help please! :o How to do that when you press the button (home or menu or back) appeared lock screen?

Now it appears only if the phone is locked a few seconds ago, if a little long would it no longer wakes up, only the lock button, but should any of the (home or menu or back).

option "delay lock" that's not what I mean.

sorry Google for the translation

Edited by InFuz
0

Share this post


Link to post
Share on other sites

Posted

Impossible on our hardware. When phone is in deep sleep the only way to wake it up is by using the power button.

0

Share this post


Link to post
Share on other sites

Posted

Thank you. then humbled himself, although very much like to fix. :unsure:

0

Share this post


Link to post
Share on other sites

Posted (edited)

Man. . :D:D. To me its happening.

Edited by emilpoul
0

Share this post


Link to post
Share on other sites

Posted (edited)

I need to move a cursor for use the phone. Why ??

158595Screenshot20130307143727.png

Edited by Salamender
0

Share this post


Link to post
Share on other sites

Posted (edited)

I need to move a cursor for use the phone. Why ??

158595Screenshot20130307143727.png

are you using a sfr staraddict, if yes you need a revised kernel.

http://www.modaco.com/index.php?/topic/357478-[KERNEL]-SFR-Staraddict-kernels-for-"all"-custom-roms

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted

I need to move a cursor for use the phone. Why ??

158595Screenshot20130307143727.png

This is because you are using AE 4.* that it isn,t compatible :) or you have flashed without mount /data and mount /system :)

0

Share this post


Link to post
Share on other sites

Posted

Thanks, i flash S4 kernel for resolve this problem

1

Share this post


Link to post
Share on other sites

Posted

Thanks, i flash S4 kernel for resolve this problem

No worrys :) just glad you got rid of the pesky cursor :D

0

Share this post


Link to post
Share on other sites

Posted

Hi, plegdroid

Will you update your bluesystemui pack for latest build compatibility? TIA :)

0

Share this post


Link to post
Share on other sites

Posted

Hi, plegdroid

Will you update your bluesystemui pack for latest build compatibility? TIA :)

morning, time permitting, I may do. I tend to update these for roms i'am using for personal reasons and share after the fact . I can give you direction if you want to take over making these for this rom? its not too hard to do. :)

0

Share this post


Link to post
Share on other sites

Posted

C3CO, You can update this ROM with PA 2.99 sources please ? (and eventually the RDS Radio support as CM10.1 ^^) :D

0

Share this post


Link to post
Share on other sites

Posted

I can give you direction if you want to take over making these for this rom? its not too hard to do.
So, maybe you can publish a short DIY guide "Customizing systemui for dummies"? ;)
0

Share this post


Link to post
Share on other sites

Posted (edited)

It would be nice,but if u have time for searching you cant find almost everything searching in google

.thing that don't have at all.

Edited by emilpoul
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.