• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Skate] ParanoidJelly - ParanoidAndroid 2.81/CM10 - Android 4.1.2 (03/04/2013)

1188 posts in this topic

Posted

Yes, you are right. Thanks, fixed...

... and sorry for my bad French :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Yes, you are right. Thanks, fixed...

... and sorry for my bad French :)

No sweat man, it takes a lot of following the assassin's creed plot to master the usage of the word ancestor :D

EDIT:What French ?

Edited by Medo3G
0

Share this post


Link to post
Share on other sites

Posted

:lol:

0

Share this post


Link to post
Share on other sites

Posted (edited)

Few observations

1) In Tablet mode, contact list in phone app merges with top heading(search icon and add contact icon).

2) Battery drain is too much for my liking.

3) When image is open in gallery there is no options button on the screen. You have to use menu option of mobile to get options.

Features i am missing from CM9 PA

1) Status bar on top for tablet mode

2) Rotate option in toggle.

Else its a great work C3C0 :wub:

Edited by jtharmor
0

Share this post


Link to post
Share on other sites

Posted

3) Try: Settings / System / Hardware keys / Show action overflow

1

Share this post


Link to post
Share on other sites

Posted

Thanks for the rom C3C0, this is the combination I was hoping so much we are going to have on skate. Im sure everything will be fine in the future.

I have just one strange thing Id like to ask about. I did a clean install with all the wipes from instructions over cfx3 rom, and Play store now says many of the apps are incompatible with my device. Apps like link2sd, FB reader etc... Its funny coz this happened to me when I installed cfx2 but back than I was messing with the zips, now I have no idea what could be causing the issue since I didnt touch anything.

0

Share this post


Link to post
Share on other sites

Posted

Go to settings, remove your google account and re-add it. This should solve the issue.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks but that didnt solve it. I shall probably try another clean install when my battery charges.

Edit: Sorted.

Edited by Anglobal
0

Share this post


Link to post
Share on other sites

Posted

Anything I can do to fix the crazy video colour glitch?

post-981138-0-12657500-1357565164_thumb.

0

Share this post


Link to post
Share on other sites

Posted

Anything I can do to fix the crazy video colour glitch?

Known bug with HQ video I think. Try turning HQ off?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Known bug with HQ video I think. Try turning HQ off?

it rarely happens with youtube

it's always with other sites

I was just asking if it was common as I didn't see anyone mention it

Edited by Medo3G
0

Share this post


Link to post
Share on other sites

Posted

Hi C3CO

it looks great.

Unfortunately having the same problem with bluetooth like tilal's cfx 2.

I also tried PACman cm10 and in that the bluetooth works. that one has some other problem...

rgds

B

0

Share this post


Link to post
Share on other sites

Posted

What problem? You have to be more specific.

0

Share this post


Link to post
Share on other sites

Posted

Sorry for being vague.

So I can connect and pair it with my car phone system but I cannot make calls as apparently there is no data transfer.

Usually the procedure is like that:

1. bluetooth pairing request sent to the phone

2. pin code entering to the phone generated by the car audio

3. pairing the devices -calls you can start and receive from that point

4. phone book access request and full call history data transfer

Here you can see an another side/aspect of the problem from the CFX 2 thread:

Posted by Mot1f on 24 August 2012 - 09:13 AM in ZTE Skate - Skate.MoDaCo.com

Hello guys,

I'm quite new at this: earlier this week I started with CM9 and yesterday I moved over to CM10, but I believe I found a bug:

My phone is connecting via bluetooth to my car (phone and car both say device found), but when I start winamp the audio doesn't get streamed to the car (this worked for CM9 and stock). Anyone else had this problem?

at PAC man the gapps does not include market and gmail and I cannot find a way install it from apk files...

hope this helps,

B

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the detailed input.

Well, the situation is peculiar since I don't have the necessary hardware to test and debug. On which cm9 did it work?

0

Share this post


Link to post
Share on other sites

Posted

Hope you can use it:

That quote from august is by Mot1f so I don't know which version he used.

From my side I used your PA CM 9 for some 5 month. Both BT phone and BT audio was working well

0

Share this post


Link to post
Share on other sites

Posted

at PAC man the gapps does not include market and gmail and I cannot find a way install it from apk files...

hope this helps,

B

PACman uses CFX2 GAPPS so you're wrong.

0

Share this post


Link to post
Share on other sites

Posted

Anything I can do to fix the crazy video colour glitch?

I have the same problem but in internet

In all ics/jb roms.

Anyone can help me ?

0

Share this post


Link to post
Share on other sites

Posted

razz: If you say it is there than it is there.

But than I may do something fundamentally wrong.

Just now re-installed the package and yet there was no market and gmail.

Also cannot install any app from the sd card.

I suspect that the size of the system partition could be the issue. But cannot install anything to check it.

maybe re install will solve the issue.

0

Share this post


Link to post
Share on other sites

Posted

Anybody problem with compatibility with facebook app?

0

Share this post


Link to post
Share on other sites

Posted

Anybody problem with compatibility with facebook app?

working great with me

0

Share this post


Link to post
Share on other sites

Posted

Hmmm, problem on my side. But where ?

0

Share this post


Link to post
Share on other sites

Posted

Little info on video glitches.

It's probably a side-effect of this patch (read comments to see we are not the only one having the issue.)

http://review.cyanogenmod.org/#/c/26526/

Basically this patch is the important since it makes UI smooth so reverting it would make ui laggy as hell. That's all for now.

We have to live with that for now...

Some little progress regarding other functionality I made today can be seen in my activity log here:

https://github.com/C3C0?tab=activity

0

Share this post


Link to post
Share on other sites

Posted

razz: If you say it is there than it is there.

But than I may do something fundamentally wrong.

Just now re-installed the package and yet there was no market and gmail.

Also cannot install any app from the sd card.

I suspect that the size of the system partition could be the issue. But cannot install anything to check it.

maybe re install will solve the issue.

I suspect system size. Any future release will be smaller, sorry.

0

Share this post


Link to post
Share on other sites

Posted

Looks like I fixed those yellowish glitches (with repetaing screen fragments, etc...) during video playback/recording.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.