• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

AtomicMod Issue

8 posts in this topic

Posted · Report post

Firstly, I hope everyone had a brilliant time entering the new year?

Hi all,

I have AtomicMod B170712 installed on a Orange Monte Carlo (my spare phone), & whenever a call is made, or received, the screen goes blank, & no matter what button I press, it will not come back on.

Any advice/help will be greatly appreciated as I like this ROM.

Thanks. :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Calibrate proximity sensor. Search for the app in play store. Open and click Calibrate. That's it.:)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Calibrate proximity sensor. Search for the app in play store. Open and click Calibrate. That's it. :)

It says 'installed'..............eh? :(

EDIT - Grrr, this is seriously driving me nuts now! Nothing I try seems to work! :angry:

post-989384-0-05031700-1357305229_thumb.

Edited by BritishPatriot
0

Share this post


Link to post
Share on other sites

Posted · Report post

Try changing your rom then. It might be due to Rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Find an app called something like 'ZTE proximity calibration'

0

Share this post


Link to post
Share on other sites

Posted · Report post

Find an app called something like 'ZTE proximity calibration'

I thought that app only worked on stock?

0

Share this post


Link to post
Share on other sites

Posted · Report post

In some old topics this was often answered: tilal6991 - "Try this - type this into dialer - *983*0#. Go to sensors and while not covering the sensor click calibrate."

Old Topic - Oh and google is your friend!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I thought that app only worked on stock?

It's stock-based so I assume it works.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.