• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][JB] CM10 by Joestone

228 posts in this topic

Posted

I download on comp and i download on phone and recovery says zip is bad.

What recovery are you using? Try twrp.
0

Share this post


Link to post
Share on other sites

Posted

I download on comp and i download on phone and recavery says zip is bad.

 

As I said open the zip on the PC/laptop in a zip tool.

If it complains then the download is bad.

In the absence of an MD5 or other checksum this is the most basic integrity check that you can do.

PC security software can often block or corrupt such downloads.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I had to flash with twrp. Then went back to cwm. Backups seem to be fine on cwm. First time I have used twrp,wasn't that impressed. Still on this ROM. No better or worse than other ROMs. I think over clocking helps a lot on this phone though. Not had one signal loss either.

Edited by wards5150
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.