Sign in to follow this  
Followers 0
kyan31

[ICS][4.0.3]Lightning ROM For The Huawei Ascend G300 ★ADDONS AVAILABLE★ ✮CM-TOGGLES✮ ✰UPDATED 17/03/2013✰ DISCONTINUED

2,055 posts in this topic

hi! i installed your rom, very good indeed but i don't find the usb mass storage..it's only the mtp and the photo transfer option

It's default, it's not like CyanogenMod. Just plug in your phone, and mass storage will pop up.

0

Share this post


Link to post
Share on other sites

i've rebooted but still the same problem? shoud i look in the boot.ini?.

edited: it worked...finally, thanks

Edited by luunatiq
0

Share this post


Link to post
Share on other sites

Hi Kyan31,

Can we expect for call record always on Electra? pls pls pls :)

thks

Pirex

0

Share this post


Link to post
Share on other sites
Hi Kyan31,

Can we expect for call record always on Electra? pls pls pls :)

thks

Pirex

I'm very busy, I can't do everything at once. Sorry.

0

Share this post


Link to post
Share on other sites

I'm very busy, I can't do everything at once. Sorry.

You should do things that note people have asked for first and other things can be added in v2 etc

0

Share this post


Link to post
Share on other sites

Hello,

I would like to ask, if you get Google Talk working. Flash image from head post only contains some Google Settings, not Talk.

I have tried to search this forum, but it got no result, so pardon me, if it is somewhere solved.

Thank you

0

Share this post


Link to post
Share on other sites

Hi All,

I set this up for my misses the other day (moved from CM10.1) with the view that it was quicker and more polished. I installed it after a full wipe (both caches and factory reset) and installed both of the R4 patch (the patch and OAT update patch).

Now however she is getting a lot of "application stopped working" errors, with everything from gmail to tubechaser. it seems to be resolved after a reboot sometime and sometimes not. I checked the MD5's and they look good. Is anyone else getting this and has anyone else got and ideas apart from another full wipe and re-install?

Thanks

0

Share this post


Link to post
Share on other sites

Any chance it's the old default storage problem - e.g. default storage switching from external to internal when your apps are installed on external?

0

Share this post


Link to post
Share on other sites

I'm very busy, I can't do everything at once. Sorry.

Yah :) I know. Its NOT to rush you, its just to remind :)

keep the good work Kyan31

and thks

Pirex

Edited by Pirex69
0

Share this post


Link to post
Share on other sites

I think these problems are occurring because I have made to many patches lol

0

Share this post


Link to post
Share on other sites

Any chance it's the old default storage problem - e.g. default storage switching from external to internal when your apps are installed on external?

Don't think so as I haven't moved any apps to external.... Could this still be causing an issue?

0

Share this post


Link to post
Share on other sites

Don't think so as I haven't moved any apps to external.... Could this still be causing an issue?

Might still happen if your default storage was set to external but then, on a reboot, unilaterally switched to internal?

0

Share this post


Link to post
Share on other sites

is there anyway to remove ip calling? i don't use it so.... 10x

0

Share this post


Link to post
Share on other sites

is there anyway to remove ip calling? i don't use it so.... 10x

Change the IP call line from true to false in the build.prop.

0

Share this post


Link to post
Share on other sites

Hello,

I would like to ask, if you get Google Talk working. Flash image from head post only contains some Google Settings, not Talk.

I have tried to search this forum, but it got no result, so pardon me, if it is somewhere solved.

Thank you

Yeah I fixed it, I made a huge derp with the zip lol. Download it now :)

0

Share this post


Link to post
Share on other sites

Yah smile.png I know. Its NOT to rush you, its just to remind smile.png

keep the good work Kyan31

and thks

Pirex

I misunderstood your previous comment about call recording, I assumed you were referring to lightning, not Electra. To be honest, I don't think CM10.1 will have call recording as no one has released software which allows you to do this. So in short, there won't be any call recording at all.

Lightning ROM has it as it's already integrated into B952, it just wasn't enabled.

Edited by kyan31
0

Share this post


Link to post
Share on other sites

http://www.solidfile...m/d/80ed0fe276/

@Kyan31

ICS Bar issues :/ also why do the search bars not so the Google logo anymore JB/ICS

The google bar was always like that on this trebuchet version, I don't know why :huh:

I'll reupload another version, hopefully that will work.

0

Share this post


Link to post
Share on other sites

The google bar was always like that on this trebuchet version, I don't know why :huh:

I'll reupload another version, hopefully that will work.

Oh right fair enough and thanks :)

0

Share this post


Link to post
Share on other sites

Wow great rom!! Many thanks! :P

0

Share this post


Link to post
Share on other sites

Wow great rom!! Many thanks! tongue.png

Your welcome :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.