Sign in to follow this  
kyan31

[ICS][4.0.3]Lightning ROM For The Huawei Ascend G300 ★ADDONS AVAILABLE★ ✮CM-TOGGLES✮ ✰UPDATED 17/03/2013✰ DISCONTINUED

Recommended Posts

PCTechRoss    110

Yes.

Yeah all updated and works, carbon is really good :)

Did you remove the battery percentage icon?

Share this post


Link to post
Share on other sites
kyan31    2,002

Yeah all updated and works, carbon is really good smile.png

Did you remove the battery percentage icon?

No, would you like it removed? I don't have the time to do it now, but I could do it later.

Share this post


Link to post
Share on other sites
PCTechRoss    110

No, would you like it removed? I don't have the time to do it now, but I could do it later.

No actually i really liked this one..

Circle Battery Mod: DOWNLOAD

could you import it into the next version as a standard with the CM toggles because otherwise it removes the CM toggles :/

EDIT: or tell me how I could do it myself

Edited by PCTechRoss

Share this post


Link to post
Share on other sites
blaster99999    20

manually updated to v5 will let you know if any issues , first glance looks good

Share this post


Link to post
Share on other sites
Redflake    77

I'll have a look tomorrow at adding some more battery mods based on the cm toggle mod as it's pretty much used in all the latest custom roms.

It's only the systemui apk so won't effect any mods to the frameworkres.

Share this post


Link to post
Share on other sites
blaster99999    20

can someone have a look and see if setting developer options force gpu rendering is yours turned on or off, im sure mine used to be off but after I rebooted a few times I think mine was very laggy , and then noticed this option was turned on, just turned it off and lag as gone??

Share this post


Link to post
Share on other sites
blaster99999    20

I have sorted one problem I had with my stuttering ringtones, it was down to no frills cpu app , I uninstalled and reset phone no more stuttering ring tone

Share this post


Link to post
Share on other sites
kyan31    2,002
I'll have a look tomorrow at adding some more battery mods based on the cm toggle mod as it's pretty much used in all the latest custom roms.

It's only the systemui apk so won't effect any mods to the frameworkres.

Thank you :)

Share this post


Link to post
Share on other sites
PCTechRoss    110

After a little while in R5 I've noticed that the stock browser and Apollo are force closing, Apollo does run but crashes often and the browser doesn't start at all

Share this post


Link to post
Share on other sites
tillaz    2,790

After a little while in R5 I've noticed that the stock browser and Apollo are force closing, Apollo does run but crashes often and the browser doesn't start at all

if you can get a logcat of the crashes it will be easy to track down the cause

Share this post


Link to post
Share on other sites
PCTechRoss    110

if you can get a logcat of the crashes it will be easy to track down the cause

sorry if this is a nit noobish but how can I get that?

Share this post


Link to post
Share on other sites
atin    0

Thanks for the work but, It killed all my apps. Maps, Rom manager and many more would crash immediately. Now trying to go back to v4.

Update. Have reverted now. apps still crashing!! help? pls!

Carbon, Rom manager, crashing!!!

Edited by atin

Share this post


Link to post
Share on other sites
PCTechRoss    110

Thanks for the work but, It killed all my apps. Maps, Rom manager and many more would crash immediately. Now trying to go back to v4.

Update. Have reverted now. apps still crashing!! help? pls!

Carbon, Rom manager, crashing!!!

go to V3 not V4, v4 is where the crashing started

Share this post


Link to post
Share on other sites
atin    0

go to V3 not V4, v4 is where the crashing started

THanks I will, but v4 was working for me b all of this!!

Share this post


Link to post
Share on other sites
tillaz    2,790

sorry if this is a nit noobish but how can I get that?

Download alogcat from the market

From preferences change level to = error

Recreate the force close

then open alogcat press menu then save.

Get the log from your sdcard and upload it

Share this post


Link to post
Share on other sites
atin    0

go to V3 not V4, v4 is where the crashing started

I had to do a total wipe. The OTA thing really messed me up, hopefully back to normal now. thanks all.

Share this post


Link to post
Share on other sites
tillaz    2,790

ha, i was messing around with some gif animations this morning and made this boot animation,

its not the best but thought i would upload it for anyone interested to try, only took 10mins

23bf691165.gif

flash in recovery

Lightning-boot-anim.zip

Share this post


Link to post
Share on other sites
blaster99999    20

Can you have a look at this problem every time I disconnect from wifi I get a nag screen saying continuing internet access will lead to traffic continue? with options of cancel or OK , so every time I go out of house this screen comes up and I have no internet until I press OK

Share this post


Link to post
Share on other sites
kyan31    2,002
Can you have a look at this problem every time I disconnect from wifi I get a nag screen saying continuing internet access will lead to traffic continue? with options of cancel or OK , so every time I go out of house this screen comes up and I have no internet until I press OK

I'm sure I disabled that :blink:

I'll look into it soon.

Share this post


Link to post
Share on other sites
kyan31    2,002
ha, i was messing around with some gif animations this morning and made this boot animation,

its not the best but thought i would upload it for anyone interested to try, only took 10mins

23bf691165.gif

flash in recovery

Lightning-boot-anim.zip

Its not my cup of tea, but it doesn't look bad, just my opinion I guess ;)

Share this post


Link to post
Share on other sites
kyan31    2,002

People who are using Lightning ROM, could you please do logcats for these FC problems. Do exactly what Tillaz said:

Download alogcat from the market

From preferences change level to = error

Recreate the force close

then open alogcat press menu then save.

Get the log from your sdcard and upload it

The quicker I get a Logcat, the quicker I can fix the problem. Get at least 2 if possible :)

Edited by kyan31

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.