Sign in to follow this  
Followers 0
kyan31

[ICS][4.0.3]Lightning ROM For The Huawei Ascend G300 ★ADDONS AVAILABLE★ ✮CM-TOGGLES✮ ✰UPDATED 17/03/2013✰ DISCONTINUED

2,055 posts in this topic

when I want to send a sms have to click several times on the icon of the messages because this always end the application

maybe a bug

Are you using any 3rd party MMS/SMS applications? Are you using the MMS mod posted in the addons? Thanks.

0

Share this post


Link to post
Share on other sites

im using the one that came on the rom

0

Share this post


Link to post
Share on other sites

im using the one that came on the rom

I will need a log then.

0

Share this post


Link to post
Share on other sites

a log? can you especify

0

Share this post


Link to post
Share on other sites
a log? can you especify

Use a log cat app to create a log of the problem.

0

Share this post


Link to post
Share on other sites

i think that ive fix it...it wont be nessecary any log...thanks anyway and by the way:AWESOME ROM man!!!!!!!!!

0

Share this post


Link to post
Share on other sites
i think that ive fix it...it wont be nessecary any log...thanks anyway and by the way:AWESOME ROM man!!!!!!!!!

Cool, and no problem dude ;)

0

Share this post


Link to post
Share on other sites

Hey, I have some questions about this. I have been using it for some time, and I am happy with it, but one application doesn't work on this ROM that was working on stock ICS.

It's Ultimate Guitar Tabs & Chords, app, just FC every time. Similiar app Songsterr works OK, but this doesn't. I tried several versions, and different apps, but with same result, all of them FC.

And one other thing, I am not sure if it's about this ROM or just update from App. It's Asphalt 7.

I uninstalled it from my stock ICS before it was updated and then it was working fine, but had to install it again after I installed this ROM, because my nephew really loves cars and playing it. This was updated version.

Well, loading is really slow when I am in app, when I click back button, car selection, options, race loading, etc... So I am really not sure if it's their update or this ROM.

0

Share this post


Link to post
Share on other sites

Hi. Can you explain this loss of network signal?

post-1004179-0-27085800-1367653337_thumb

0

Share this post


Link to post
Share on other sites
Hi. Can you explain this loss of network signal?

Nope, but stock based ROMs have no signal problems whatsoever so it could be your carrier. I remember T-Mobiles data went off a dew days ago for about an hour, maybe one of their antennas was under maintenance.

0

Share this post


Link to post
Share on other sites

Nope, but stock based ROMs have no signal problems whatsoever so it could be your carrier. I remember T-Mobiles data went off a dew days ago for about an hour, maybe one of their antennas was under maintenance.

I actually had this problem with the stock rom you had before flash this one. may be a problem of the phone? Or have anything to do with the bootloader?

0

Share this post


Link to post
Share on other sites

I actually had this problem with the stock rom you had before flash this one. may be a problem of the phone? Or have anything to do with the bootloader?

I think its a problem on your end, nothing to do with the ROM or anything else.

0

Share this post


Link to post
Share on other sites

I have an idea for Electra v4...You could add the Paranoid Halo feature onto this rom :D

halo-paranoid-android_large_verge_medium_landscape.jpg

Edited by peterck
0

Share this post


Link to post
Share on other sites
I have an idea for Electra v4...You could add the Paranoid Halo feature onto this rom :D

halo-paranoid-android_large_verge_medium_landscape.jpg

I wouldn't be able to do that, its not a drag and drop apk, it involves rebuilding the framework which is impossible, unless if I compile from source.

0

Share this post


Link to post
Share on other sites

I've just installed this, my first custom room ever on an android. But yea 10 hours later, 8 of which were just me trying not to s*** myself and break a 1 day old phone, i've decided to install this as I've seen it recommended as a light, quick and stable version. Thanks you :)

I just found one little bug. Everytime I'm installing something on the phone, I get the message "there's not enough room on this screen", even though there is, and the app actually get's installed with no problem.

0

Share this post


Link to post
Share on other sites
I've just installed this, my first custom room ever on an android. But yea 10 hours later, 8 of which were just me trying not to s*** myself and break a 1 day old phone, i've decided to install this as I've seen it recommended as a light, quick and stable version. Thanks you :)

I just found one little bug. Everytime I'm installing something on the phone, I get the message "there's not enough room on this screen", even though there is, and the app actually get's installed with no problem.

Its not a bug, the play store by default adds icons to your he screen for every downloaded app. Just open the play store, go to settings, and uncheck "Auto add widgets"

0

Share this post


Link to post
Share on other sites

hello, just switched from cm10.1 R3 to this one, because i don't really like that insane battery drains and network drop. I like this rom for now, it is fast and i like that, but one minus, for some that would sound lame i guess ;D but where the hell android robot smileys? :D i miss those :(

0

Share this post


Link to post
Share on other sites
hello, just switched from cm10.1 R3 to this one, because i don't really like that insane battery drains and network drop. I like this rom for now, it is fast and i like that, but one minus, for some that would sound lame i guess ;D but where the hell android robot smileys? :D i miss those :(

They should be there unless you have flashed a custom SMS/MMS app.

0

Share this post


Link to post
Share on other sites

They should be there unless you have flashed a custom SMS/MMS app.

nope just installed lightning rom and thats all and for no reason apollo after several songs stops playing and then it does not react to any kind of action(trying to push play button but nothing, although program works, i can scroll music and such), oh and filemanager does not give me access to my sd card, only internal memory(can't change access mode via settings it is grayed out, i guess thats because it didn't asked SU access, for example titanium backup asked for it so no problem with this app)

EDIT: ok changed default storage and now i can see my sd card on filemanager, but still can't change access mode

EDIT: tryed out winamp free version and it's working, but i wonder whats wrong with apollo(ok i would like to get apollo back, winamp does not like beats equalizer(the one pre-installled with this rom))

Edited by Wellus
0

Share this post


Link to post
Share on other sites

For those who are looking rom for daily use, well you can get this one, i used stock GB which lagged for me and i hated it very much, in addition i didn't liked its interface(tried using holo launcher which looks like ics and jb, but still there was some lag), so i switched to cm10.1 R3, well it was fast and all, but still some bugs and battery drains(its my first android, so i have no idea how to install those battery scripts and such).

So now i am sitting with this lightning rom and i don't see any lag(same like with cm10.1) and battery status is a lot better now, phone is running for 24hours till last charge, still left 30%, till then around 4 hours of music(winamp), 4 hours of browsing(dolphin browser), gaming with GBA emulator, chating, browsing play store and downloading some stuff, sms writing and most of the time brightness was on maximum, because i was outside and did like 1 or 2 restarts(i did restarts, because of testing something on apps, not the phone it self).

So tl;dr this rom is great for daily, lagfree usage. Thanks Kyan for your work :) will be waiting to see your electra rom on later version of cm10.1(thanks to Dazzozo).

0

Share this post


Link to post
Share on other sites

For those who are looking rom for daily use, well you can get this one, i used stock GB which lagged for me and i hated it very much, in addition i didn't liked its interface(tried using holo launcher which looks like ics and jb, but still there was some lag), so i switched to cm10.1 R3, well it was fast and all, but still some bugs and battery drains(its my first android, so i have no idea how to install those battery scripts and such).

So now i am sitting with this lightning rom and i don't see any lag(same like with cm10.1) and battery status is a lot better now, phone is running for 24hours till last charge, still left 30%, till then around 4 hours of music(winamp), 4 hours of browsing(dolphin browser), gaming with GBA emulator, chating, browsing play store and downloading some stuff, sms writing and most of the time brightness was on maximum, because i was outside and did like 1 or 2 restarts(i did restarts, because of testing something on apps, not the phone it self).

So tl;dr this rom is great for daily, lagfree usage. Thanks Kyan for your work smile.png will be waiting to see your electra rom on later version of cm10.1(thanks to Dazzozo).

Thanks for the little review :)

I'll see if I can get the Apollo issue fixed, though no promises as i'm kinda supporting Electra now rather than Lightning. Also, Electra is based on the latest version of CM10.1 (R4) ^_^

0

Share this post


Link to post
Share on other sites

Hello.

Great job on the rom. But i have 2 problems.

1- Battery drains in 18 to 20 hours, using only phone as normal with bluetooth, with wifi on it drains faster.

2 - The GPS is not working properly, canoot get accurate signa, tried 4 different GPS software ans all the same problem.

The rest is fine and smooth

0

Share this post


Link to post
Share on other sites
Hello.

Great job on the rom. But i have 2 problems.

1- Battery drains in 18 to 20 hours, using only phone as normal with bluetooth, with wifi on it drains faster.

2 - The GPS is not working properly, canoot get accurate signa, tried 4 different GPS software ans all the same problem.

The rest is fine and smooth

Well I can't fix them as you haven't given me the information I require.

0

Share this post


Link to post
Share on other sites

Whatt do you want to know?

I have a huawei u8815 (G300) with base band 2030.

I have installeds doing factory reset and wipe cash

Edited by nmaj
0

Share this post


Link to post
Share on other sites
Whatt do you want to know?

I have a huawei u8815 (G300) with base band 2030.

I have installeds doing factory reset and wipe cash

I need a log :mellow:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.