• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

G300 Ear Speaker not working

3 posts in this topic

Posted

I am running Infusion B05 and the ear speaker has stopped working on my G300. Calls work fine via external speaker. I have updated to B07 and the problem remains so it must be hardware. Is this a common fault on this handset (no water damage btw). I bought it second had through ebay and am in the UK - do Huawei repair if you don't have the original receipt? If they do what is the best way to revert the phone back to a stock rom without clockwork?

If they don't does anyone know how easy a repair this is? I can't see anywhere that sells replacement ear speakers assuming its definately that.

Thanks in advance.

0

Share this post


Link to post
Share on other sites

Posted

Hello, I'm on CM10 and was just on the phone to a mate and suddenly the ear piece speaker went silent. Tried a reboot and am about to try a different rom but it doesn't look good. Did you get anywhere with this? Seemed like a sudden hardware failure or something.

Cheers, Ben.

0

Share this post


Link to post
Share on other sites

Posted

For anyone who's interested I've gone back to CM9 and the speaker is working fine again. Must have been a software glitch.

Cheers, Ben.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.