taratra

Screen bug on ZTE SKATE

7 posts in this topic

Hello, After installing a new rom among other H3 blues, my phone only displays multicolored dots.

Using Android Screen Monitor (ASM) I can see it works well, the touch screen is functional. I can do almost everything on the screen except that there is nothing

(Excuse me for English I used google translation)

0

Share this post


Link to post
Share on other sites

Hello, After installing a new rom among other H3 blues, my phone only displays multicolored dots.

Using Android Screen Monitor (ASM) I can see it works well, the touch screen is functional. I can do almost everything on the screen except that there is nothing

(Excuse me for English I used google translation)

I'm guessing what happened is that the S2 kernel in one of the roms you flashed isn't configured for your screen. H3 Blues has that kernel and it's a known issue for SFR Staraddict phones, you don't happen to have one of those?

If so, check this thread and choose the appropriate kernel: http://www.modaco.com/topic/357478-kernel-sfr-staraddict-kernels-for-all-custom-roms/

If that doesn't work, just post your question again in that thread.

0

Share this post


Link to post
Share on other sites

Thank you redstar1 for your interest to resolve my problem, I installed S2 - Stock based custom ROMs (Atomic, H3 Blues SKatie, ...)according to the link you gave but still nothing.

My screen is all black now. The touch screen still works. Something else to do?

I am OK whatever solution proposed, as my phone working again

Edited by taratra
0

Share this post


Link to post
Share on other sites

This is more likely to be a hardware issue. You should go back to stock ROM with stock kernel to confirm (or not) my hypothesis.

0

Share this post


Link to post
Share on other sites

Hm I hope you actually have an SFR Staraddict, or I'd feel bad giving you bad advice from the start... Follow C3C0's advice, he knows a lot more than I do :).

0

Share this post


Link to post
Share on other sites

Hello, After installing a new rom among other H3 blues, my phone only displays multicolored dots.

Using Android Screen Monitor (ASM) I can see it works well, the touch screen is functional. I can do almost everything on the screen except that there is nothing

(Excuse me for English I used google translation)

"Excuse me for English I used google translation"

where are you from? :)

0

Share this post


Link to post
Share on other sites

Hm I hope you actually have an SFR Staraddict, or I'd feel bad giving you bad advice from the start... Follow C3C0's advice, he knows a lot more than I do :).

Hello,

I use a ZTE basic skate, not a starradict, I want to install the stock rom, but actually, the phone is not detected by my laptop so I can't do any thing.

Actually I try to install sdk manager. I will post here if something happen

"Excuse me for English I used google translation"

where are you from? :)

I'm from Madagascar, do you know it? ( A wonderfull Island in indian ocean)

Edited by taratra
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.