Dazzozo

[JB] [4.2.2] CyanogenMod 10.1 [ROM] [Last updated: 20/02]

Recommended Posts

OuahOuah    7

NOk, testing for now.

Camera is ok, even if there are few lags, and so in the gallery app : I take a photo, I "swipe" from right to left to open the gallery and... just a gray photo.

All ok if I quit cam app and open gallery.

Wifi problem : from lockscreen, wifi doesn't "wake up" even if "always active" is enabled.

Gmail app doesn't open mails.

Stock browser also close on opening, but Dolphin Browser is ok.

No overclock options ?

Didn't found one...

Edit : even Dolphin crashes.

Edited by OuahOuah

Share this post


Link to post
Share on other sites
Fighttack    1

NOk, testing for now.

Camera is ok, even if there are few lags, and so in the gallery app : I take a photo, I "swipe" from right to left to open the gallery and... just a gray photo.

All ok if I quit cam app and open gallery.

Wifi problem : from lockscreen, wifi doesn't "wake up" even if "always active" is enabled.

Gmail app doesn't open mails.

Stock browser also close on opening, but Dolphin Browser is ok.

No overclock options ?

Didn't found one...

Edit : even Dolphin crashes.

That dolphin crashes has to do with Javascript. If you enable it, it works, but thats not a good solution i think.

Share this post


Link to post
Share on other sites
OuahOuah    7

That dolphin crashes has to do with Javascript. If you enable it, it works, but thats not a good solution i think.

Have disabled javascript in Dolphin's settings but... nothing change :(

Do you disable from elsewhere ?

Share this post


Link to post
Share on other sites
Fighttack    1

Have disabled javascript in Dolphin's settings but... nothing change :(

Do you disable from elsewhere ?

Sorry, when I use the stock browser with Javascript disabled, it works, Dolphin crashes, too...Sorry!

Share this post


Link to post
Share on other sites
OuahOuah    7

Sorry, when I use the stock browser with Javascript disabled, it works, Dolphin crashes, too...Sorry!

No problem.

Mmmm just disabled in stock browser and... it is ok for simple webpage, like ouahouah.eu :P but with google.com for instance it crashes.

So the problem might not be to have JS enabled or not but to browse website using JS.

ouahouah.eu is just an apache listing, google.com is... more complex lol

Edited by OuahOuah

Share this post


Link to post
Share on other sites
Liamness    4

These two look promising:

Mount2SD, and 4.2.1 gapps for armv6. Don't try them yet though, let me be your guinea pig.

Or not. Neither work. Used the S2E zip on the previous page instead of the former, and gave up on Google Now. There does seem to be people trying to get it to work on ARMv6, but mainly for 4.0 or 4.1 devices. The main thing I'm missing without it is that little search bar on the homescreen, perhaps there's some way to get just that back.

Share this post


Link to post
Share on other sites
Liamness    4

Cheers, it was under homescreen settings. Duh. Mind you, I can't actually search for anything. Opt out of google now, then it passes you onto the search screen, but the aforementioned browser issues cause it to crash. Well I like that it's there at least, looks better without that gap.

Share this post


Link to post
Share on other sites
Dazzozo    3,318

How's the battery life? It's running on a different kernel to all the previous roms.

Share this post


Link to post
Share on other sites
OuahOuah    7

Not bad. 902mhz with smartassH3.

Aldo ni sensor detection for me because no black screen during a call and screen not inactive.

Share this post


Link to post
Share on other sites
Liamness    4

The battery life seems fine. Little to no drain when you're not using the phone, and acceptable drain when you are.

One comment; it's possible to set the screen's brightness to zero. I usually use the status bar to adjust this, and I've made the screen go completely black a few times. I was like OH NO MY PHONE BROKED.

Share this post


Link to post
Share on other sites
surfungus    7

Hey Daz, really liking this ROM, seems very smooth, battery is pretty good, excellent work as always!

Like Liam says above the screen brightness can go down to 'oh no where did everything go, keep swiping the screen, PHEW! there you are' level, apart from that though, lurverly. Looking forward to the ota updates, really is amazing that you guys keep getting the latest stuff running on our phones, really is appreciated.

Cheers surf

Share this post


Link to post
Share on other sites
Liamness    4

Two very minor issues; the new swype-style keyboard feature doesn't work. It just kind of shows you a blue trail and doesn't do anything else. The other is that LED notifications are always the same colour, rather than varying from red to green.

Share this post


Link to post
Share on other sites
iharrybao    10

some reports, maybe you know that.

many internal apps close automaticly.

and the LED always shine red color no matter how you change it in settings.

don't forget to put the crescent parts and the develop tool in the next verson!

thanks for all your works!

Share this post


Link to post
Share on other sites
gbosh    65

Th developer options are there "Open Settings, then go to phone details (where u can see kernel, Android-version etc) then just tap your Build number 7 times !"

Share this post


Link to post
Share on other sites
iharrybao    10

Th developer options are there "Open Settings, then go to phone details (where u can see kernel, Android-version etc) then just tap your Build number 7 times !"

I know that, but I don't mean how to open development mode, I mean the development tool, the first option in it.

buy the way, not 7 times, just 4 times.

Share this post


Link to post
Share on other sites
Typhus_    16

Hello!

Unfortunately, I still haven't tried this ROM. But I'm curious about something. All the reported bugs exist on both models (P736V and P736E)?

I have a P736E and I would like to know which specific bugs affect my model.

A friend of mine told me that he only noticed that the camera flash doesn't work. About that, there's no way around, is it?

Thanks.

Share this post


Link to post
Share on other sites
gbosh    65

Nope,the camera flash won't work. That's because we use the Blade's camera libs and the blade doesn't have flash

Share this post


Link to post
Share on other sites
Typhus_    16

Where can we find the Crescent libs? I'm still at sock ROM, with stock kernel and everything.

Could I be able to get them from my device?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.