Jump to content
Dazzozo

[JB] [4.2.2] CyanogenMod 10.1 [ROM] [Last updated: 20/02]

Recommended Posts

The problem is not getting them.It is making them work on newer versions of android

Share this post


Link to post
Share on other sites

Yeah, probably the priority right now. But some work, that is armv6 related has been done, like fixing the green line issue in some videos and making the V-Sync part of project butter work.

Share this post


Link to post
Share on other sites

What partition size does this ROM need? The CM9 version wanted 220MB (180MB without Google apps), is this the same?

I'm guessing so, as i've installed the 200MB partition from this thread, and this ROM works but the Google apps are missing... and I can't do much without the Play Store installed!

EDIT: Found 220MB partitioner here, still no sign of the Google apps after installing both zips. Is there an app that says what TPT setting you're currently on, to make sure it's actually worked?

Also getting the same problem with the browser crashing as soon as it opens, so can't find how to disable Javascript in those couple of seconds it's active.

Edited by Jaffacakelover

Share this post


Link to post
Share on other sites

Been running this ROM for a few days - a couple of reboots, but generally quite stable.

Have the gmail crash on viewing emails - using K9 for now, and the browser crash - using Firefox.

Just wanted to say thanks to Dazzozo for all the work on this and other ROMs :)

Share this post


Link to post
Share on other sites

Sorry guys, was busy catching the G300 up, it hasn't had CM 10.1 at all yet. :P

I'll update as soon as I can after releasing it for the G300.

  • Upvote 3

Share this post


Link to post
Share on other sites

NP mate , take your time , we can wait cuz we know you will made it great again :)

Thank you for your work

  • Upvote 1

Share this post


Link to post
Share on other sites

NP mate , take your time , we can wait cuz we know you will made it great again :)

Thank you for your work

Seconded! ;)

Share this post


Link to post
Share on other sites
This phone will never get a rom with front camera working?

Only ROM based on stock can have all working.

Like FNC or Androlum.

Edited by OuahOuah

Share this post


Link to post
Share on other sites

Can we have a small changelog please ? :)

By the way, is it up already ?

Just flashed from FNC to your 15th of january, and no update after the flash :P

Maybe I'm to impatient ;)

Edited by OuahOuah

Share this post


Link to post
Share on other sites

New builds today. Time to test ota :P

Hi, thanks Dazz,

any idea when could the update show up in our phones? No OTA update detected so far...

Cheers

Share this post


Link to post
Share on other sites

Hi Daz, thats great news! Do these ota updates require the latest CWM? I'm running 5.5.0.4...

Cheers surf

Share this post


Link to post
Share on other sites

Not released anything yet, trying to see if I can fix the web crashes. If not, there's not much point doing an update since tilal has been busy so zte_msm7x27-common has received no changes.

Share this post


Link to post
Share on other sites

I can't even build right now, something changed in androidarmv6 and I'm erroring out. :P

Share this post


Link to post
Share on other sites

Right, building is fixed, trying to fix this web rendering crash. Looks like a Dalvik issue.

  • Upvote 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×