• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM] [Last updated: 20/02]

224 posts in this topic

Posted · Report post

Yeah, my ear is pressing / touching screen so after a call, suprise to see anything but the homescreeen lol...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh, yeah, that's strange, the proxcal app isn't showing up. Hmm. You should have the same app as before to calibrate it...

I'll look in to it.

edit: fixed, I'll do new builds in a sec

0

Share this post


Link to post
Share on other sites

Posted · Report post

Could you also fix the problem with the google calendar not syncing ?

I choose "existing account" and it asks me about ident/pass instead of using my gmail account which is already synced (gmail works and so)...

0

Share this post


Link to post
Share on other sites

Posted · Report post

That's nothing I'm responsible for.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, maybe a problem with CyanoGenMod :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

can you add this Proximity calibration software as a flashable zip?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

www.modaco.com/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=74138

Proxcal.zip

im giving it a try

update it works a dream, tested a phone-call and covering the proximity sensor turns off the screen and uncover the screen comes back on. happy now.

Edited by JohnnyZTE
0

Share this post


Link to post
Share on other sites

Posted · Report post

New version seems to have lost the option to reboot into recovery, it just says the phone is shutting down when you choose "Reboot"

0

Share this post


Link to post
Share on other sites

Posted · Report post

Same here : only rebooting in "normal" mode, no more reboot into recovery.

0

Share this post


Link to post
Share on other sites

Posted · Report post

o_O

Wasn't me! :P

I'll rebuild tomorrow and see if it's fixed.

1

Share this post


Link to post
Share on other sites

Posted · Report post

flashed the stable newest build using ota found in about phone, now my phone stuck on bootlogo (cyanogen logo), removed battery, restarted phone and it still doing it

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

New version seems to have lost the option to reboot into recovery, it just says the phone is shutting down when you choose "Reboot"

We’ve just merged a patch into the 10.1 code branch that alters the way advanced reboot options are presented to you as an end user. As of the next nightly, by default you will no longer see the sub-actions for ‘Recovery’ and ‘Bootloader’ when selecting ‘Reboot’ from the power menu.

To re-enable those sub-actions in your power menu, you will now find an ‘Advanced Reboot’ setting in ‘Developer Settings’. As a note, even when enabled, you will not see the sub-actions in the reboot menu until the device is unlocked; the sub-actions will never be available via the lockscreen.

This change should mitigate accidents when children or others use the device, and put up an obstacle for pranksters or more unscrupulous persons from wiping your data to access the device; they must know the hardware key combination to get to recovery. At the same time, the option to re-enable this sub-menu should appease power-users and the like for flashing and backups. With the widespread use of CMUpdater and other GUIs for flashing, we recommend that most leave this option off for that added layer of protection.

From CyanogenMod's G+

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Posted · Report post

Do we have a developer settings section?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tap build number 7 times

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Finally flashed this rom from an cm10 somebody else compiled and this is amazing, especially as this rom is only 3 releases in! Everything that worked on CM10 works on this but better. Great Work Dazzozo! Also like the OTA haven't done it yet due to just flashing the latest update.

Edited by reedo_17
0

Share this post


Link to post
Share on other sites

Posted · Report post

Can I just flash the update from recovery without a full install? I had the previous version to this without proxcal, or is there a couple of zip files that can be flashed?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Had to go back to CM7, I get a strange behaviour where the screen will go black after boot and just won't respond. Not sure if it's the rom or some reaction to an app but just couldn't get it to boot.

Edited by PsYcHoKiLLa
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Sensors are not working :(

Calendar can't sync to Google Account :(

Salut, j'ai eu le même problème. J'ai justement essayé d'activer la sync de Agenda dans Paramètres-Comptes-Google-Mon compte-Agenda...ça a résolu mon problème LOL. Bonne chance

Edited by UselessMadao
0

Share this post


Link to post
Share on other sites

Posted · Report post

If anyone has sync issue with calendar, try active sync in setting-account-google account-calendar, I'm not sure if this could work for you all but it worked on my phone.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

flashed the stable newest build using ota found in about phone, now my phone stuck on bootlogo (cyanogen logo), removed battery, restarted phone and it still doing it

Jut carried out OTA and the phone was on boot logo for a long time, I patently waited and the phone did boot up exactly as I left it but with the update installed, result Id say!!

nice work Dazzozo

Ah crap, everything but google play store works, tried to clear data, uninstall, reinstall gapps, and always closes. may have to do complete install again.

Edited by JohnnyZTE
0

Share this post


Link to post
Share on other sites

Posted · Report post

Jut carried out OTA and the phone was on boot logo for a long time, I patently waited and the phone did boot up exactly as I left it but with the update installed, result Id say!!

nice work Dazzozo

Ah crap, everything but google play store works, tried to clear data, uninstall, reinstall gapps, and always closes. may have to do complete install again.

Got it sorted had to disable my account and sign in again. weird

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

im a tough guy i go adb flash lol. Thanks for mod i wil test it on my crescent (atlas w)

=====================================================================

definitly awesome job. it works smooth on my ZTE device. bugs i found out. some graphic glitches on some games. (posible some hardware options) some game performance loss posibly not enough cpu for all that. Google Play couldnt be found in applications.

overall FNC mod is a history now. and JB is new crescent legend for me.. thanks. definitly thanks for this.

Edited by MLKL
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Daz, i would like know when is the next update ? , they have any point to performing (implementation of a2sd) beacause we reaches faster the limit of 130Mb of memory system, i hope test a new realease soon , but thx for your great job , it's amazing to have JB on SF2

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi never ask for eta as it is frowned on. A2SD does work. You have to flash the scripts. In terminal type SU then a2sd reinstall the phone will reboot. Then in terminal type SU then a2sd cachsdreset. Phone will reboot and hey presto

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.